vitotranic 150 en erreur B1

  1. codeB1
    (14) Calvados
    hello
    j'ai une chaudiere Vitola 111 avec une régualtion vitotronic 150 avec sonde extérieure et thermostat d'ambiance.
    hier sans savoir pour qui pour quoi, le voyant rouge s'allume en clignotant, et le tableau indique un code d'erreur B1 ;
    la notoce indique : défaut de communication, module de commande, vérifier les connexions ;
    d'apres les schéma le module de commande et relié à la platine par 2 connecteurs et un cable de 6 conducteurs ;
    débrancher et rébrancher ce cable n'a fait pas disparaitre le défaut
    à part cela la chaudière fonctionne ; il y a juste la touche "i" du tableau de commande qui reste muette, mais quand on appuis sur les combinaisons de touches, on obtient bien des réponses cohérentes.

    qui a déjà rencontré cela ? est ce que cela peut venir de ma sonde extérieure ? ou de mon thermostat ?

    merci de vos réponses
     
    codeB1 , 14 Avril 2015
    #1
  2. kenny82
    (82) Tarn-et-Garonne
    En général si c est pas un faux contact cela sent plutôt une platine
     
    kenny82 , 14 Avril 2015
    #2
  3. codeB1
    (14) Calvados
    En fait, un changement de piles du termostat (un vitorol100) a réglé le pb ; pourtant le voyant "pile usée" n'était pas allumé ? mais peut être que le fait de l'ouvrir pour le changement de pile a soit fait un "reset" du bazard, soit retabli un contact défectueux dans le boitier ?

    L'histoire se termine donc à moindre frais pour l'instant, et m'aura permis de découvrir cet interessant forum :-)
     
    codeB1 , 14 Avril 2015
    #3
  4. kenny82
    (82) Tarn-et-Garonne
    Bizarre comme solution
    Mais heureux pour toi
     
    kenny82 , 14 Avril 2015
    #4
Chargement...
Autres sujets similaires Forum Date

Erreur A05 sur Poêle MCZ Toba

Plomberie générale 6 Avril 2015

erreure de hauteur mitigeur de douche

Plomberie générale 26 Octobre 2012

Erreur de tube pvc

Plomberie générale 30 Mars 2011

Code erreur C4 buderus

Plomberie générale 10 Mars 2011