Vitodens 222f: comment changer la puissance maximale de la chaudière ?

  1. jacadi51
    (71) Saône-et-Loire
    Mon installation est chaudiere condensation viessmann vitodens 222f avec 2 circuits de chauffage, 1 circuit radiateur et 1 circuit plancher chauffant; un echangeur à plaque entre les 2.

    Lors de l'intervention du technicien viessmann, celui-ci a limité la puissance maximale de la chaudière à 65%. Or, avec ces 1ers froids, je me demande si la chaudière ne peinerait pas un peu; en effet, je constate que:
    - elle tourne 24/24 alors qu'elle ne le fait pas lorsqu'il fait plus chaud. Je sais que ce n'est pas un pb en soi, puisque apparemment le but d'une chaudière à condensation est qu'elle tourne souvent.
    - mais surtout, je crois qu'elle a du mal à monter en T°C, elle n'atteint pas la t°C qu'elle devrait suivant la courbe de chauffe. (par exemple alors qu'à certain moment le PC devait etre à plus de 40°C, la T°C stagnait à 37°C)

    Donc, j'ai voulu augmenter un peu la puissance maxi à 75%. J'ai fait comme l'indique le mode d'emploi et de maintenance. Mais dès que je fait ce changement et que je valide, la chaudière n'a plus l'air de fonctionner. La température chaudière baisse inévitablement. Donc, je suppose que je ne fais pas tout ce qu'il faudrait.

    Pourriez vous m'indiquer la marche à suivre; merci d'avance
     
    jacadi51 , 29 Octobre 2012
    #1
  2. kenny82
    (82) Tarn-et-Garonne
    non il faut suivre la procedure du manuel et cela marche nickel
    qu'elle s'arrete vient du fait qu'apres des modif il y a une tempo avant de reprendre
     
    kenny82 , 30 Octobre 2012
    #2
  3. jacadi51
    (71) Saône-et-Loire
    Merci pour ta réponse; je serai plus patient; par contre, peux tu me dire à peu près la durée de cette tempo ?

    Par ailleurs, pourrais tu jeter un œil au sujet "Vitodens 222F+ Vitotrol 300A Problème Température" sur lequel j'ai laissé un dernier message pour lequel j'aimerais bien avoir ton avis.

    D'avance merci.
     
    jacadi51 , 31 Octobre 2012
    #3
  4. jacadi51
    (71) Saône-et-Loire
    Sais tu me dire à peu près la durée de cette tempo ?

    Par ailleurs, j'ai un nouveau pb.
    Depuis hier soir, j'ai le voyant rouge sur la base radio du vitotrol 200 qui reste allumé.
    Le code défaut Bc est apparu sur la chaudière et le signal défaut est apparu sur le thermostat d'ambiance.

    C'est donc clair, il s'agit d'un problème de communication entre le thermostat d'ambiance et la base. D'ailleurs, lorsque sur la chaudière je regarde dans les informations la temperature ambiante; je vois "0°C" !

    J'ai testé plusieurs choses hier soir sans succes:
    - mettre le thermostat proche de la base (moins d'1 mètre)
    - j'ai vérifié que le circuit était bien configuré sur le thermostat "H1" et que sur la chaudière le codage A0 était mis en relation.
    - éteindre et redémarrer la chaudière (par contre, je ne l'ai pas débranchée électriquement).
    - changer les piles du thermostat d'ambiance.

    C'est comme si l'un et l'autre ne se reconnaissaient plus mutuellement.

    Un conseil pour résoudre ce problème ?
     
    jacadi51 , 19 Novembre 2012
    #4
  5. kenny82
    (82) Tarn-et-Garonne
    a priori dans A9:7 soit 7 secondes ou 7 minutes

    voir dans la chaudiere le bornier du bus 145 fiche rose en general
    et ensuite voir si avec un ohmmetre tu as bien continuité de chaque cable

    mais comme tu as aussi un partie onde radio ne ce sont elles pas perdues
    il y a pas une methode pour apairer les deux : recepteur et emeteur ?
     
    kenny82 , 19 Novembre 2012
    #5
  6. jacadi51
    (71) Saône-et-Loire
    Clairement, oui, je pense que c'est un pb d'appairage.

    En effet, j'ai regardé plus en détail et il y a bien une procédure d'enregistrement de composants dans les documentations Viessmann. La connais-tu ?
    J'ai un peu peur de me lancer, car si je fais plus de mal que de bien; mon installateur saura me le faire "payer" !
     
    jacadi51 , 19 Novembre 2012
    #6
  7. kenny82
    (82) Tarn-et-Garonne
    Je n'ai jamais fait!!!
     
    kenny82 , 20 Novembre 2012
    #7
  8. jacadi51
    (71) Saône-et-Loire
    Mon installateur est passé. Franchement, je suis sceptique: soit il n'est pas compétent, soit il y a défaut récurrent connu sur les Vitotrol qu'il n'a pas voulu m'avouer.
    Je m'explique:
    - Incompétent ?: Il n'a meme pas regardé le bornier que tu indiquais. Il n'a fait aucune vérification matérielle !
    - Défaut récurrent connu? : Il a fait la procédure d'appairage entre le vitotrol et la base radio plusieurs fois en vain. Sur ce fait, il a rapidement déduit que c'etait le vitotrol 200F qui était la cause du pb et il m'en commande 1 en garantie. As-tu connaisance d'un pb récurrent de fiabilité des vitotrol ?
    Bon, j'espere qu'il ne s'est pas trompé sur le diagnostic du pb; mais mon instinct me dit que l'histoire n'est pas finie.
     
    jacadi51 , 30 Novembre 2012
    #8
  9. kenny82
    (82) Tarn-et-Garonne
    sincerement,
    comme j'ai pas mis de sans fil je ne peux rien dire,

    si c'est ca c'est soit la base soit le vitotrol soit les deux...
     
    kenny82 , 30 Novembre 2012
    #9
Chargement...
Autres sujets similaires Forum Date

Réglage vitodens 333f "aide"

Plomberie générale 6 Février 2015

Achat Vitodens 222 - bouteille de mélange sur 2 circuits de chauffage

Plomberie générale 27 Août 2014

Thermostat d'ambiance sur Viesmann Vitodens 200

Plomberie générale 11 Avril 2014

Un problème avec ma chaudière Viesmann vitodens 200

Plomberie générale 2 Février 2013

Conseils sur Vitodens 222-F

Plomberie générale 22 Janvier 2013