Vitodens 200-W pas de code erreur

  1. Quixote
    Belgique
    Ma chaudière Viessmann Vitodens 200-W de 2011 ne chauffe plus (température de la chaudière se limite à 21°), le brûleur s’arrête, le mode test «ramonage» ne s’enclenche pas... et aucun code d’erreur ne s’affiche. Donc : plus de chauffage ni d’eau chaude. Il y a un seul circuit de chauffage, une sonde extérieure. L’entretien a été fait il y a un mois et le technicien a remplacé hier les sondes et l’isolant du compartiment de chauffe. Il a aussi tenté pendant 3/4 d’heures de contacter le service technique de Viessmann Belgique... en vain ! Avez-vous déjà eu ce type de problème ? D’avance merci.
     
    Quixote , 1 Novembre 2019
    #1
  2. kenny82
    (82) Tarn-et-Garonne
    Si pas de code erreur
    La chaudiere travaille sur une base qu elle pense normale
    Donc une sonde donne une valeur trop forte qui endort la chaudiere
    Selon la version de la regul on accede aux valeurs des sondes
    Il y en a une forcement pour moi une qui a dérivé et qui indique une valeur trop forte

    a voir la sonde ext par exemple
    Meme si c est évident
    La debrancher aussi fait passer la chaudiere avec une erreur mais elle va tourner sur une valeur extérieure virtuelle de 0
    Donc elle pourrait peut etre demarrer

    ensuite peut etre le vitotrol si present
    Ensuite la sonde de depart
    La sonde chaudiere
    La sonde de fumée
     
    kenny82 , 1 Novembre 2019
    #2
  3. Quixote
    Belgique
    Merci Kenny82 pour votre réponse rapide.
    Le technicien a débranché hier la sonde extérieure ainsi que le vitotrol, sans résultat; les sondes dans le corps de chauffe ont été remplacées par des neuves hier... donc le mystère reste entier.
    Mais je communiquerai votre avis au technicien lundi prochain... car, bien sûr, cela devait tomber en panne avant un long week-end bien froid.
    Cordialement,
    Quixote
     
    Quixote , 1 Novembre 2019
    #3
  4. kenny82
    (82) Tarn-et-Garonne
    Ton pressostat indique quelle pression?
     
    kenny82 , 1 Novembre 2019
    #4
  5. Quixote
    Belgique
    1,5
     
    Quixote , 1 Novembre 2019
    #5
  6. kenny82
    (82) Tarn-et-Garonne
    La pression peut aussi couper la chaudiere
    Sur certaines grosse 200 aussi le debit aussi coupe la chaudiere
     
    kenny82 , 1 Novembre 2019
    #6
  7. kenny82
    (82) Tarn-et-Garonne
    Tu arriverai a rentrer dans les codages ?
    Ou les « i »?
     
    kenny82 , 1 Novembre 2019
    #7
  8. Quixote
    Belgique
    Je ne crois pas ... Mon technicien semble persuadé que ça se passe au niveau électronique. Je le revois lundi. Entretemps, je file au cinéma et peut-être à l’hôtel pour trouver un peu de chaleur ! Encore merci pour ton intervention !!!
     
    Quixote , 1 Novembre 2019
    #8
  9. kenny82
    (82) Tarn-et-Garonne
    Intéressant de savoir la cause au final
     
    kenny82 , 1 Novembre 2019
    #9
  10. Quixote
    Belgique
    C’est finalement le technicien de Viessmann qui a solutionné la situation, en remplaçant purement et simplement le boîtier électronique.
    Encore merci pour ton intervention !
     
    Quixote , 4 Novembre 2019
    #10
  11. kenny82
    (82) Tarn-et-Garonne
    Ok
     
    kenny82 , 4 Novembre 2019
    #11
Chargement...
Autres sujets similaires Forum Date

Help : peu d'eau chaude sur Viessmann vitodens 333

Chauffage 12 Octobre 2019

Vitodens 222f sol gaz fonctionnement siphon

Chauffage 28 Septembre 2019

Débit Viessmann Vitodens 200 et plancher chauffant

Chauffage 26 Janvier 2019

Vitodens 222-W - plage de température Eau Chaude Sanitaire

Chauffage 19 Novembre 2018

Vitodens 222 ; anti légionellose

Chauffage 11 Novembre 2018