Viessmann Vitodens 222-W : plus de chauffage et ECS

  1. titon1b
    (92) Hauts-de-Seine
    Bonjour,

    Je n'ai plus de chauffage ni d'ECS. Ma chaudière est une Viessmann Vitodens 222-W (gaz, murale) installée neuve il y a 3 ans. Pour le chauffage, la sonde (intérieure - Vitrotrol 100) envoie bien la commande de déclenchement du chauffage à la chaudière, mais il ne se passe rien, la chaudière ronronne. Lorsque j'ouvre un robinet d'eau chaude idem, il ne se passe rien, la chaudière a toujours le même bruit de fond. Lorsque j'ai constaté le problème de chauffage, j'ai purgé les radiateurs mais aucune d'amélioration.

    La chaudière pourtant bourrée d'électronique ne signale aucun défaut, la led verte est allumée et l'écran d'affichage indique une température de 25 degrés ; en haut à gauche j'ai également 2 icônes (radiateur et robinet symbolisant chauffage et ECS je suppose).

    Avez-vous une idée de la panne et des moyens d'investiguer pour confirmer ?

    Merci de votre support.

    Cordialement.
     
    titon1b , 18 Juin 2016
    #1
  2. titon1b
    (92) Hauts-de-Seine
    Autres informations,
    J'ai mis hors tension la chaudière pendant 1/2h. J'ai rallumé et j'ai ouvert un robinet d'eau chaude et fait déclencher le chauffage de la chaudière, résultat :
    - toujours pas de chauffage
    - eau tiède sur ECS (sur une courte durée)
    - sur l'afficheur, au moment de l'ouverture du robinet, l'affichage température est monté jusqu'à 75 degrés environ, puis est redescendu à 25 de degrés
    - en bas à droite de l'afficheur, l'icône "flamme" est apparue environ 2 fois pendant la montée en température puis a disparu.

    Cordialement.
     
    titon1b , 18 Juin 2016
    #2
  3. kenny82
    (82) Tarn-et-Garonne
    Tu as un ballon tant qu il est froid ta chaudiere ne fera pas de chauffage
    Teste en mettant sur ecs a 10 degres seulement
    Tu devrais recuperer le chauffage
    Si c est vrai alors tu as un soucis de vanne d inversion ou de son moteur qui rester bloquer en chauffage et donc impossible de faire de l eau chaude donc elle va essayer essayer se couper monter en température mais rien
     
    kenny82 , 18 Juin 2016
    #3
  4. titon1b
    (92) Hauts-de-Seine
    Kenny82, merci de ta réponse.
     
    titon1b , 20 Juin 2016
    #4
  5. titon1b
    (92) Hauts-de-Seine
    Le réparateur pense qu'il s'agit d'une panne de la carte de régulation. Vu le prix, la réparation risque d'être très élevée. êtes-vous au courant de ce genre de panne ? quel boitier serait en cause ? est-ce un vice caché chez Viessmann ?

    Cordialement.
     
    titon1b , 20 Juin 2016
    #5
  6. kenny82
    (82) Tarn-et-Garonne
    Possible mais avant tu as teste comme dit?
    Vice cache peut etre ou pas, avec une fluctuation de courant tout est possible pas seulement une carte hs

    Si c est la carte qu il la change
    mais si ca ne marche pas il doit la prendre a sa charge!!!
     
    kenny82 , 20 Juin 2016
    #6
  7. Henri_IV
    (44) Loire-Atlantique
    Bonjour,

    Je me permet de m'immiscer dans la conversation car j'allais poster un problème quasi identique, pour ma part plus de ECS (c'est l'été, le chauffage n'est pas activé)

    Tout comme titon1b, j'ai un réparateur qui est venu, il a passé 2h a tout tester, pour qui le problème vient également de la carte de régulation, et le devis est de plus de 600 € avec la main d'oeuvre pour changer la carte (enfin tout le bloc...) par une neuve mais j'avoue que je trouve ça facile comme proposition et j'ai vraiment le sentiment de me faire arnaquer par le constructeur Wiessman qui ne propose pas d'autre solution que le changement d'un bloc entier contenant que des cartes électroniques et plus cher qu'un ordinateur portable.... c'est vraiment du racket je trouve !

    La chaudière est également une Vitodens 222-W installée il y a 4 ans. Si je la coupe plusieurs heures, le ballon monte en température et on a de l'eau chaude jusqu'à ce qu'il redescende à température ambiante (sans vraiment atteindre une eau brulante non plus) et là plus de régulation, c'est comme si après la première chauffe du balon il refusait de le chauffer à nouveau....

    Pourtant la chaudière est bien en mode production d'eau chaude seulement, et la chaudière chauffe, car sa température tourne autour des 40-50° en variant pas mal, donc il chauffe mais la température ECS au bout de quelques heures stagne à la température ambiante...

    Une idée sur l'histoire de l'inverseur ? serait-ce la même chose pour moi et comment regarder ou tester moi même ?

    Merci d'avance de tout conseil, idée, j'ai vraiment pas envie de claquer 600 € sans garantie de résultat d'autant plus qu'acheter une ballon d'eau chaude autonome à côté de ma chaudière pour l'utiliser que pour du chauffage me coûterai moins cher et me fait vraiment réfléchir...
     
    Henri_IV , 28 Juin 2016
    #7
  8. kenny82
    (82) Tarn-et-Garonne
    Oui possiblement le meme probleme
    Ben apres le soucis c est que pour voir si c est la piece c est pas simple sans la changer
    Il y a un moteur et une piece mobile
    Il se peut que ce soit l un ou l autre
    Mais le moteur doit etre declipsable
    Et si tu met la chaudiere sur ecs ou si tu baisse ecs a 10 tu devrait avoir une reaction du moteur
    Il est peut etre possible de voir avec un voltmetre mais je ne sait pas le voltage et le type de courant ( ca serait con de flinguer la carte non?)


    Apres le reparateur a une obligation de resultat: si il change une piece ca doit marcher apres sinon pas de facturation possible donc la carte si il la change et pas d ecs , il ne peux pas te facturer une carte inutile
     
    kenny82 , 28 Juin 2016
    #8
  9. daffyb
    (16) Charente
    Le moteur de la vanne d'inversion est (selon la doc que j'ai sous la main) un moteur pas à pas, donc ça ne va pas être immédiat à tester !
     
    daffyb , 28 Juin 2016
    #9
  10. daffyb
    (16) Charente
    Quand on entre dans le mode diagnostique, (OK et Liste pendant 4 s puis "Diagnostic" et "Interrogation brève" puis OK) on sélectionne l'interrogation souhaitée "b" en ce qui nous concerne.
    Ca retourne en premier caractère :
    Etat de la vanne d’inversion
    0: non disponible
    1: chauffage
    2: position médiane
    3: production d'ECS

    La marche à suivre n'est peut-être pas exactement celle là puisque je ne suis pas devant ma chaudière pour essayer...
     
    daffyb , 28 Juin 2016
    #10
  11. daffyb
    (16) Charente
    Page 115 du manuel (Notice de montage et de maintenance Vitodens 222-F type FR2B, de 4,8 à 26 kW Chaudière compacte gaz à condensation) il est possible de demander l'activation des relais de sortie) Je suppose que pour la 222-W les commandes sont les mêmes.

    Au fait, as tu des codes de défaut ?
     
    daffyb , 28 Juin 2016
    #11
  12. Henri_IV
    (44) Loire-Atlantique
    Merci des réponses rapides ;)

    Alors, j'ai tout lu et essayer de manipuler un peu, voici mes réponses, suivies de questions ^_^
    J'ai testé du coup de baisser la consigne ECS à 10, et il y a eu comme un petit bruit de relais (désactive?), puis en la remettant à 58 (valeur initiale) j'ai entendu un clac plus vif (relais qui s'active ?) et comme si un "truc" se mettait en marche...

    Mais la température ECS vue via le diagnostique reste à température ambiante (20) alors que la chaudière sur l'écran de veille affiche 34°C donc elle doit me consommer du gaz inutilement car le corp chauffe, mais le ballon lui n'est pas chauffé...

    Effectivement, si en dernier recours je dois faire ça, j'essayerai au max de m'en assurer, mais j'ai peur de me faire avoir ... je garde cette option pour la fin ne voulant pas croire que ce n'est pas réparable sans changer toute l'électronique d'un seul tenant :)

    Pour ma part je n'ai pas "b" dans l'interrogation brève, en lisant ma doc j'ai l'impression que ça c'est pour la régulation à température d'eau constante, hors moi je suis en régulation en fonction de la température extérieure, et il y a visiblement beaucoup vraiment beaucoup moins d'infos dans interrogation brève...

    Aucun code de défaut, ce qui agaçait bien justement le dépanneur ne sachant pas trop où chercher...

    J'ai vu sur la doc comment vérifier la sonde ECS, ça semble assez simple, je vais tenter ça ce soir et vous dirait si c'est concluant, sinon me plonger dans la doc mais je ne sais pas trop où chercher de plus... n'étant pas trop familier des concepts d'une chaudière :) mon domaine étant plus l'électronique et l'informatique que la mécanique ;)
     
    Henri_IV , 28 Juin 2016
    #12
  13. daffyb
    (16) Charente
     - p114.png
     
    daffyb , 28 Juin 2016
    #13
  14. kenny82
    (82) Tarn-et-Garonne
    Je parle du moteur car j ai eu le cas sur une 222W de 2008
    Peu d eau chaude et chaudiere qui rentre en surchauffe de temps en temps ou qui regule
    Le bruit que tu entends est soit le relais soit le moteur
    Apres le mouvement est transmis a la vanne ou non

    Faire bouger la vanne via les tests des relais ok
    Mais comme pas de circulation on ne voit aucun effet du mouvement...
    Juste si on desacouple le moteur de voir si il reponds a la commande
     
    kenny82 , 28 Juin 2016
    #14
  15. daffyb
    (16) Charente
    Si la commande fonctionne alors ce n'est la platine non ??
     
    daffyb , 28 Juin 2016
    #15
  16. kenny82
    (82) Tarn-et-Garonne
    Pas si simple
    Si la commande ne passe pas par le cerveau de la carte ...
    On commande un relais si c est la partie logique de la carte qui est hs c est peut etre possible que l on puisse commander depuis le menu mais pas en commande logique
     
    kenny82 , 28 Juin 2016
    #16
  17. titon1b
    (92) Hauts-de-Seine
    Bonjour,

    Je reviens vers vous pour vous signaler la fin (je l'espère) de l'histoire que j'ai initié en ouvrant cette discussion, désolé pour le retard à cette conclusion :
    - la carte de régulation a été changée et la chaudière refonctionne.
    - le prix de la carte (394 eurosHT !!!) sera pris en charge par Viessmann (merci Viessmann) si l"expertise de la carte montre une panne effective et non pas une panne "malveillante", donc une panne que j'aurai provoquée pour ne plus avoir de chauffage et d'ECS, ben voyons...
    - le prix de l'intervention a été à ma charge, plus de 400 euros, une révision annuelle incluse...

    Je remercie l'ensemble des intervenants pour leur support, notamment kenny82.

    Cette discussion peut être fermée pour ce qui me concerne, je vous informerai si par malheur on me refacturait la carte.

    Cordialement.
     
    titon1b , 25 Juillet 2016
    #17
  18. kenny82
    (82) Tarn-et-Garonne
    400 euros de main d oeuvre pour un entretient et un changement de carte
    Je trouve un peu salée la note
    Mais bon
     
    kenny82 , 25 Juillet 2016
    #18
  19. kenny82
    (82) Tarn-et-Garonne
    Essue de voir si tu peux acheter un regulateur de tension

    http://m.ldlc.com/fiche/PB00030988.html

    Attention tu dois acheter un cable avec une prise info d un cote et euro de l autre pour brancher la prise de la chaudiere
    Ca devrait mieux proteger la carte
    Et donc aussi faire poids si d aventure tu as le meme soucis
     
    kenny82 , 25 Juillet 2016
    #19
Chargement...