thermopoele edilkamin charme

  1. weirdnico
    (24) Dordogne
    bonjour,
    notre thermopoele est relié à 2 ballons tampon pour faire l'appoint de nos 13m² de panneaux solaire.

    Mis en service il y a à peine 1 semaine avant les vacances, on se rend compte maintenant que peu de temps après l'allumage automatique qui marche très bien il y a un problème de surplus de pellets dans le creusé. Lors de la mise en température, la vis sans fin enclenche apparemment le "réglage" P5 qui met trop de granulés dans le poêle. Cela entraine apparemment une mauvaise combustion (apparitions de fumées du au surplus de pellet) qui fait monter la température des fumées à 300°C. Cela bloque parfois le poele quand la température limite est atteinte. Quand il y a trop de pellets, la vis sans fin de rempli. Au bout de 15min environ, tout redevient normal et le poêle régule ensuite parfaitement. Il n'y a donc que ce problème de surplus de pellet juste après l'allumage.

    Donc, est ce un problème lié aux granulés, ou est ce qu'un réglage des paramètres pourrait corriger cela?

    J'ai réussi à accéder à la liste des réglages. Je n'ai pour l'instant rien corrigé sachant que je n'ai pas toutes les informations nécessaires à la compréhension des divers paramètres.

    Je peux indiquer dans un prochain message, les paramètres d'origine.

    merci
    nicolas

    P.S. si quelqu'un à une notice avec les explications des différents paramètres, je suis preneur :-D
     
    weirdnico , 1 Janvier 2011
    #1
  2. weirdnico
    (24) Dordogne
    air AC 32g/s
    air AR 36g/s
    air P1 30g/s
    air P2 35g/s
    air P3 40g/s
    air P4 46g/s
    air P5 50g/s
    air flow 0.4

    pellet
    AC 30%
    AR 30%
    P1 20%
    P2 35%
    P3 45%
    P4 60%
    P5 70%
    P1L 20%
    P2L 32%
    P3L 44%
    P4L 57%
    P5L 70%
    P1H 30%
    P2H 42%
    P3H 54%
    P4H 67%
    P5H 80%

    temptest
    1 125°
    2 160°
    3 190°
    4 210°
    5 250°
    auto reg off
    time reg 60s
    timer On/OFF
    delta S. 15°C
    T start 70°C
    T stop 50°C
    Tmax E. 320°C
    Temp SC 300°C
    service 2500kg
    pellet 75kg (quantité utilisée depuis la mise en service)
    start AC n°33

    time Go (temps d'utilisation de chaque mode?)
    P1 34
    P2 10
    P3 9
    P4 4
    P5 5
    code CLR time 0

    1 wash timer 15'
    wash time 10s
    2 wash timer 15'
    wash time 10s
    3 wash timer 10'
    wash time 10s
    4 wash timer 10'
    wash time 10s
    5 wash timer 10'
    wash time 15s
    ADJ TC 10°C
    ADJ TA 0°C
    load pell 75s (durée d'alimentation en pellets avance mise en route résistance?)
    AC final wash off
    reserve on
    time fan off 30'
    delta P2 1.0°C
    delta P3 1.0°C
    delta P4 1.0°C
    delta P5 1.0°C
    stop eco T.OFF
    time out eco 30s
    start pump 40°C (température d'enclenchement du circulateur du poele)
    stop pump 37°C (température pour l'arrêt du circulateur du poele)
    Tm>Tb 10°C
    T. MAX H2O 90°C
    priority PB OFF

    et bonne année à tous j'avais oublié:)
     
    weirdnico , 1 Janvier 2011
    #2
  3. weirdnico
    (24) Dordogne
    Merci sergio51965, un de tes autres messages dans un post m'a permit de télécharger les paramètres correspondant à mon poêle. Reste plus qu'à avoir des conseils pour modifier les réglages afin de palier à cette accumulation de pellets dans le creusé.
     
    weirdnico , 1 Janvier 2011
    #3
  4. weirdnico
    (24) Dordogne
    air AC 32g/s
    air AR 40g/s
    air P1 25g/s
    air P2 30g/s
    air P3 35g/s
    air P4 40g/s
    air P5 45g/s
    air flow 1.0

    pellet
    AC 25%
    AR 5%
    P1 20%
    P2 30%
    P3 35%
    P4 40%
    P5 45%
    P1L 15%
    P2L 30%
    P3L 35%
    P4L 40%
    P5L 45%
    P1H 20%
    P2H 34%
    P3H 39%
    P4H 44%
    P5H 55%

    temptest
    1 125°
    2 160°
    3 190°
    4 210°
    5 230°
    auto reg ON
    time reg 60s
    timer On/OFF
    delta S. 15°C
    T start 70°C
    T stop 50°C
    Tmax E. 320°C
    Temp SC 300°C
    service 2500kg
    pellet --- (quantité utilisée depuis la mise en service)
    start AC --- (nombre d'allumage)

    time Go (temps d'utilisation de chaque mode?)
    P1 ---
    P2 ---
    P3 ---
    P4 ---
    P5 ---
    code CLR time 0

    1 wash timer 15'
    wash time 10s
    2 wash timer 15'
    wash time 10s
    3 wash timer 10'
    wash time 10s
    4 wash timer 10'
    wash time 10s
    5 wash timer 10'
    wash time 15s
    ADJ TC 10°C
    ADJ TA 0°C
    load pell 45s (durée d'alimentation en pellets avance mise en route résistance?)
    AC final wash 120
    reserve off
    time fan off 14'
    delta P2 2.0°C
    delta P3 1.0°C
    delta P4 1.0°C
    delta P5 1.0°C
    stop eco T.OFF
    time out eco 30s
    start pump 40°C (température d'enclenchement du circulateur du poele)
    stop pump 37°C (température pour l'arrêt du circulateur du poele)
    Tm>Tb 10°C
    T. MAX H2O 87°C
    priority PB OFF

    Voici les réglages pour info (encore en cours de modif) qui me permettent de bien démarrer le poele sans avoir d'accumulation de pellets dans le creuset.

    Et pendant la phase de régulation, tout se passe aussi très bien.

    J'ai abaissé le paramètre P1 à 15% afin de réduire la puissance mini du poele. La flamme ne s'éteint pas. J'ai testé sur plusieurs jours ce réglage. Je vais voir si je peux encore baissé P1 car cela nous permet de faire un lissage de la montée en température du ballon tampon afin de réduire le nombre d'allumage en saison froide car on est en plancher très basse température. Ce lissage s'effectue une fois que la température de l'eau dans le circuit "poêle" a atteint la température désirée (choix de 40 à 79°C). On nous a conseillé de ne pas descendre cette température en dessous de 45-50°c.
    Le fait d'avoir aussi été obligé de réduire les autres paramètres et surtout P5, on se retrouve avec un poêle moins puissant mais ce n'est pas un problème car il chauffe moins la pièce même si il n'y a que 20% de la puissance qui réchauffe l'air par rayonnement.

    Seul hic parfois, la température des fumées vient encore à dépasser les 300°C pendant 1 ou 2 minutes juste après l'allumage. Que faire pour solutionner cela?

    Des avis?

    Réglage au niveau de ADJ TC?
     
    Dernière édition par un modérateur: 13 Janvier 2011
    weirdnico , 13 Janvier 2011
    #4
  5. weirdnico
    (24) Dordogne
    chui tout seul à avoir un thermopoele? <:-S

    Au cas où, j'ai encore baissé l'approvisionnement en pellets pour avoir une meilleure combustion et pour abaisser la puissance maxi du poele car j'étais tout le temps en P1 sauf le temps de la montée en température. Pour mes 2 ballons tampon, il est inutile d'avoir trop de puissance, cela sert à rien et à tendance à faire légèrement surchauffer la moitié du volume de la maison.

    P1L 15% P1H 20%
    P2L 20% P2H 24%
    P3L 25% P3H 29%
    P4L 30% P4H 34%
    P5L 35% P5H 40%

    Je vais voir ce que cela donne surtout au niveau de cette fichue montée temporaire de la température juste après la mise en route de la pompe de circulation de l'eau. Quand les températures de sortie de fumées atteignent parfois 300 à 315°C, l'eau dans le circuit est souvent comprise entre 38 et 44°C.

    J'ai eu un installateur qui n'est pas surplace par téléphone, il m'a signalé que cela pouvait venir d'un problème de purge au niveau du circuit car cela lui fait pensé à un mauvais échange au niveau de l'échangeur. Pourtant, le circuit semble bien purgé en partie haute et au niveau de la pompe. Je n'arrive plus à faire partir d'air en purgeant.

    De plus, si il y avait un réel problème au niveau de l'échangeur, les températures seraient anormalement élevées durant tout le fonctionnement du poele. Hors, ce problème de surtempératures n'arrive (pas tout le temps) que quelques minutes peu de temps après la mise en route de la pompe.

    Si quelqu'un à d'autres théories? :-D
     
    weirdnico , 14 Janvier 2011
    #5
  6. Bonjour,
    je possède aussi un thermo poêle Charme EdilKamin, et, tombant sur ce post, déjà ancien, et sur un autre aussi encore plus ancien :
    19h40 [​IMG] #1 [​IMG]
     
    dom.21 , 28 Novembre 2013
    #6
  7. Bonsoir,
    Je possede un thermopoele edilkamin charme et je suis confronté au même problème de "surtempérature des fumées", à la fin du cycle d'allumage, ce qui coupe l'arrivée des pellets et eteint la flamme .; je suis obligé de reamorcer le bouton "on"pour relancer un allumage et l'arrivage de pellets, une fois, parfois 2 fois pour que le poele fonctionne normalement. J'ai vu dans des posts que ce problème semblait frequent , mais n'ai pas trouvé , dans les discussions, d'explications ou de solutions à ce dysfonctionnement....; les personnes qui, il y a un moment déjà avaient été confrontées à ce problème, ont elles depuis trouvé une solution...
    Merci pour vos éclaircissements. ..
    Bonne soirée à tous
    Dom
     
    dom.21 , 28 Novembre 2013
    #7
  8. thierry59
    (59) Nord
    bonjour moi je vient de faire poser un thermopoele edilkamin tresors et n'est pas le problème de surchauffe fonctionne tres bien mais consomme beaucoup si quelqun aurait les parametres de reglage constructeur je suis preneur pour pouvoir baisser la consommation merci beaucoup
     
    thierry59 , 10 Décembre 2013
    #8
  9. lolb09
    (69) Rhône
    Bonjour,

    Avec mon Edilkamin Magic 18kw, j'ai également ce problème de montée en température très rapide. A la mise en route du circulateur, lorsque l'eau atteint 40°, on se retrouve en moins de 30 secondes à 65°C, pour ensuite redescendre en quelques minutes vers 50°C. Ensuite la montée en puissance reprend son cours normal.

    Ma théorie, sous toute réserve car je ne suis pas spécialiste, c’est que la termovar 45°C, qui se situe en sortie de poêle, met un certain temps à réagir et à s’ouvrir. Du coup l’eau tourne en boucle dans le poêle et chauffe très vite. Alors comme en plus le mode ECO (STOP OVER xx °C), était activé sur mon poêle, cela provoquait son extinction, puis son redémarrage immédiat.

    J’ai modifié mes paramètres pour une montée en puissance plus progressive et maintenant ce phénomène est atténué. De même j’ai mis un plus quand délai avant que le mode ECO ne se déclenche.

    Concernant purement les paramètres d’allumage :

    Air AC 28
    Air AR 30
    Air PW 32

    Pellet AC (%) 15
    Pellet AR 20
    Pellet PW 25

    Load Pell 40

    STOP OVER 15
    TIME OUT ECO 240

    Warmup Temp 2

    Tu peux également tenter de mettre en route le circulateur plus tôt, histoire d'aller réveiller la termovar, via les paramètres start pump et stop pump. Toujours laisser un écart mini de 2°C entre les deux.

    Pour répondre à ta question sur ADJ TC, il s'agit de l'offset du thermocouple de ton poêle. Si, par exemple, tu le passes de 0 à 20, il croit que la température est de 20° plus élevée que la réalité. Cela permet, par exemple, pour un allumage progressif, de lui faire passer plus vite la phase d'allumage et d'éviter le message START FAILED si la température de travail n'est pas atteinte sous 15 minutes. Mon installateur, à l'époque, l'a positionné à 20 et je l'ai laissé.

    Pour les réglages pellets/extraction, je te renvoie à mon autre post : ici
     
    lolb09 , 18 Décembre 2013
    #9
  10. Bonjour à tous,
    Possesseur d'un Thermopoele Edilkamin Charme 14 KWH, j'ai toujours des difficultés à le régler pour éviter une "surtempérature fumées" à la mise en route, aussitôt que la pompe se met en route (à 38°) . Je ne sais si WEIRDNICO (Dordogne) - il me semble qu'il possède le même poêle - est toujours sur ce forum et s'il a trouvé une solution à ses problèmes, comparables aux miens, en ce cas je serais intéressé par son expérience....;
    Autrement, comme le suggère Lolb09, faut il jouer sur ADJ TC, le positionnant à 20, alors que moi il est à -30 °!! ... mais avons nous les mêmes réglages ? L'installateur contacté m'a fait enlever le mode ECO mais ça n'a aucun effet ..
    Faire démarrer la pompe plus tôt, elle ne démarre qu'à 38 ° et je ne peux aller plus bas, s'arrêtant à 37 °....
    Une fois la phase de démarrage finie, si je force le redémarrage lorsque le poêle se met en "surtempérature fumées", il fonctionne normalement et le message ne réapparait plus ; mais, si j'ai fixé au tableau une température eau de 50° au cours de /a chauffe il monte progressivement jusqu'à 65 voire 70/75°... ce qui fait qu'après il fait trop chaud dans la maison et je sui obligé d'arrêter le poêle ...
    Voilà les problèmes..
    Si l'un d'entre vous à quelques lumières en la matière, je suis preneur et vous souhaite à l'avance de bonnes fêtes de fin d'année.
    Cordialement
     
    dom.21 , 19 Décembre 2013
    #10
  11. thierry59
    (59) Nord
    bonjour dom.21 moi j'ai un thermopoele edilkamin tresor 15 kw je ne ces pas si ces les meme poele mais je pense que les parametre doive etre presque pareil moi adj tc et a zero et aucune surchauffe des fumée si ta temperature d'eau monte soit tu n'a pas asssez de radiateur soit il chauffe trop fort il faut lui BAISSER sa consommation il doit consommer beaucoup ???? donne moi tes paramètre que je compare .
     
    thierry59 , 19 Décembre 2013
    #11
  12. lolb09
    (69) Rhône
    @ dom.21 :
    A mon avis un ADJ TC à -30 fait croire à ton poêle qu’il chauffe moins que la réalité, d’où ce dépassement de la température de consigne. Tu devrais faire un test en le remettant à 0 et demander une température de consigne aux alentours de 65°. Normalement ton poêle, avec un P1 bien rabaissé, ne devrait pas la dépasser. Je crois que Edilkamin recommande de ne pas trop s’éloigner de 70°C, car pour une bonne combustion, le foyer a besoin de parois chaudes.

    Plutôt que de désactiver le mode ECO, si le dépassement de température est assez furtif, augmente son timer de déclenchement en positionnant TIME OUT ECO à son maximum (240 secondes pour mon poêle).

    Pour mes réglages, tu les trouveras ici : post

    Ok, pour descendre la température de départ du circulateur, je ne savais pas qu’il y avait une limite basse à 37°C. Disonc que -1°C, ce sera toujours ça de pris.

    @thierry59 :
    Ok, je vois que tu es allé voir mon post avec mes paramètres. Ouaip, j’ai tenté de baisser radicalement la puissance. Avec ces paramètres, pour ma maison de 150m3, je consomme environ ceci :
    - jour vers 2-3°C, nuit vers -5 °C : 15-20 kg par jour
    - jour vers 10-12°C, nuit vers 4-7 °C : 5-7 kg par jour
    Mes combles sont isolés en 280 cm de laine de verre, mes murs (60 cm de mâchefer au rdc, 40cm au 1er étage) en 10cm de laine de verre, avec de nombreux ponts thermiques.
    Mon thermostat est à 19.5°c en mode présence, 17°c en mode absence (heures de bureau) et 18.5°C la nuit.
     
    lolb09 , 20 Décembre 2013
    #12
  13. thierry59
    (59) Nord
    bonjour moi en p1 abaisser ces tout juste si j'arrive a 40 dégrée en confort clima je doit faire comment merci
     
    Dernière édition par un modérateur: 20 Décembre 2013
    thierry59 , 20 Décembre 2013
    #13
  14. lolb09
    (69) Rhône
    Si ce n'est pas le cas, il faut passer Auto reg à ON. C'est le poêle, voyant qu'il n'est pas à la température de consigne demandée, qui va passer de P1 à P2 (ou +haut) selon le nombre de degrés qu'il y a à rattraper. Ensuite, la température de consigne atteinte, il repassera automatiquement en P1.

    Je trouve ce système assez performant, au moins il n’y a pas à s’en occuper. Dans l’exemple où tes radiateurs ont des robinets thermostatiques, la demande d’eau chaude va varier dans le temps et le poêle pourra augmenter ou diminuer la chauffe.
     
    lolb09 , 20 Décembre 2013
    #14
  15. thierry59
    (59) Nord
    température d'eau ces 50 degres mini comment on fait pour baisser cette consigne de 50 dégrée
     
    thierry59 , 20 Décembre 2013
    #15
  16. Merci à lilb09 et Thierry59 pour leurs conseils et à Weirdnico qui a eu la gentillesse de me renseigner par téléphone..
    Voici les paramètres initiaux de mon poêle :

    modif
    AIR AC 35G/S
    AIR AR 39G/S
    AIR P1 32G/S
    AIR P2 37G/S
    AIR P3 42G/S
    AIR P4 48G/S
    AIR P5 52G/S

    AIR FLOW O.40
    PELLET AC 10%
    PELLET AR 10%

    PELLET P1 19% 15%
    PELLET P2 33% 24%
    PELLET P3 33% 29%
    PELLET P4 52% 34%
    PELLET P5 55% 40%

    PELLET P1L 20% 15%
    PELLET P2L 32% 24%
    PELLET P3L 44% 30%
    PELLET P4L 57% 36%
    PELLET P5L 70% 40%

    PELLET P1H 30% 13%
    PELLET P2H 42% 24%
    PELLET P3H 54% 38%
    PELLET P4H 67% 49%
    PELLET P5H 80% 52%

    TEMP TEST 1 125°
    TEMP TEST 2 160 °
    TEMP TEST 3 190°
    TEMP TEST 4 210°
    TEMP TEST 5 250°

    AUTO REG OFF ON
    TIME REG 60 S
    TIMER ON/OFF
    DELTA S 15
    T. START 70°
    T.STOP 50°
    T.MAX E 330°
    TEMP SC 320°

    1 WASH TIMER 15'
    1 WASH TIME 15 s
    2 " TIMER 15'
    2 " TIME 20 s
    3 " TIMER 1O'
    3 " TIME 20s
    4 " TIMER 10'
    4 " TIME 20s
    5 " TIMER 5'
    5 " TIME 30s

    ADJ TC -30° O°
    ADJ TA 0°
    LOAD PELL 40s
    AC final wash 120

    Reserve off

    Time fan off 30'

    Delta P2 1.0°
    Delta P3 1.0°
    Delta P4 1.0°
    Delta P5 1.0°

    STOP ECo T OFF
    Time out eco 30s

    Start pump 38° 38°
    Stop pump 37° 36°

    TM sup TB 10°
    T.MAX H20 90°

    Voici donc les paramètres initiaux : j'ai donc modifié
    ADJ TC 0° au lieu de -30°
    AUTO REG ON au lieu de OFF
    et donc l'alimentation en pellets ci dessus dans les 2 cas de l'alimentation en pellets hors régulation et en regulation.
    Il m'a fait quand même une "surtemperature fumées" au démarrage et j'ai donc dû le relancer manuellement ;par la suite il ne régule pas trop mal (+ 5° à 7° de la temperature consignée 62 , l'eau est montée à 67°/69°), enfin il semble mieux réguler qu'auparavant, mais faut il encore que je baisse l'alimentation en pellets ?!!
    En sachant que je n'ai pas touché à l'extraction d'air....
    Je vais tester ces modifs sur un ou deux jours et voir ce que ça donne. J'espère par là même moins consommer de pellets avec ces modifs !
    Bonne soirée à tous.
    Dom.21
     
    dom.21 , 20 Décembre 2013
    #16
  17. lolb09
    (69) Rhône
    @tierry59 : il ne faut surtout pas passer sous 50°C, ça va faire les poirois froides et le combustion sera très mauvaise. Normalement il ne faut pas trop s'éloigner de 70°C.
    Chez moi, c'est la vanne 3 voie associée à une régulation, et les robinets thermostatiques des radiateurs qui régulent cette eau trop chaude.

    @dom.21 : lundi, entre midi et 2, j'essaierai de te publier tous mes paramètres. Je les teste depuis pas mal de temps et je pense enfin avoir trouvé des réglages acceptable pour ma configuration.
     
    lolb09 , 21 Décembre 2013
    #17
  18. thierry59
    (59) Nord
    bonjour et merci pour tes conseil lolb09 j’attends tes paramètres merci
     
    thierry59 , 21 Décembre 2013
    #18
  19. jean17
    (17) Charente-Maritime
    bonjour et bonne année a tous, je possède également un thermopoele edilkiman depuis 2010 et je suis tout les jours a genoux devant lui, soit pour le réparer (surtempérature fumée, blocage, visse sans fin encrassée,..) soit pour prier qu'il ne se bloque pas.
    j'ai a peu prés tout tenté, aspi dans tout les coin, souffleur a sa base et même fin 2013 je l'ai débranché, sorti et passé au compresseur. résultat toujours les mêmes problèmes.
    je voudrais rentrer dans les paramètres de réglage que vous expliquez plus haut, quelqu'un peut il me montrer la marche a suivre, mon vendeur est parti a la retraite 2011 et l’installateur dépôt de bilan 2012.
    Merci d'avance
    bonne année, bonne santé et bon porte monnaie.
     
    jean17 , 15 Janvier 2014
    #19
  20. jean17
    (17) Charente-Maritime
    Bonjour, quelqu'un sait il comment netoyer la sonde de controle des fumées située a l'arriere sur un thermopoele edilkiman charme.
    faut il demonter tout le bloc de ventilation?
    merci
     
    jean17 , 15 Janvier 2014
    #20
Chargement...
Autres sujets similaires Forum Date

reglage thermopoele edilkamine charme

Chauffage 9 Mars 2016

thermopoele edilkamin bijoux

Chauffage 15 Octobre 2013

Thermopoele edilkamin TORONTO

Chauffage 19 Mars 2011

Principe de fonctionnement d'un thermopoele

Chauffage 25 Mars 2013

RESTAURATION PARAMETRE USINE FEU EDILKAMIN CHERIE

Chauffage Mardi à 09:35