Robot Worx LANDROID WG790E "Zone Exterieur"

  1. landroidUserFR
    Autre Pays
    Bonjour,

    Depuis quelques jours, ma Landroid 793E indique "zone extérieure".

    sur le site Belge de BricoZone, le pb a été signalé sur cette page, mais il n'y a pas la solution :(


    LANDROID :
    • modèle M800 WG790E,
    • firmware à jour (23 juin 2016, v0.94, attaché a ce mail)
    PROBLEME :
    il refuse de tondre et affiche "ZONE DE TRAVAIL EXTERIEUR".

    TESTS EFFECTUES :
    au milieu du jardin,

    • annuler le message, puis START, même message.
    • arrêter (OFF), rallumer puis START : même message.
    • annuler le message, puis "MAISON", même message.
    • arrêter (OFF), rallumer puis "MAISON": même message.
    sur la base,
    • jLANDROID sur la base, appuie sur le bouton rouge, il marque "CHARGEMENT" et va jusque 100%. Le lendemain matin, il est toujours sur la base, n'a pas bougé et est éteint. Normalement, quand je fais cela, il se met a tondre automatiquement.
    autres contrôles,
    • coupure dans le câble de bordure (avec un ohm mètre), le câble n'est pas coupé.
    • La diode verte de la base est verte fixe.
    • Si je débranche 1 des bornes du câble de bordure, la diode verte clignote.
    • pas de voisin avec un robot (Wrox ou autre)
    Quelqu'un a-t-il la solution ?

    Merci !
     
    Dernière édition: 25 Août 2016
    landroidUserFR , 25 Août 2016
    #1
Chargement...
Autres sujets similaires Forum Date

Tondeuse robot WORX WG 754

Abords, allées, jardin 5 Mai 2016

Robot tondeuse Ambrogio-Wolf

Abords, allées, jardin 6 Juin 2013

robot piscine Nono

Abords, allées, jardin 2 Mai 2011