Problème chaudière viessmann

  1. steph29150
    (29) Finistère
    Je possède une chaudière vitodens 300 avec une sonde extérieure de 2001, boitier de commande trimatik. Depuis quelques temps, depuis que les températures extérieures ont augmenté, la chaudière se met en alarme la nuit uniquement. Je suis alors obligé de l'éteindre quelques secondes puis le défaut s'éfface et elle recommence à chauffer. Le défaut qui s'affiche sur le boitier de régulation est A 4. Quand la chaudière se met en alarme, il y a un bruit de ronflement dans tous les radiateurs de la maison ainsi que dans la chaudière. J'ai déjà changer l'an dernier la pompe (500 euros). De plus sur le boitier electronique de commande, la molette qui permet de régler l'heure notamment tourne dans le vide. J'ai bien peur d'être obliger de changer ce boitier aussi. Quelqu'un pourrait-il m'expliquer ce qui se passe, j'ai bien peur d'être encore obliger de mettre la main au porte monnaie. Je pensais que viessmann c'était les rolls des chaudière; là je commence à douter.
    merci d'avance
     
    steph29150 , 22 Avril 2010
    #1
  2. louloute30
    (02) Aisne
    d'abord, le ronflement dans tout les radiateur peut être du au fait que tous les radiateurs soient fermés. Il est préférable d'en laissé ouvert 1 (C'est svt un pb qui arrive quand on met des thermostatiques à tous les radiateurs)... Pour ton autre pb, je ne voit pas trop...
     
    louloute30 , 22 Avril 2010
    #2
  3. kenny82
    (82) Tarn-et-Garonne
    il y aurais donc un mauvais parametrage de la regul si toute ta maison a les radiateurs fermé et que la chaudiere tourne
    remarque la nuit il fait plus froid dehors donc tu devrais etre en demande mais si tu as fermer les radiateur ben elle comprend pas
    deja donc tu as changer un circulateur ( peut etre a cause de cela si il a trop forcer)
     
    kenny82 , 22 Avril 2010
    #3
  4. steph29150
    (29) Finistère
    Les radiateurs sont tous ouverts. Cette nuit, pas de mise en alarme. Le problème semble se produire quand la chaudière passe de régime nuit à jour (22h00-06h00). On dirait qu'elle ne veut plus démarrer quand la demande se fait au petit matin, alors elle se met en alarme. De plus l'autre jour j'ai tenté autre chose : je l'ai positionné sur ECS simplement (donc pas de demande de chauffage), et bien à 06h00 du matin rebelotte encore ce sifflement dans toute l'installation alors que je ne demande pas de chauffage.. De toute manière je pense être obligé de changer le petit boitier de commande car hier je l'ai démonter il y a un bruit comme quelque chose de casser dedans (surement la molette qui tourne dans le vide) Le problème c'est que je n'arrive pas ouvrir ce boitier. Quelqun aurait-il une idée de combien peut bien couter un tel boitier (trimatik 7450). Merci d'avance
     
    steph29150 , 23 Avril 2010
    #4
  5. louloute30
    (02) Aisne
    Le mieux avant d'acheter toute sorte de pièces parfois inutile, il est préférable d'isoler les problèmes un par un:
    Peut être pourriez-vous débrancher la sonde (le boitier externe) de votre chaudière (non pas en démontant le boitier, mais en retirant la fiche (ou autre dominos...) qui relie le fil du boitier à la chaudière.

    Ensuite sur certaine chaudière, il est possible de mettre en thermostat interne (aquastat) par un simple interrupteur évitant ainsi le boitier externe.

    Le fait qu'elle se met en "alarme" peut être induit par divers problèmes (sonde à température cassée, manque de pression...entre autre...) Le fait qu'elle ne produit pas d'eau chaude peut être dû à un défaut de la membrane ou autre encore... Le fait que l'installation tremble qd elle se met en marche peut être dû à un manque de pression dans la chauffagerie ou un surplus de pression...

    Ca manque de précision.

    PS: Si le boitier ne fonctionnerai plus, la chaudière n'est pas obliger de fonctionner avec. Donc pas forcément besoin de sortir de l'argent pour une chaudière qui a "déjà" 10ans. Mais je pense que le pb ds les radiateurs (ronflement ou sifflement) est indépendant à celui dans le boitier externe. Est-ce que les chauffage sont chaud lorsqu'ils sifflent, et les tuyaux au niveau de la chaudière aussi?
     
    louloute30 , 23 Avril 2010
    #5
  6. kenny82
    (82) Tarn-et-Garonne
    tu as un ballon pour l'ecs? ou non

    si oui le soucis est par la

    je m'explique d'habitude chez viessmann il demarre la rechauffe du ballon 30min avant le debut de la plage confort de chauffage( et ce meme qu'en ecs pur et dur)
    donc ton soucis vient en fait du debut de la production d'eau chaude je pense

    et au vu du code A4 : pression trop forte,

    soit ta sonde de pression est morte soit ton vase est mort, et donc quand tu fait de l'eau chaude ta chaudiere monte fort en temperature et donc ta pression aussi si le vase est mort ou faible

    il faudra regarder par la
     
    kenny82 , 23 Avril 2010
    #6
  7. steph29150
    (29) Finistère
    Merci kenny et louloute pour vos précieux conseils.
    J'ai effectivement un ballon pour l'ECS couplé à la chaudière. Je pense que Kenny est dans le vrai quand il dit qu'il faut regarder par là car la mise en alarme (et le bruit) se produit même quand la chaudière est simplement en production d'ECS, chauffage éteint. Je pense effectivement que c'est la demande ECS qui produit cette mise en alarme et non le système de chauffage en lui même. Pour précision la sonde de pression a été également changée l'an dernier en même temps que la pompe. Pour plus de précision, sur le dessus de la chaudière il y a manomètre pour mesurer la pression. Ce manomètre déconne à plein tube puisqu'il indique une pression basse quand la chaudière ne chauffe pas, et dès qu'elle se met en route la pression augmente mais reste toujours dans la limite basse, alors que la pression réelle doit être bonne puisque lorsque je fait l'appoint la soupape située sur le dessus de la chaudière crache de l'eau alors que le manomètre reste en position basse. Le problème ne viendrai t-il pas de ce manomètre qui a l'air HS ? Sinon comme Kenny le dit ce pourrait être le vase . Je pense que je vais rappeler le technicien , je pourrais peut-être l'aiguiller dans ses recherches grace à vos précieux conseils.
     
    steph29150 , 23 Avril 2010
    #7
  8. kenny82
    (82) Tarn-et-Garonne
    si ton mano ne bouge pas c'est sur il y a un soucis,
    mais je pense que ensuite ton vase doit avoir un soucis en plus
    probleme quand meme il y a un autre mano qui indique bien la montée en pression qui induit A4!!!
     
    kenny82 , 24 Avril 2010
    #8
  9. steph29150
    (29) Finistère
    Depuis que les températures extérieures ont diminuées, la chaudière tourne normalement, elle passe en cycle nuit à 22h00 et repasse en cycle jour à 06h00 sans mise en alarme. J'ai aussi augmenté les réglages de températures à la hausse. C'est quand même bizarre ... Le problème c'est que le défaut quand il s'affiche survient la nuit, alors pour le provoquer devant le dépanneur je ne sais comment faire et j'ai bien peur qu'il cale un peu sur ce genre de soucis... De toutes manière il va falloir le résoudre car il n'est pas envisageable de conserver la chaudère en chauffe avec des réglages élevés alors que l'été arrive. Ce qui m'intrigue quand même c'est le défaut A4 est apparu même avec la fonction chauffage coupée en production ECS uniquement.
     
    steph29150 , 26 Avril 2010
    #9
  10. steph29150
    (29) Finistère
    Bonjour,
    je vous donne des nouvelles de ma p..... de chaudière. Le défaut A4 est toujours là, mais maintenant il s'affiche toutes les heures. Je suis alors obligé de faire un marche arrêt pour l'effacer. De nombreuses pièces ont été changées (circulateur, mano, boitier de commande trimatik). Je n'en peux plus... Plus de 5 dépanneurs différents se sont penchés sur le problème et rien. Le dernier a appellé la plateforme technique Viessmann qui lui a dit que le défaut A 4 était lié à un problème de vitesse de pompe par rapport à la température indiquée par la sonde extérieure. Je doute que ce problème vienne de là. Je penserais plutot à un problème électronique. Je rappelle que la chaudière en position ECS seule se met quand même à faire du chauffage dans les radiateur. Ou alors c'est une histoire de vanne .... Qu'en pensez-vous ? Merci pour vos éventuels réponses
     
    steph29150 , 22 Octobre 2010
    #10
  11. Cetin79
    (59) Nord
    Bonjour. J'ai un gros problème . J'ai acheter une chaudière Viessmann vitidens 300 . J'ai installer tous correctement . Je les en marche . Il me mais. Défaut . Il ne veut pas se declancher. J'ai une lubie rouge qui gignote toujours . J'ai oas mis de sonde ni un boilier . Ces rien pour le chauffage . Svp aider moi. . Par email ou par tel donner moi votre numéro et je vous sonne .monnaie 0032485562077
    Merci pour votre compréhension
     
    Cetin79 , 23 Novembre 2010
    #11
  12. Nono
    Belgique
     
    Nono , 23 Novembre 2010
    #12
  13. Nono
    Belgique
    Pas de N° de téléphone dans le contenu de vos demandes ..

    Merci


    Nono
    Modérateur
     
    Dernière édition par un modérateur: 23 Novembre 2010
    Nono , 23 Novembre 2010
    #13
  14. kenny82
    (82) Tarn-et-Garonne
    difficile de dire quoi que ce soit
    reset deja!
    ensuite savoir quel code defaut
    appuyer sur i et voir
     
    kenny82 , 23 Novembre 2010
    #14
  15. Cetin79
    (59) Nord
    Bonjour . J ai fait reset plusieurs fois toujours. Le mêlme problème. Il declancher 5 sec puis il se coupe. Lumière rouge gignote défaut . J'ai appuyer sur le i et je vois pas le défaut afficher
     
    Cetin79 , 23 Novembre 2010
    #15
  16. kenny82
    (82) Tarn-et-Garonne
    toujours un defaut affiché

    il ya du gaz, de l'eau, toutes les vannes sont ouverte?
    la phase sur la phase le neutre sur le neutre
    une bonne terre?
     
    kenny82 , 23 Novembre 2010
    #16
  17. Cetin79
    (59) Nord
    Ré bonjour. J'ai appuyer. Sur i. 18 degré sonde extérieur. . Mais j'ai pas de sonde extérieur est ce que on ces ke désactiver la sonde svp
     
    Cetin79 , 23 Novembre 2010
    #17
  18. Cetin79
    (59) Nord
    J étais chercher la sonde de mon neuve il a une viesmann aussi . J'ai brancher . J'ai appuyer sur i mes sonde eau chaude 1. 58
    Défaut 2. C5
    Défaut 3 c3 a l'envers. Comment je dois faire
    Défaut 3 c3 a. L envers
    Défaut 3 c3 a l envers
     
    Cetin79 , 23 Novembre 2010
    #18
  19. Cetin79
    (59) Nord
    J'ai pas de production eau chaude . Je vais utilise rien que pour le chauffage ma chaudière
     
    Cetin79 , 23 Novembre 2010
    #19
  20. kenny82
    (82) Tarn-et-Garonne
    c5 defaut communication avec le circulateur modulant voir cablage et code 30
    cE defaut de communication encore avec l'extension voir cablage et code 2E

    je pense que c'est une occasion comme chaudiere avec des module qui n'y sont plus
    donc pour moi reset general a faire
    touche "robinet" et "radiateur robinet" en meme temps 2 s mini
    puis touche reset affiche regl de base? oui
    faire ok pour confirmer
     
    kenny82 , 23 Novembre 2010
    #20
Chargement...
Autres sujets similaires Forum Date

probleme chaudiere de dietrich

Plomberie générale 17 Février 2015

Problème chaudière Fioul ne démarre plus

Plomberie générale 6 Février 2015

petit probleme sur chaudiere fuel a condens

Plomberie générale 15 Décembre 2014

Un problème avec ma chaudière Viesmann vitodens 200

Plomberie générale 2 Février 2013

Probleme ECS chaudière gaz

Plomberie générale 3 Janvier 2013