probleme avec mon poele edilkamin soleil

  1. MAG51
    (08) Ardennes
    bonsoir, j'ai un poêle à pellet de marque edikamin type soleil, j'ai un petit souci lorsque je l'allume, il se met en route la flamme apparait mais peu de tps après il bip et affiche CNLZ air/désacti. J'ai vérifié dans le bouquin il est noté : - Vérifier la fonctionnalité du ventilateur canalisation - Vérifier la fonctionnalité de la carte électronique et ou - Vérifier l'installation électrique. Comment on vérifie les deux premières propositions. ET comment savoir que mon poêle est canalisable. Merci de votre réponse.
     
    MAG51 , 14 Février 2015
    #1
  2. georges29170
    (29) Finistère
    Bonjour,
    Peut être une piste ?
    ESSAI à FROID
    avec le poêle en stand-by
    Appuyer pendant quelques secondes sur la touche Menu
    ,Appuyer sur la touche - jusqu'à visualiser Menu Test I/O
    Pour y accéder, appuyer sur Menu, pass: 0 apparait
    Appuyer sur la touche "- moins " jusqu'à visualiser "-13"
    Appuyer sur Menu pour confirmer.
    CO: menu test apparait .Appuyer sur la touche + ou - pour passer d'un contrôle à l'autre.
    on sort en appuyant sur 0/1.
    C1:Start resistActive la résistance d'allumage
    C2:Fan smoke
    C3:Load Pellet
    C4:Air Fan FRONTActive le moteur air ambiant frontal au maximum
    C5: Air Fan CNLZActive le moteur air ambiant canalisation au maximum
    C6:ThermocoupLit la température au thermocouple fumées + auto check
    C7:Air Flow
    C8:Sensor Temp.Lit la température à la sonde temp. amb.+ auto check
    C9:Test serrandaActive le rideau de la canalisation
    C10:Test sonde IR
    C11: OFF AUX- PORT

    Cordialement
     
    georges29170 , 15 Février 2015
    #2
  3. MAG51
    (08) Ardennes
    Merci beaucoup, mais je dois faire quoi exactement
     
    MAG51 , 15 Février 2015
    #3
  4. georges29170
    (29) Finistère
    Vérifier c5 par exemple
     
    georges29170 , 16 Février 2015
    #4
  5. MAG51
    (08) Ardennes
    Ok merci beaucoup je vais faire le nécessaire. A tres bientôt
     
    MAG51 , 16 Février 2015
    #5
  6. MAG51
    (08) Ardennes
    Bjr je suis alle Sur C5 Il marque CHECk termoco puis s affiche termoc. -11C
     
    MAG51 , 21 Février 2015
    #6
  7. MAG51
    (08) Ardennes
    Le termoc. est a -9C
     
    MAG51 , 21 Février 2015
    #7
  8. MAG51
    (08) Ardennes
    J Ai rallume le pole Il marque blocage echoue
     
    MAG51 , 21 Février 2015
    #8
  9. psp3639
    Belgique
    Bonjour,
    Blocage échoué, c'est quand il ne démarre pas, d'abord voir si le pellet arrive dans le creuset, puis si la bougie chauffe et enfin si la flamme apparait.
    Le thermocouple à -9C c'est la t° mesurée par le thermocouple, il est possible de l'ajuster avec ADJ TC, on peut aller jusqu'à +30 (pour que ça coïncide avec la t° réelle). Pour redémarrer toujours vider le creuset.
     
    psp3639 , 21 Février 2015
    #9
  10. MAG51
    (08) Ardennes
    Merci bq je vais essayer de le remettre en route
     
    MAG51 , 21 Février 2015
    #10
  11. MAG51
    (08) Ardennes
    Bsoir j ai toujours le meme problems Mon poele demarre la flamme apparait mid lorsque la minuterie du demmarage arrive a o le poele bio que dois je faire svp merci d avance
     
    MAG51 , 21 Février 2015
    #11
  12. MAG51
    (08) Ardennes
    Je suis dans c6 comment regler la temperature dans thermocouple et quelles sont les reglages ideals pour un bon fonctionnement merci
     
    MAG51 , 21 Février 2015
    #12
Chargement...
Autres sujets similaires Forum Date

probleme avec mon poele polaris edilkamin

Poele, insert, pellets 3 Janvier 2016

problème avec mon cherie

Poele, insert, pellets 4 Décembre 2012

Probleme de programmation EXTRAFLAMME CONFORT

Poele, insert, pellets Samedi à 20:41

Poele kelly probleme allumage AF

Poele, insert, pellets Samedi à 17:56

Probleme poele MCZ neuf

Poele, insert, pellets 17 Novembre 2016