poêle à granulés iris gris edilkamin

  1. Bonjour

    j'ai le Iris depuis 4/5 ans maintenant il me semble, jamais eu de pépin mais je le trouve un peu bruyant. Bref, j'ai un soucis, plus d'allumage des granulés.
    J'ai vérifié les fusibles = ok
    D'après les infos que j'ai trouvé et un ami qui travaille la-dedans, il m'a dit que c'est la résistance qui est à changer.
    J'ai lu ici :
    http://www.bricozone.be/fr/poele-insert-pellets/t-alimentation-resistance-allumage-54274.html
    Visiblement, elle sort pas, va falloir démonter le réservoir, est-ce que ça va bien ou compliqué ?
    Ensuite, ou est-ce que je peux m'en trouver une ainsi que trouver sa référence ?

    Si quelqu'un a quelques infos supplémentaires, je suis preneur

    merci d'avance
     
    randos74 , 15 Octobre 2012
    #381
  2. ophlapellet
    (62) Pas-de-Calais
    Bonjour à tous, je suis nouvelle sur ce forum,
    Je rencontre des soucis avec mon poelle à granule "iris plus", voilà, il n'est plus garantie depuis 10 jours!! Il ne cesse de s'allumer, s'éteindre, tout seul, sans être programmè, nous avons fait venir un réparateur mais il n'a pas trouvè la panne, parfois, plus moyen de le rallumer et il bip bip bip, régulier et lorsque j'appuie sur le bouton on/off, il ne bip plus mais ne s'allume pas pour autant, parfois, il s'allume intempestivement et se réèteind dans la foulèe. Nous avons aujourd'hui nettoyè le poèle de fond en comble, nous avons même aspirer à l'intèrieur de la grille de protection en prenant soin de la dévisser, nous avions de l'espoir en le rallumant car en effet, il était très poussiéreux... Demain le réparateur revient, j'espère que la carte électronique n'est pas fichue... Si quelqu'un a un diagnostique à me faire... car mon porte monnaie risque de ne pas être content... Peut être peut on faire quelque chose de plus? MERCI BEAUCOUP A CEUX QUI ME LISENT ET ME REPONDENT.... cordialement!
    Oph.
     
    ophlapellet , 18 Octobre 2012
    #382
  3. Et bien malgré l'absence de réponse, je m'en suis bien sorti ! J'ai trouvé un revendeur Edilkamin qui m'a vendu une résistance.
    Resistance d'allumage Ref 264 050 à 46€ + frais d'expe = 64€ ttc

    Il faut effectivement sortir le réservoir en desserant les 4 vis par l'avant, ça se fait assez facilement.

    voilou
     
    randos74 , 28 Octobre 2012
    #383
  4. beretmu
    Belgique
    Bonjour à tous.
    Je suis tombé sur ce forum bien sympa. Certains membres semblent chevronnés sur le sujet et peut-être pourrais-je à mon tour profiter d'un petit coup de pouce (je ne manquerai pas de tenter d'aider aussi l'un ou l'autre dans la mesure du possible).

    Voici donc ma situation actuelle : je possède un Iris up depuis 3 ans. Ce poele a fonctionné à merveille pendant 3 hivers (2500 heures en P1, 1200 heures en P2 et 1500 heures en P3).
    Cet été, j'ai fait un nettoyage complet du poele (passage à l'air comprimé de la ventilation d'ambiance et de l'intérieur du foyer). Dans le conduit de cheminée (style ventouse en inox), j'ai retiré aussi pas mal de suie; le conduit horizontal qui traverse le mur était obstrué à 50%. J'ai aussi commandé 2 palettes de pellets chez Makro; ce sont les mêmes que ceux que j'ai toujours utilisés mais ils me semblent cette fois-ci plus petits.
    Depuis que je recommence à chauffer, un problème est apparu; la soufflerie d'ambiance se coupe après une demi-heure. Pas de message d'erreur, la combustion continue mais si je n'arrête pas le poele, il se met en défaut de surchauffe; ce qui est normal. Première constatation : les flammes sont beaucoup plus grandes que les hivers précédents; énormes même.
    J'ai donc commencé à modifier certains paramètres et, en conservant les paramètres d'alimentation en pellets à 25, 35 et 50, j'ai augmenté la vitesse de l'évacuation fumées. Le résultat a été une très nette réduction de la hauteur des flammes; c'est déjà çà. L'arrêt de la venilation d'ambiance se fait maintenant beaucoup plus tard; le poele fonctionne maintenant normalement en P1 mais en P2, il se manifeste après une bonne heure de fonctionnement.
    Quelqu'un aurait-il une idée ? Serait-ce un souci de condensateur comme j'ai pû le lire sur un autre sujet?
    Il me semble avoir vu un jour sur un schéma qu'il y avait un capteur de surchauffe pour le ventilateur d'ambiance; est-ce possible et serait-ce lui le fautif?
    Merci d'avance à ceux qui viendront à mon aide.
     
    beretmu , 30 Octobre 2012
    #384
  5. kurby62
    (62) Pas-de-Calais
    Salut en effet il y a bien un PB au niveau de ton condensateur.

    cordialement
    KURBY62

     
    kurby62 , 31 Octobre 2012
    #385
  6. beretmu
    Belgique
    Merci pour ta réponse, Kurby62.
    Demain, c'est jour férié; je vais en profiter pour ouvrir l'arrière du poele et essayer de localiser ce condensateur. J'espère que c'est un modèle cylindrique vissé sur chassis et pas un modèle soudé directement sur un circuit imprimé.
     
    beretmu , 31 Octobre 2012
    #386
  7. kurby62
    (62) Pas-de-Calais
    Salut oui c'est un cylindre blanc.

    cordialement
    Kurby62
     
    kurby62 , 1 Novembre 2012
    #387
  8. beretmu
    Belgique
    Il y a bien ce fameux cylindre blanc ! Je file en ville pour essayer d'en acheter un neuf puis je vous tiens au courant du résultat .
     
    beretmu , 3 Novembre 2012
    #388
  9. beretmu
    Belgique
    Bonjour Kurby 62,
    je viens de changer le fameux condensateur.
    En P3, le poele a fonctionné 45 minutes normalement puis le ventilateur d'ambiance s'est arrêté. En P1, pas de souci, il fonctionne non stop.
    Il y a donc un souci quand la carcasse commence à accumuler de la chaleur mais qu'est-ce?
    Y a-t'il un contact thermique quelque part qui agirait sur le ventilateur d'ambiance?
     
    beretmu , 3 Novembre 2012
    #389
  10. beretmu
    Belgique
    D'après mes recherches sur le net, il y aurait un thermo-contact sur les moteurs des ventilos tangentiels. C'est vrai que le moteur me semble bien chaud...serait-ce une piste?
    Je viens de baisser la vitesse du ventilo dans la programmation; le test est en cours.
     
    beretmu , 3 Novembre 2012
    #390
  11. beretmu
    Belgique
    Test réussi !
     
    beretmu , 3 Novembre 2012
    #391
  12. stefoz
    (56) Morbihan
    bonjour je voudrais savoir comment accéder aux paramètres sur l'iris plus merci d'avance.
    Et aussi comment inhiber le capteur de flux le temps que j'en trouve un de rechange .
     
    stefoz , 6 Novembre 2012
    #392
  13. stefoz
    (56) Morbihan
    bonjour je voudrais savoir comment accéder aux paramètres sur l'iris plus merci d'avance.
    Et aussi comment inhiber le capteur de flux le temps que j'en trouve un de rechange .
     
    stefoz , 6 Novembre 2012
    #393
  14. beretmu
    Belgique
    Bonjour, pour accéder aux paramètres, tu dois appliquer la procédure suivante (poele en marche ou à l'arrêt).
    Appuyes de manière prolongée sur la touche menu.
    L'affichage de droite va alors indiquer "tp". Réappuyes alors une fois brève sur la touche menu et l'affichage de droite va indiquer "pa" (c'est le menu des paramètres). A l'aide des touches + et -, fais apparaître le menu "pa 13". Maintenant, avec la touche "menu", tu peux faire défiler tous les sous-menus de programmation. Quand tu veux modifier un paramètre, c'est avec les touches + et - que tu le fais.
    Une fois que tu as modifié les paramètres souhaités, un appui long sur la touche menu te fera resortir du mode programmation.
     
    beretmu , 7 Novembre 2012
    #394
  15. stefoz
    (56) Morbihan
    merci à toi beretmu peut on inhiber le capteur de flux car j'ai défaut "H1" je recherche actuellement un capteur de rechange.
     
    stefoz , 7 Novembre 2012
    #395
  16. beretmu
    Belgique
    Sans en être sûr à 100%, le paramètre SF est le seuil du flux (souvent programmé entre 4 et 10). Il y a aussi une valeur "OFF"; peut-être est-ce la désactivation du capteur de flux?
     
    beretmu , 7 Novembre 2012
    #396
  17. marus56
    Belgique
    impossible d'inhiber le capteur de flux.
    tout moteur pour son fonctionnement a besoin d'air .
    le poêle se mettra toujours en H1 par sécurité
     
    marus56 , 8 Novembre 2012
    #397
  18. kurby62
    (62) Pas-de-Calais
    Salut, en effet tu peux le désactiver en le metant en no check depression pour qu'il ne prenne pas l'information mais il faudra impérativement que tu le change ce capteur c'est une sécurité .

    cordialement
    KURBY62
     
    kurby62 , 9 Novembre 2012
    #398
  19. beretmu
    Belgique
    Voilà, je suis allé chercher un nouveau ventilo chez l'importateur (Girretz). Sur place, en discutant avec le patron, ce dernier est resté convaincu que mon souci venait de la carte-mère; il m'a parlé d'un triac qui commandait les 3 moteurs et qui pouvait finir par déconner à la longue. Je ne l'ai pas écouté car j'étais certain que mon souci était juste le ventilo. Attention, il existe plusieurs modèles de ventilo selon les séries; il y en a à 125 euros et d'autres à 185 euros (le mien était le cher, pas de bol).
    De retour à la maison, j'ai mis une petite heure pour faire le travail; il faut travailler par le dessous du poele pour dévisser les supports de silent-bloc.
    Mise en route, longue période d'essai, tout est nickel. Yesssssss
     
    beretmu , 10 Novembre 2012
    #399
  20. kurby62
    (62) Pas-de-Calais
    non c'est bien ça c'est bien le ventillo . normalement je pense qu'il estréparable, mais nous en pro on les change car le coût de la MO et route...etc etc, ça coûte du temps donc de l'argent.

    cordialement
    kurby62


     
    kurby62 , 11 Novembre 2012
    #400
Chargement...
Autres sujets similaires Forum Date

poele à granulés Funny Edilkamin 12 kw

Chauffage 16 Février 2015

poêle à granulés

Chauffage 8 Février 2015

Choix de 3 devis poêle à granulés

Chauffage 29 Janvier 2015

Poêle à granulés edilkamin IRIS PLUS

Chauffage 17 Décembre 2014

recherche de codes poele à granulés MCZ

Chauffage 15 Mai 2013