pb alimentation serrure electrique

  1. loulou91
    (91) Essonne
    Bonjour,

    Je viens d'installer une serrure electrique viro V97. J'ai un transfo qui génère du 12V alternatif 15VA (comme spécifié) mais l’électroaimant a du mal a faire son boulot. Pour l'instant je l'ai aidé en ajoutant une cale permettant de rapprocher la pièce métallique de l'électroaimant.
    Cela ne me satisfait cependant pas.

    Je suis passé voir mon quincallier qui m'a dit qu'il pouvait être utile d'ajouter une diode (j'ai compris un pont redresseur) et que s'était efficace. Il n'a a cependant plus de "grésillement".

    Je veux bien essayer cette manip mais je ne sais pas trop quoi acheter comme pont redresseur et ou !!!

    Quelqu'un aurait-il une idée, un avis ?

    Merci d'avance,

    Loulou
     
    loulou91 , 10 Avril 2013
    #1
  2. les3c19
    (19) Corrèze
    Dernière édition par un modérateur: 10 Avril 2013
    les3c19 , 10 Avril 2013
    #2
  3. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    bonjour, y à rien à rajouter à cette sérrure !
    je dis bien rien !

    les3C19 merci pour votre réponse mais cette serrure elle est en AC pas en continue donc surtout pas de pont de diode pour faire un courant continue au secondaire du transformateur c'est une erreur !


    son allimentation est en courant alternatif ! 12 volts AC y à pas besoin de pont de diodes en sortie du transfo ! grosse érreur !

    voir vidéo pour la pose

    Porte une attention particulière à la section du fils d'allimentation.
    en câble souple de 1.5 mm² généralement çà marche pas trop mal !

    et surtout de sa position mise en place ! pour ne pas avoir une chutte de tension trop importante ! il à été mis où ton transfo ? à combien de distance en rapport de ton portillon , c'est surrement çà le problème ! tu as une perte dans tes câbles c'est souvent le cas !

    La serrure et la gâche doit être bien droite et à bonne distance y à pas de difficulté à avoir !
    avec un transfo 12 Volts 15 VA largement sufisant .
    POSSIBLE défault dans la sérrure mais j'ai un doute !

    déjà mis en place plusieurs fois aucuns soucis !
    et j'ai jamais mis de pont de diodes ! la serrure fonctionne en alternatif pas en continue !!!!

    nb !
    raproche ton transformateur pour essais et regarde comment ce comporte ton électo aimant ! en diminuant la longueur des fils en sortie du transfo !
    tu vas voir çà marche beaucoup mieux ! reste à trouver un emplacement pour ton transformateur !
    à tout hasard ! y à pas également la mise en place d'un portier vidéo ?
    bon j'attend de tes nouvelles pour savoir ce que tu à mis en place !
    Le pont de diode pour moi c'est une erreur ! en continue tu vas avoir une merde !
    la bobine électromagnétique risque de ce bloquée çà c'est sur ! à toi de voir ....
     
    Dernière édition par un modérateur: 11 Avril 2013
    dsm28 , 10 Avril 2013
    #3
  4. loulou91
    (91) Essonne
    Merci pour les 2 réponses qui ont l'air contradictoires mais peut-être complémentaires.

    @dsm: En fait mon transfo se trouve dans la maison à une trentaine de m du portillon ce qui pourrait expliquer une perte de puissance.
    J'ai 2 boutons poussoir, un dans le garage à 3 m du portillon et l'autre dans la maison donc à 30 m.

    Si je déplace le transfo dans le garage le fonctionnement avec le bouton poussoir du garage devrait être amélioré mais pour l'utilisation avec le poussoir de la maison le problème devrait rester ?
    Qu'en pensez-vous ?
     
    loulou91 , 10 Avril 2013
    #4
  5. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    Pour pas faire la moindre polémique mon ami les3C19 et top en électricité c'est un pro dans ce domaine , donc nous sommes complémentaire tout les deux.

    nous y sommes ! 30 metres .... c'est çà la couillette ! perte de tension dans tes fils ! problème souvent déjà mis en avant sur le forum !

    rapproche déjà ton transfo de ton portail ! ne change rien entre ta maison et la commande tu vas voir çà va mieux marché !
    moi je dis 10 métres si tu peux ! entre la bobine et le transfo ! mais bon pas grave !
    j'ai déjà rencontré ce type de problème ! donc je suis même de te donner de bon conseils ! j'en ai mis déjà plusieurs fois en place ! donc c'est pas une premiere pour moi ! voilà comme çà tu sais tout !
    ne passe pas en courant continue ! c'est une erreur ! çà fait des merdes ! et y vraiment pas besoin !
    bon ta la réponse en main ! fais nous çà bien et reviens nous voir ! pour un ptit merci c'est tout ! et gratuit ! bon branchement .
    faire attention à la section des fils 0.75 mm² à 1.5mm² souple cà marche mieux !
     
    dsm28 , 10 Avril 2013
    #5
  6. loulou91
    (91) Essonne
    Ah la section des fils... C'est du fil téléphone... et je vois pas comment les changer !!!

    Une précision quand même, il y avait avant une vielle serrure electrique du même style et qui marchait (avant la panne évidemment :-)).
     
    loulou91 , 10 Avril 2013
    #6
  7. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    hum ! même avec une longueur de 30 m de fils téléphonique çà fonctionne normalement ! la valeur ohmique de la nouvelle bobine et peut être différente de l'ancienne ! y à peux être éffectivement un soucis également à ce niveau c'est pas logique ! du même style ! oui peut être ! mais vue de l'extérieur elles se resemble toutes !
    regarde bien sur la notice avec ta nouvelle sérrure si à tout hasard le vendeur ta pas donnée une bobine à courant continue ?
    contrôle également si c'est pas un modéle 24 Volts ! AC c'est ton jamais !
    d'origine elles sont toutes en courant alternatif 12 VOLTS AC !
    reste ensuite un possible défault ! mais avec ce type de produit c'est rare !
    au multimétre contrôle voir ton voltage au secondaire du transfo ! position courant alternatif ! AC en sortie du secondaire !
    nb ! y à bien que la serrure de brancher sur le transfo rien d'autre ?

    Si c'est du courant continue à la sortie du transformateur cherche pas plus loin ! soit tu change la bobine de la sérrure où tu change le transformateur ! perso avant de changer le transfo je regarde si je peux faire enlévement du pont de diode ! avant de faire la moindre dépense ! [​IMG]
    EN CLAIR ! je me branche direct à la sortie du secondaire du transformateur !
    avant le pont de diode économie d'un transfo ! si c'est le cas !
     
    dsm28 , 11 Avril 2013
    #7
  8. loulou91
    (91) Essonne
    Merci à nouveau pour les compléments. Je vais tester tout cela dès que j'aurai un peu de temps...

    J'imagine qu'il me faudra le poste à souder pour brancher le composant électronique et si j'ai bien compris les 2 plots AC seront l'entrée et les 2 plots continu seront la sortie.

    A+
     
    loulou91 , 11 Avril 2013
    #8
  9. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    bonjour,

    en premier contrôle ton transformateur en sortie secondaire avec multimetre où regarde déjà simplement sur la boite si y à un logo donnant indication si
    (AC courant alternatif)
    où DC courant continue avant de faire le moindre achat !
    contrôle le voltage de sortie du transfo ! voir si tu as bien une tension compris entre 12 et disons 18 volts en alternatif ! AC
    Si transfo avec sortie continue le voltage doit être au alentour de 12 Volts
    y à donc déjà un pont de diode à la sortie du secondaire du transfo donc pas la peine de faire le moindre achat ! dans ce cas !
    en fonction de ce que tu vas trouver comme information !
    tu adapte ensuite la bobine
    je reste sur ma position à dire que cette serrure est en courant alternatif !
    12 volts AC
    le seul bémol qui peux y avoir viens du transfo ! possible trop faible pour cette nouvelle serrure ! dépend de ta bobine électro aimant et de sa résistance !

    y à pas une doc avec cette nouvelle serrure ? où sur le blistere pour savoir l'allimentation qu'elle à besoin ?
    y à peux être également à voir ce point ! controler ce qui ta été vendu ! si c'est une bobine pour courant alternatif où continue où encore son voltage ! si tu veux mettre une bobine 24 volts sur un transfo de 12 c'est sur que çà fonctionne pas !
    En vue extérieur tu ne vois rien !

    Attention !***
    reste à prendre la valeur ohmique de la bobine
    débranche les fils qui arrive sur ta bobine ! pour prendre cette mesure au multimetre ! pour être sur ! attention sans présence du courant pour faire cette mesure ! autrement le multimetre va prendre cher ! bon y à une protection fusible mais si tu peux ne pas le cramé c'est mieux !
    [​IMG]
    Si vraiment tu dois mettre un pont de diode ! oui effectivement sur le composant tu as des marquages les deux symboles alternatif vont bien à la sortie du secondaire du transfo et sur les sorties du pont de diode tu as le plus (+)et le moins(-) tu peux pas faire d'erreur évidament fer à souder pour la mise en place ! mais vraiment être sur que la bobine soit bien en continue ....bon reviens nous dire ce que tu trouve ....
     
    dsm28 , 11 Avril 2013
    #9
  10. loulou91
    (91) Essonne
    En ce ce qui concerne les caracteristiques electriques de la serrure j'ai regardé sur mode d'emploi (voir photo 1) qui renvoi vers la boite... (voir photo 2).
    Alors à votre avis c'est du AC ou du DC ?

    J'ai oublié de vous demander quelle devrait être la valeur ohmique de la bobine...

    Photo 1
    [​IMG]

    Photo 2
    [​IMG]
     
    Dernière édition par un modérateur: 11 Avril 2013
    loulou91 , 11 Avril 2013
    #10
  11. les3c19
    (19) Corrèze
    Bonjour
    c'est de l'alternatif , transfo léger pour 30ml ,juste pil poil à la puissance de la serrure.
    si plusieurs fils disponibles sur le câble ,avant tout , doubler les fils.
     
    les3c19 , 11 Avril 2013
    #11
  12. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    +100 avec les3C19 nous avons la fréquence sur la boite 50-60 Hertz donc bien une serrure en courant AC alternatif ! comme j'ai dis depuis le départ !

    reste donc à voir du coté transformateur ce que çà donne .....une photo peut être ? du transfo ! où boitier ?
    ouvre la boite si c'est possible pour voir! y en à pour deux secondes pour te dire si c'est un transfo AC où DC un pont de diode où diode si DC çà ce vois également !
    une marque où logo çà nous parle également !

    mouais ! Possible légére chutte de tension dans les fils mais bof ! un 15VA/30m normalement largement bon j'ai fais pire en longueur et çà fonctionné !
    la qualité du fils ! peut être en cause .... bien sur la qualité du transfo y fait pour beaucoup ! si déjà il est un peut limite çà explique bien des choses ...

    *faut pas toujours croire ce qui est marqué sur un transfo où alim ! souvant sous dimentionné ! fabrication à raz des paquerettes ....les produits exotique c'est souvent le cas ! malheuresement ! quand il chauffe pas comme des bouriques des que l'on tire légérement dessus !

    doublage des fils téléphonique bonne idée si c'est possible !
    on en reviens à la section des fils !

    le rapprochement et déplacement du transformateur c'est pas mal non plus !
    après prendre et faire l'échange d'un transformateur de bonne facture voir plus puissant pourquoi pas ! mais c'est bien le dernier truc que je fais dans ce cas !
    à suivre ...
     
    dsm28 , 11 Avril 2013
    #12
  13. michou08
    (08) Ardennes
    Bonsoir
    le fil de téléphone est plus que just surtout sur une longueur de 30 m , et l'electroaimant est un gros consommateur de courant au collage ; pour ne pas remplacer les fils , soit les doubler si il y a en en rab , sinon remplace l'alimentation mais pas pour la même en 12V plus costaud , cela ne changera pas grand chose mais par un transfo délivrant une tension plus élevée, cela ne cramera pas ton électroaimant
     
    michou08 , 11 Avril 2013
    #13
  14. loulou91
    (91) Essonne
    Tout d'abord, merci beaucoup pour votre assistance et le soutien moral que cela procure au bricoleur amateur :-)

    J'ai mis le nez un peu plus profondément dans l'installation électrique de cette vielle maison que je découvre, et je me suis rendu compte qu'il y avait en fait 2 transfos ! Un dans la maison qui alimentait non pas la serrure mais un interphone et un autre dans le garage qui alimentait la fameuse serrure !!!
    Comme par hasard, ce tranfo ne délivrait que du 4,8 VA au lieu des 15 VA souhaités.

    Un test en inversant les 2 tranfos a montré que le problème était résolu.

    J'ai quand même vérifié le cablage et le fil de téléphone était déjà doublé.

    Je suis quand même un peu gêné de vous avoir embêté avant d'avoir fait cette inspection mais j'étais persuadé que je changeais de serrure avec un modèle équivalent à l'ancien ce qui n'était donc pas le cas :-(
     
    Dernière édition par un modérateur: 12 Avril 2013
    loulou91 , 12 Avril 2013
    #14
  15. les3c19
    (19) Corrèze
    Salut et merci du retour
    Si on était emmerdé par certaine questions nous ne serions plus contributeur dans les forums ,(je dis bien les)
    Pas de souci ,il n'y a pas pour nous , pro, de la part des bricos de questions bêtes , des réponses cons, là oui , et ce sont plus celle là qui nous font chier, en restant poli
    encore une fois merci du retour
     
    les3c19 , 12 Avril 2013
    #15
  16. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    bonjour, loulou 91 l'assistance est gratuite sur le forum !
    le soutien moral également !

    ha ha ha ! c'est kiki ka Vé raison ......mdr ! bon bein là tu vas prendre cher !

    tu es la :

    [​IMG]

    TROIS FOIS LE TOURS DU FORUM EN VELO ! allez pour la punition !

    [​IMG] discute pas ! çà c'est obligatoire !

    où c'est :[​IMG] au choix ! ! !


    BIEN SUR ! c'est une blague !

    [​IMG]

    Allez pas bien grave de nous avoir fait perdre du temps ! heureux que tu à trouver le loup !

    4,8 VA bein c'est clair ! beaucoup trop faible .....pour une bobine de sérrure de porte ! y à pas photo !

    pour info pour nos lecteurs ! en fils de téléphone doublé où Câble CAT 5
    avec transformateur en 15 VA 12 VOLTS
    la longueur maximum que j'ai mis c'est 53 M de long ! sans soucis !

    après à vous de voir ! si çà passe ! et que la bobine soit encore vaillante à faire son travail !

    Après ! la chute de tensions dans les fils peuvent vous faire des merdes ! bon à savoir ! dépend du transformateur de sa qualité et de la qualité des fils également !

    voilà ! problème résolu ! une fois de plus ! çà fait plaisir ! .....Merci bricozone !

    ce qui fais également plaisir ! c'est que moi où lesc3c19 où michou 08 t'avons données des informations complémentaires pour te sortir de ce mauvais pas ! voilà la force d'un forum ! partage d'idées c'est bien ! on est moins seul ! en fin de compte !

    reviens nous voir ! où en fonction de tes compétences ! rend service à d'autres membres sur le forum ! voilà comment tu peux dire Merci !
     
    Dernière édition par un modérateur: 12 Avril 2013
    dsm28 , 12 Avril 2013
    #16
Chargement...
Autres sujets similaires Forum Date

serrure electrique : 2 source alimentation

Electricité générale 19 Juillet 2016

va et vient bipolaire 4 source lumineuse alimentation 12v

Electricité générale 20 Avril 2015

alimentation coffret secondaire

Electricité générale 30 Janvier 2015

Problème alimentation radiateur

Electricité générale 13 Janvier 2015

alimentation radiateurs electriques

Electricité générale 4 Septembre 2014