panne micro onde de dietrich MW6516E2

  1. sylmac
    (95) Val-d'Oise
    Bonjour,
    la lampe qui éclaire l'intérieur du four reste allumée porte fermée...ce qui empêche tout démarrage du four comme si il considérait que la porte était mal fermée.
    j'ai ouvert le capot il y a 3 switchs :1 qui se ferme quand la "tige en plastique" de la porte fait basculer une pièce.
    1 qui se ferme quand le crochet de la porte fait tourner une pièce plastique avec 2 cames.
    1 qui s'ouvre quand le crochet de la porte fait tourner la pièce plastique avec 2 cames.

    aucun composant ne parait avoir roussit que dois-je...faire?
    contrôler si les switchs donnent bien l'information?...et comment? ..j'ai un multimêtre....

    je pense qu'il n'y a vraiment pas grand chose...ç'est trop bête de jeter alors qu'il est nickel.

    merci à ceux qui pourront m'aider.

    Sylvain
     
    sylmac , 16 Juillet 2015
    #1
  2. sylmac
    (95) Val-d'Oise
    pas de réponse...snif!!!...personne pour un p'tit conseil????? vous êtes tous en vacance.....???....j'espère avoir de vos nouvelles avant la fin du mois...
    Sylvain
     
    sylmac , 18 Juillet 2015
    #2
  3. buzz
    Belgique
    Salut,

    Comme beaucoup d'autres sans doute je m'abstiens de donner des conseils quand il s'agit de four à micro-ondes. (tension réellement mortelle à l'intérieur et contrôle des fuites µondes après réparation).

    Ceci dit, un switch est ouvert (résistance infinie) ou fermé (résistance proche de zéro).

    Cdlt,
     
    buzz , 19 Juillet 2015
    #3
  4. sylmac
    (95) Val-d'Oise
    merci pour la réponse, malheureusement, ce que je craignais est arrivé.. après le test...les 3 switchs sont ok....quels contrôles faire pour la suite de la démarche de recherche de panne..???.
    si besoin je peux faire des photos des cartes électroniques ou autres...
    je ne pense pas que cela vienne ni du transfo ni du magnétron car l'éclairage intérieure fonctionne....mais là que faire??

    Cdt,
    Sylvain
     
    sylmac , 19 Juillet 2015
    #4
  5. kenny82
    (82) Tarn-et-Garonne
    c'est la porte qui commande la chaine de securité
    si tu as un mauvais contact a la fermeture cela empeche tout le reste
    ton four croit qu il est ouvert
    donc la cuve est allumée mais la chaine de commande est eteinte

    je penche vers un soucis meca plutot
    genre le tenon qui n'enfonce pas assez la came
     
    kenny82 , 20 Juillet 2015
    #5
  6. sylmac
    (95) Val-d'Oise
    Bonjour,
    en fait c'est ce que je croyais au début mais le tenon pousse bien la came et les 3 contacteurs changent bien d'état à la fermeture (test impédance fait)...donc le pb est plus loin dans la chaine et là ça se passe du coté de l'électronique...si besoin je peux fournir les photos du circuit imprimé qui supporte les switchs et celle de la carte de la façade électronique....donc quelle est la suite des étapes du cycle de diagnostique?....
    déjà merci pour vos conseils....
    Cdt,
    Sylvain
     
    sylmac , 21 Juillet 2015
    #6
  7. kenny82
    (82) Tarn-et-Garonne
    juste au cas ou tes tests tu as eu des resultats ouvert et fermé pas juste verifié un seul etat?

    coté electronique c'est plus mon rayon :(
    mais une photo legendée avec les entrees et sorties pourrait etre utile peut etre a d autre
     
    kenny82 , 21 Juillet 2015
    #7
Chargement...
Autres sujets similaires Forum Date

Seche linge WHIRLPOOL AWZ899Panne Seche Linge WI

Electro Ménager 17 Novembre 2016

panne sèche linge whirlpool AZB8572

Electro Ménager 12 Novembre 2016

panne sur machine à laver miell w742

Electro Ménager 3 Juillet 2016

Lava linge Bosch Maxx 7 - Panne lavage

Electro Ménager 21 Janvier 2016

Panne lave linge AEG oko lavamat 74730 update

Electro Ménager 26 Août 2015