Notice Edilkamin Basic

  1. Haddé73
    (73) Savoie
    Bonsoir
    Pourriez-vous me préciser le nom de la chaudière, c'est nécessaire pour savoir le type de logiciel qui l'équipe.
    Cordialement
     
    Haddé73 , 7 Octobre 2016
    #21
  2. totole
    (57) Moselle
    Ces une basic edilkamin
     
    totole , 7 Octobre 2016
    #22
  3. jeclaine
    (83) Var
    Bonjour,
    j'ai une chaudière edilkamin Basic Plus 18 k depuis novembre 2015

    L'ayant remis en service cette semaine, elle a fonctionné deux jours puis elle s'est arrêtée. Les pellets ne tombent plus dans le creuset.
    J'ai vidé le réservoir pour voir si la vis sans fin était bloquée, mais il n'y avait rien et elle tourne à la main sans souci.
    L'ensemble est bien nettoyé, même sous la trappe de visite du conduit de cheminée.
    Je l'ai relancé plusieurs fois, et les granulés ne montent plus dans la vis sans fin.
    J'ai essayé en utilisant les deux touches + et - en même temps ; rien,
    j'ai essayé en appuyant sur le bouton de réarmement derrière la chaudière ; rien !
    je viens donc vers vous afin de savoir s'il y a une autre procédure ou quelque chose à faire chronologiquement afin de relancer la chaudière ?
    En vous remerciant pour les réponses éventuelles.
    Cordialement
     
    jeclaine , 4 Novembre 2016
    #23
  4. Haddé73
    (73) Savoie
    Bonjour jeclaine
    Tu dois avoir un contact qui s’enclenche quand la porte de la chaudière est fermée. Vérifie derrière le bouton si le contacteur est toujours là ou s'il est tombé. Il doit être appuyé pour que la vis sans fin de la réserve tourne et s'il est tombé, il n'est plus appuyé. S'il est présent vérifie que l'équerre de métal fixée sur la porte appuie bien dessus, parfois elle se déforme. Quand tu fermes la porte, en écoutant bien tu dois entendre un léger déclic. Essaye ça et si tout est ok je t'indiquerai la suite des tests à faire.
    Cordialement
     
    Haddé73 , 4 Novembre 2016
    #24
  5. jeclaine
    (83) Var
    Merci beaucoup pour cette réponse rapide Haddé73, je suis allé voir sur ma chaudière et je n'ai vu aucun contacteur dans la porte ni sur le montant. Le clic se fait sur deux aimants (en haut et en bas) qui maintiennent la porte... est ce possible qu'ils aient un rôle de contact et du coup c'est dans la porte que les fils sont débranchées ?
    Cordialement
    Jeclaine
     
    jeclaine , 5 Novembre 2016
    #25
  6. Haddé73
    (73) Savoie
    Bonjour jeclaine
    Si c'est comme sur ma chaudière tu as une première porte qui se ferme avec deux aimants, ensuite tu as une seconde porte qui s'ouvre avec une poignée amovible. Elle te donne accès au foyer. Le contact est sur cette porte. Quand tu l'ouvres, il est en haut à droite, sur le chassis. Sur la porte tu as une équerre en alu qui vient appuyer sur le contacteur.
    Cordialement
     
    Haddé73 , 5 Novembre 2016
    #26
  7. Haddé73
    (73) Savoie
    J'ai oublié de préciser que ma chaudière est une orlando 32 . Il y a peut-être des différences mais il y a certainement une sécurité qui coupe l'alimentation en pellets si la porte foyère est ouverte. Cordialement
     
    Haddé73 , 5 Novembre 2016
    #27
  8. jeclaine
    (83) Var
    J'ai fait le tour, je n'ai malheureusement rien vu qui ressemblait à un contact. Je pense aussi qu'elle s'est mise en sécurité. Tu me parlais de test ? Qu'en est-il ? je te remercie sincèrement de tes réponses et du temps que tu prends.
     
    jeclaine , 5 Novembre 2016
    #28
  9. Haddé73
    (73) Savoie
    Pas de soucis pour l'aide, un forum c'est fait pour ça. Pour ta panne, j'ai eu le même problème mais c'était avec l'interrupteur de porte.
    Deux questions:
    Est-ce que tu sais comment accéder au menu test I/O ?
    Est-ce que tu sais utiliser un voltmètre pour voir s'il y a du courant ?
     
    Haddé73 , 5 Novembre 2016
    #29
  10. Haddé73
    (73) Savoie
    Le principe c'est de mettre le moteur de la vis sans fin en marche forcée, de mesurer s'il y a du 110v en sortie de carte électronique. S'il n'y a rien c'est la carte qui a un défaut. S'il y a 110v en sortie de carte et que le moteur ne tourne pas c'est soit le disjoncteur thermique à l'arrière qui a déclenché,( mais tu dis l'avoir réarmé) soit la seconde protection thermique qui a sauté. Si le 110v arrive au moteur, c'est qu'il a un soucis : bloqué ou grillé.
    Cordialement
     
    Haddé73 , 5 Novembre 2016
    #30
  11. jeclaine
    (83) Var
    Haddé73, un grand merci pour tes précieux conseils et le temps passé à me trouver une solution à mon problème . .. Pas simple à distance et justement, suite à ton dernier post, j'ai décidé de désosser ma machine pour tester... et là que vois-je derrière la carrosserie bien caché . .. Le motoréducteur 20 cm plus bas que son emplacement originel ... je l'ai simplement remis dans son logement et revissé sur la vis sans fin... depuis ça chauffe....
    Encore merci car depuis 15 jours aucun dépanneur n'a daigné se déplacer.
    Bonne saison de chauffe à tous.
     
    jeclaine , 6 Novembre 2016
    #31
  12. Haddé73
    (73) Savoie
    Tant mieux si tu as trouvé. Bonne saison à toi également.
     
    Haddé73 , 6 Novembre 2016
    #32
Chargement...
Autres sujets similaires Forum Date

notice de poele a granulès nature line

Poele, insert, pellets 31 Octobre 2015

notice d'installateur iris plus

Poele, insert, pellets 5 Septembre 2015

Edilkamin Flexia surchauffe

Poele, insert, pellets Hier à 11:36

Poêle edilkamin esprit 16kw

Poele, insert, pellets 29 Novembre 2016

Edilkamin flexa

Poele, insert, pellets 25 Novembre 2016