Interrupteur 3 fils sans va et viens

  1. Pedrso
    (75) Paris
    Bonjour,

    Je viens d'emménager et j'ai déjà besoin de changer un interrupteur de la salle de bain, mais en le démontant je m'aperçois qu'il y a 3 fils alors que la pièce (5 m2) n'a bien sûr pas de va et viens.
    En revanche, l'interrupteur contrôlait la lampe murale mais également une prise murale et bizarrement la prise fonctionnait lorsque la lampe etait éteinte.
    De plus, l'interrupteur faisait parfois une petite étincelle... Pas très rassurant comme montage.

    Je comprends qu'il y a donc 2 circuits dont 1 seul des 2 peut être fermé en même temps mais je ne trouve rien sur un tel montage.
    actuellement, la lampe ne marche plus, la prise si. L'ampoule ne semble pas en cause, elle fonctionne ailleurs.

    Merci pour votre aide, je pourrais le remplacer à l'identique mais ça ne me semble pas très rassurant comme montage.
     

    Fichiers attachés:

    • image.jpeg
      image.jpeg
      Taille de fichier:
      189.8 KB
      Affichages:
      0
    Pedrso , 2 Avril 2016
    #1
  2. Carminas
    (77) Seine-et-Marne
    Bonjour

    Il y a sans doute :
    - un fil par lequel arrive le courant (fil de phase), qu'il faut positionner sur la borne rouge
    - un fil qui va vers la lampe
    - un fil qui va vers la prise

    Si vous avez changer l'inter et que la lampe ne marche plus alors que la prise fonctionne c'est que vous avez mis le fil qui va vers la prise sur la borne rouge, la phase sur une des bornes blanches, le fil qui va vers la lampe sur l'autre borne blanche

    Si vous voulez que la prise fonctionne en même temps que la lampe, mettre les 2 fils sur une des bornes blanche

    Si vous voulez que la prise fonctionne en permanence, mettre le fil qui va vers la lampe sur une des bornes blanches, et celui qui va vers la prise sur la borne rouge.


    Il ne vous reste plus qu'à trouver le rôle que jouent les 3 fils.
    Avec un multimètre c'est facile.
    A défaut essayez différentes combinaisons, il n'y en a pas énormément, vous tomberez vite sur la bonne et il n'y a pas de risque de court circuit

    @+
     
    Carminas , 3 Avril 2016
    #2
  3. Pedrso
    (75) Paris
    Merci c'est très clair.
    Je ferai les tests en rentrant.
    Pour mon info, si je veux mettre les 2 fils sur la même borne, faut il essayer de les torsader ensemble ?

    Mais a priori, c'est la solution avec la prise qui fonctionne en permanence qui serait la mieux pour moi.
    Ça va m'obliger à mettre le fil rouge sur une borne blanche, puisqu'il était déjà sur la borne rouge et que la prise n'était active qu'avec 1 position de l'interrupteur.
    Vous êtes bien sur hein ? :)

    Merci en tout cas, je vous confirmerai ce qu'il est ressorti de mes tests.
     
    Pedrso , 3 Avril 2016
    #3
  4. Carminas
    (77) Seine-et-Marne
    En principe sur chaque borne il y a 2 trous qui permettent de mettre 2 fils.

    Non je ne suis pas sûr.
    Ce qui me fait dire cela, c'est que vous dire que l'éclairage ne fonctionne plus

    A confirmer de toute façon
     
    Carminas , 3 Avril 2016
    #4
  5. les3c19
    (19) Corrèze
    salut
    sur la photo on ne sait pas si c'est l'inter neuf, mais un des 2 fils du bas ne semble pas bien enfoncé ou est il trop dénudé.
    je vois 2 fils rouge en bas ces 2 fils sont à mettre sur la borne rouge ( deux trous par borne), et le fil blanc du haut seul sur une borne blanche,
    si en faisant ce câblage la prise et la lampe marchent ensemble prendre un des 2 fils de sur la borne rouge et faire cette opération avec le 2° fils tout en remettant le 1° sur la borne rouge
    si la lampe s'allume seule sans la prise c'est qu'il y a un fil qui n'est pas sur une des 2 bornes ou mal clipsé.
     
    Dernière édition: 3 Avril 2016
    les3c19 , 3 Avril 2016
    #5
  6. Pedrso
    (75) Paris
    Alors oui effectivement les 2 fils du bas sont rouges (la peinture blanche avait presque entierement recouvert le 2eme mais en grattant effectivement il est bien rouge, bien vu ! )
    J`ai donc mis les 2 rouges sur la borne rouge.
    La lampe ne marche toujours pas mais la prise fonctionne tout le temps (nouvelle photo)
    J`ai quand meme un doute sur la lampe, il y a 2 ampoules (aucune s`allume bien sur) et j`ai teste avec une 3eme trouvee dans un placard mais j`en acheterai une neuve demain pour etre sur.
    La 1ere photo etait celle de la configuration initiale qui fonctionnait avant. Je n`ai pas change d`interrupteur encore.
    Ca peut griller un interrupteur ?
     

    Fichiers attachés:

    Pedrso , 3 Avril 2016
    #6
  7. les3c19
    (19) Corrèze
    2 possibilités =inter mort ou lampe morte
    fait un essai en mettant le fil blanc sur l'autre borne blanche (a côté de la rouge)
     
    les3c19 , 3 Avril 2016
    #7
  8. Pedrso
    (75) Paris
    J'ai changé le fil blanc de place, à côté puis en bas, même résultat: prise fonctionne en permanence (ça j'imagine que ce sont les 2 rouges) et lampe ko (lampe ou interrupteur ko si j'ai bien compris)
    Ok, je change tout ça et réessaie.
    Merci
     
    Pedrso , 4 Avril 2016
    #8
  9. Pedrso
    (75) Paris
    Bon, j`ai change ampoules et inter... Pareil.
    Du coup j`ai ouvert la lampe pour voir :)

    Voici ce que ca donne (photo).
    Y a plus qu`a changer la lampe avec un montage sympa avec dominos.
    Le fil vert qui sort de je ne sais ou ca sert a quelque chose ou c`est juste pour faire moche ?
    Je branche juste les 2 rouges sur la lampe que j`acheterai demain ?
    Merci
     

    Fichiers attachés:

    Pedrso , 4 Avril 2016
    #9
  10. les3c19
    (19) Corrèze
    re
    ce qui me parait bizarre c'est les 2 fils rouges à la lampe mais bon fait cet essai, à l'inter branche les 3 fils ensemble sur un waggo et branche une autre lampe sur les deux fils rouges, le 3° fil jaune vert c'est la terre, tu le laisse de côté.
     
    les3c19 , 4 Avril 2016
    #10
  11. daffyb
    (16) Charente
    Le transformateur de la lampe a peut-être lâché
     
    daffyb , 6 Avril 2016
    #11
Chargement...
Autres sujets similaires Forum Date

J'ai mélangé les fils de l'interrupteur ...

Electricité générale 25 Septembre 2012

Raccordement interrupteur volet roulant 3 fils?

Electricité générale 30 Juillet 2012

Brancher double interrupteur, mais seuls 2 fils sortent du mur

Electricité générale 8 Juillet 2012

interrupteur avec 3 fils

Electricité générale 28 Janvier 2012

Branchement interrupteur aux fils et branchement moteur volet dans prise

Electricité générale 27 Août 2011