Installation variateur pour spot LED + va et vient

  1. Clem26
    (26) Drôme
    Bonjour tout le monde !

    Je viens ici car je suis une grosse buse en électricité et j'aurais besoin de conseils pour une installation périlleuse chez moi :)

    Voici le topo :

    J'ai fait construire ma maison il y a un an et j'ai fait préparer par l'électricien l'éclairage du salon ( j'entend par la qu'il a posé les interrupteurs nécessaires , tiré les gaines dans les combles mais pas posé les spots qui vont avec ) aujourd'hui je souhaite mettre en service mon installation mais j'avoue être complétement perdu ... j'ai 5 spots a LEDs a installer et pour les allumer j'ai un ecovariateur mozaic legrand (ref : 0 488 70) + 2 interrupteurs.

    Dans mes rêves les plus fous je souhaiterais pouvoir allumer et éteindre les spots depuis chacun des interrupteurs / variateur mais comment les raccorder ?

    Merci a celui ou celle qui prendra le temps de m'aider !
     
    Clem26 , 3 Novembre 2015
    #1
  2. les3c19
    (19) Corrèze
    salut
    référence legrand non reconnu sur le catalogue en ligne.
    poste la notice STP
     
    les3c19 , 3 Novembre 2015
    #2
  3. Clem26
    (26) Drôme
    Salut les3c19 , je viens de regarder et pour moi ca marche sur le catalogue en ligne mais j'ai collé les chiffres comme ca : 048870

    En tout cas je te remercie de ta réponse rapide ! ;)
     
    Clem26 , 3 Novembre 2015
    #3
  4. les3c19
    (19) Corrèze
    les3c19 , 3 Novembre 2015
    #4
  5. Clem26
    (26) Drôme
    Oui sur l'ecovariateur ce sont des boutons poussoirs mais je parlais des 2 boutons ou interrupteurs ( pour moi c'est le carré blanc sur lequel j'appuie pour avoir de la lumière ) que j'ai ailleurs dans la pièce .

    Voici un dessin de la pièce pour que ce soit plus clair ^^

     - image.jpg
     
    Clem26 , 3 Novembre 2015
    #5
  6. les3c19
    (19) Corrèze
    ben oui, les deux autre doivent être eux aussi des boutons poussoir, impossible de faire fonctionner ce variateur avec des inters et tu dois réaliser le schémas donné par legrand que tu vois sur le lien. Y a pas d'autre solution, tu es obligé de commander le variateur avec des boutons poussoirs pas avec des inters.
     
    les3c19 , 3 Novembre 2015
    #6
  7. Clem26
    (26) Drôme
    Pour un novice comme moi c'est du chinois :)

    Quelle est la différence entre un bouton poussoir et un interrupteur ?
     
    Clem26 , 3 Novembre 2015
    #7
  8. les3c19
    (19) Corrèze
     - 1128_0e030d856c087154224ef587302b504c.jpg voir schémas
     
    les3c19 , 3 Novembre 2015
    #8
  9. les3c19
    (19) Corrèze
    un inter c'est un contact disons permanent et le poussoir un contact fugitif.
     
    les3c19 , 3 Novembre 2015
    #9
  10. Clem26
    (26) Drôme
    Tu viens d'éclairer ma lumière ^^ ok pour le plan , j'ai tout compris ! pour ce qui est de mes interrupteurs actuellement en place ( appelés boutons sur le plan ) il faut que je les change pour des boutons poussoirs pour que cela fonctionne c'est bien ça ?
     
    Clem26 , 3 Novembre 2015
    #10
  11. les3c19
    (19) Corrèze
    oui c'est ça, sans oublier de modifier le câblage, impossible de mettre le variateur et les boutons en lieu et place des inters actuels sans modifier le branchement des fils.
     
    les3c19 , 3 Novembre 2015
    #11
  12. Clem26
    (26) Drôme
    Pour l'instant rien n'est branché donc rien à modifier mais tout à faire ;)

    Je te remercie d'avoir pris le temps de m'aider car grâce à toi mon salon vas s'éclairer ! Je te tiendrais au jus
     
    Clem26 , 3 Novembre 2015
    #12
  13. Clem26
    (26) Drôme
    Bonjour tout le monde !

    J'ai commencé a installer tout ça et déjà une bonne nouvelle ça s'allume et ça s'éteint et ce depuis l'ecovariateur et un bouton poussoir que j'ai installé sur les 2 !!

    Mais , un problème me fait face, impossible de diminuer l'éclairage des spots et quand j'augmente ils finissent par scintiller ou s'éteindre sans pour autant éclairer plus ... je précise que mes spots LED sont bien dimables ( c'est écrit sur l'emballage ) et je ne vois absolument pas d'ou cela pourrait provenir .

    Voici un schéma de ce que j'ai fait :

     - Eclairage salon.jpg

    Avez vous une idée d'ou peut venir le problème ?

    Merci :)
     
    Clem26 , 11 Novembre 2015
    #13
  14. les3c19
    (19) Corrèze
    salut
    sur l'ecovariateur legrand je ne vois pas de borne N mets une photo côté branchement de ton ecovariateur
     
    les3c19 , 11 Novembre 2015
    #14
  15. Clem26
    (26) Drôme
    pardon c'est pas "N" mais "B"
     
    Clem26 , 11 Novembre 2015
    #15
  16. les3c19
    (19) Corrèze
    re
    branchement correct
    les leds sont ils dimmables? Je pense que non et le mauvais fonctionnement viendrait de là.
     
    les3c19 , 11 Novembre 2015
    #16
  17. Clem26
    (26) Drôme
     - image.jpg  - image.jpg

    Pourtant ils disent qu'elles le sont c'est bizarre...
     
    Clem26 , 11 Novembre 2015
    #17
  18. les3c19
    (19) Corrèze
    une chose à laquelle je viens juste de penser: les boutons poussoirs ne sont ils pas à double contacts? tu as peut être pris le contact à ouverture, il faut celui à fermeture.
     
    les3c19 , 11 Novembre 2015
    #18
  19. Clem26
    (26) Drôme
    oula ! j'ai pris les boutons poussoirs NILOE de chez legrand comme mes interrupteurs dans la maison . tu pense que cela peut être la cause ? ou un mauvais branchement au "cul" du bouton poussoir ?
     
    Clem26 , 11 Novembre 2015
    #19
  20. les3c19
    (19) Corrèze
    mauvais branchement au cul
    mets une photo du cul d'un poussoir
     
    les3c19 , 11 Novembre 2015
    #20
Chargement...
Autres sujets similaires Forum Date

installation applique murale...

Electricité générale Vendredi à 16:44

installation électrique ERP

Electricité générale 2 Octobre 2016

Installation 2 ème tableau

Electricité générale 25 Août 2016

Installation sonnette

Electricité générale 18 Janvier 2016

Nouvelle installation complete

Electricité générale 11 Janvier 2016