Fonctionnement Viessmann Vitodens 222F en micro-cycles

  1. m.flouret
    (64) Pyrénées-Atlantiques

    Hmmm,
    Intéressant, je vais aller voir ton lien.
    J'ai une box domotique (Zibase) que j'utilise pour la ventilation, les volets roulants,... et je me demandais s'il y avait une possibilité de l'interfacer avec la chaudière. Tu as une idée ?
     
    m.flouret , 14 Février 2016
    #81
  2. gchaud
    (92) Hauts-de-Seine
    Concernant Zibase je ne sais pas surtout qu'il me semble que la boite qui les fait a déposé le bilan. De mon côté j'ai installé un Raspberry 2. Si tu vas sur le site d'origine tu peux récupérer les sources de vitalk qui est en c.

    Par contre si avec la zibase tu peux faire des requêtes get/post tu peux dans ce cas installer le tout sur un raspberry et ensuite interroger en html.
     
    gchaud , 14 Février 2016
    #82
  3. m.flouret
    (64) Pyrénées-Atlantiques
    Pour la zibase, Il y a eu un dépot de bilan en effet, mais la boite a été reprise et l'activité redémarre. Ouf.
    J'entends de plus en plus parler de Raspberry pour faire un tas de chose, mais je ne suis absolument pas informaticien.
    J'ai donc une zibase qui permet en effet de faire des requêtes.
    J'ai aussi un ipx800 (interfacé sur zibase )pour commander mes modules de Volets Roulants.
    Je suis bluffé par le fait qu'on puisse communiquer avec la chaudière via les diodes. Je vais me pencher un peu la-dessus.

    merci pour tes infos
     
    m.flouret , 14 Février 2016
    #83
  4. gchaud
    (92) Hauts-de-Seine
    Bonne nouvelle pour les utilisateurs de Zibase.
    Oui le raspberry et surtout la version 2 est vraiment géniale en terme de puissance.

    Je pense qu'il faudrait que tu installes le module optolink sur le raspberry et ensuite tu interroges ton raspberry(optolink) par des requêtes venant de Zibase.

    Bon courage
     
    gchaud , 14 Février 2016
    #84
  5. m.flouret
    (64) Pyrénées-Atlantiques
    Bonsoir,
    Du fait d'être tombé sur ce post, j'ai un peu controlé le comportement de ma chaudière (222).
    Sur 100h de fonctionnement , il y a eu 17 démarrages. Est-ce "normal" ?
    Je voudrais voir les effets de E6/E7 sur ce comportement, mais je constate que E5=0. Ceci implique-t-il que E6 et E7 sont inopérants ?

    merci à tous de votre aide
     
    m.flouret , 18 Février 2016
    #85
  6. kenny82
    (82) Tarn-et-Garonne
    Change rien,
    Ca fait une moyenne de 5h par demarrage!!!!
     
    kenny82 , 19 Février 2016
    #86
  7. m.flouret
    (64) Pyrénées-Atlantiques
    Désolé j'ai inversé. C'est 22h 121 démarrages
     
    m.flouret , 19 Février 2016
    #87
  8. Jean91
    (92) Hauts-de-Seine
    D'investigations en investigations, avec mon installateur, on a trouvé la raison des microcycles: l'évacuation de la chaleur hors du brûleur n'était pas suffisante: en montant E6 et E7, jusque 100%, il n'y a plus de micro-cycles.
    Chez moi, malgré une installation conséquente, avec des radiateurs ouverts à presque 100%, mais dont 80 % ont des robinets thermostatiques, il faut une puissance de circulation importante pour évacuer les calories.
    La valeur de 65% standard pour le circulateur n'est pas suffisante.
    Pourtant, l'évacuation des calories est très rapide (quand on tâte les tuyaux de sortie), mais pas encore suffisamment pour cette chaudière.

    En réalité, la chaudière analyse la temp. du brûleur et la temp. extérieure: par exemple, avec 20° dehors et 50° dans le brûleur (pour un essai) dès les 10 premières secondes, la chaudière coupe d'office. Il n'y a pas de temporisation dans la chaudière qui lui permettrait de prendre la bonne décision et connaître la raison, du coup, arrêt immédiat.

    C'est pour cela qu'avec une bouteille de découplage, on arrive a évacuer la chaleur plus rapidement, et on résoud (partiellement) le problème.

    De mon côté, je vais supprimer tous les robinets thermostatiques aux beaux jours. Après on verra.

    Car il est hors de question de laisser le circulateur à 90-100% car on a alors une moindre condensation...

    Goulot un peu étroit, le réglage Viessmann... il faudrait qu'il n'y ait pas de radiateurs finalement ... !
     
    Dernière édition: 11 Avril 2016
    Jean91 , 11 Avril 2016
    #88
  9. kenny82
    (82) Tarn-et-Garonne
    J ai toujours dit que le debit etait la cause mais il semble aussi que le placelent de la sonde ne soit pas ideal( trop pret )
    J ai souvent proposer mais personne ne l a fait de mettre une sonde en'applique du meme type sur le tuyau et de laisser l autre en place si ca te dis ...
     
    kenny82 , 11 Avril 2016
    #89
  10. kenny82
    (82) Tarn-et-Garonne
    Neamoins certains ont encore des microcycles a font et avec bouteilles ....
     
    kenny82 , 11 Avril 2016
    #90
  11. Jean91
    (92) Hauts-de-Seine
    Je ne sais pas si c'est lié avec ton propos mais chez moi, les électrodes dans le design ont été changées aussi ( il y a un tout petit élément soudé dessus). Viessmann sait donc qu'il y a des choses à améliorer.

    En tous les cas le fait d'avoir poussé la pompe de circulation près de son maximum a complètement changé la situation

    Il est clair aussi que ces micro cycles endommagent la machine
     
    Dernière édition: 11 Avril 2016
    Jean91 , 11 Avril 2016
    #91
  12. Frediousse
    (60) Oise
    Bonjour,
    on est tous d'accord sur le problème de débit, mais problème de débit dans la chaudière et non dans l'installation. Elle est là l'incompréhension pour certain.
    C'est pour ça que ce problème est difficile à régler, on pense toujours à un problème dans l'installation (beh oui, la chaudière est neuve...). Changer tes robinets ne changeront rien. Je le répète : la bouteille de découplage à réglé mon problème non pas parce qu'elle a amélioré le débit "installation", mais parcequ'elle permet un mode de fonctionnement différent (revoir posts précédents).
    Le fait d'augmenter la vitesse circulateur améliore également le problème car le débit dans la chaudière est augmenté. Donc logique que ça améliore les choses.
    Le problème est un problème de conception : La sonde interne est trop proche du bruleur.

    Mais comme ce problème n'est pas présent sur toute les chaudières (la mise en place de la sonde est peut-être trop hasardeuse au moment de la fabrication), on remet systématiquement en cause l'installation, et on tourne en rond. Et on se retrouve sur des forums à démeller un problème ou chacun à une installation différente, un point de vue différent, une expérience différente, des a-prioris différents ... et on tourne en rond.

    C'est un peu comme les guerres incécentes de religions, on tourne tous en rond, et on est tous les méchants des autres, et on voit des guerres , des attentats. Et on ne comprends pas. Et ça recommence, et on refait les mêmes erreurs. Sommes nous si bête ? Qu'est-ce que c'est que cette race humaine qui ne sait pas vivre en paix ? Bon, notre problème de chaudière est tout de même moins grave. Certes, je me suis un peu égaré...

    oui Kenny, je suis d'accord, changer la sonde interne de place, il faut essayer

    bonne journée
     
    Dernière édition: 12 Avril 2016
    Frediousse , 12 Avril 2016
    #92
  13. Jean91
    (92) Hauts-de-Seine
    Je parlais d'électrode mais c'est en fait la sonde interne qui a été changée en conception. Il a été fait sur celle-ci une soudure avec un morceau de métal supplémentaire. L'installateur ne sait pas exactement la raison. Comme le morceau de métal est à la base de cette sonde, on peut supposer que cela retarde la montée en température de celle-ci.
    Il semble quand même que quelque chose est en train d'être fait pour résoudre ce problème.
     
    Jean91 , 12 Avril 2016
    #93
  14. Jean91
    (92) Hauts-de-Seine
    Par ailleurs il y a aussi un essai que vous pourriez tous faire: vous augmentez la parallèle (K) de 1 unité. La chaudière va se mettre en route naturellement mais faire un micro cycle. Si à nouveau vous l'augmentez de deux ou trois unités, cette fois la chaudière va chauffer normalement.
    Ce n'est donc pas uniquement un problème de surchauffe à mon avis.
     
    Jean91 , 12 Avril 2016
    #94
  15. kenny82
    (82) Tarn-et-Garonne
    Pour monter la parralele de 1 ca peut se comprendre, la valeur est vraiment faible
    Un delta de 1 degres sur l eau n est pas lineaire d un point de vu chaleur ( je sais pas simple a comprendre ) que 2-3

    2-3 donne de la marge a la chaudiere , du volume, 1 est trop proche en fait de la marge d erreur

    Mais ca fait plaisir de voir que au final deplacer ou "isoler" la sonde en lui donnant de l'inertie soit la bonne voie
     
    kenny82 , 12 Avril 2016
    #95
  16. Frediousse
    (60) Oise
    Voilà, on tiens peut-être la solution Réelle des micro-cycles, celle qui prends le problème à la source, contrairement à mon installation qui le contourne sans vraiment le résoudre.
    Maintenant, il faudrait faire le test, mais je ne suis pas chauffagiste, je ne sais pas à quoi ressemble cette sonde, et je n'irais pas bidouiller un corps de chauffe encore sous garantit.
    Quelqu'un aurait-il la possibilité de bouger cette fameuse sonde sur une chaudière victime de micro-cycles ??
     
    Frediousse , 12 Avril 2016
    #96
  17. Jean91
    (92) Hauts-de-Seine
    Je passe toujours par un réparateur, avec contrat d'entretien, pas question de toucher une machine encore en garantie en plus...
    Les réparateurs sont visités par les fabricants régulièrement, ils savent mettre la "pression" si nécessaire aussi. Chacun son métier.
     
    Jean91 , 12 Avril 2016
    #97
  18. kenny82
    (82) Tarn-et-Garonne
    Une sonde vissee en haut a gauche a la sortie du bruleur
    On peut toujours commander la
    Meme sonde et la fixer avec un collier et de la patte thermique sur le tuyau et y brancher le cable
    Donc aucune modif de la chaudiere
     
    kenny82 , 12 Avril 2016
    #98
  19. Jean91
    (92) Hauts-de-Seine
    Sachez tout même après avoir changé cette sonde, cela n'a pas bien amélioré la situation jusqu'au moment où on a poussé la pompe de circulation à son maximum

    J'ai encore tous les robinets thermostatiques à enlever complètement
     
    Dernière édition: 12 Avril 2016
    Jean91 , 12 Avril 2016
    #99
  20. Frediousse
    (60) Oise
    Certes cher Jean, mais d'après ce qu'on a dit, ce n'est pas un changement qu'il faut, mais un déplacement ! On parle bien d'un défaut de "conception" se traduisant par une position de la sonde trop proche du bruleur.
    Plus on s'éloigne du bruleur, moins on est sensible au pic de démarrage.
    Petit rappel : la chaudière démarre à pleine puissance, puis régule ensuite.
    C'est le pic de démarrage, et uniquement ce pic, qui provope le micro-cycle.
     
    Frediousse , 12 Avril 2016
    #100
Chargement...
Autres sujets similaires Forum Date

Fonctionnement tuyauterie chaudière viessmann vitodens 222 F

Chauffage 1 Décembre 2016

dysfonctionnement chaudière Burneco

Chauffage 6 Janvier 2016

Principe de fonctionnement d'un thermopoele

Chauffage 25 Mars 2013

fonctionnement chaudiere baxi turbo oil

Chauffage 10 Mai 2012

fonctionnement d'une chaudière a condensation

Chauffage 14 Juillet 2008