Dysfonctionnement alarme Aritech

  1. aétius
    (69) Rhône
    Bonjour,
    J'ai besoin de l'éclairage des spécialistes;l'ensemble date d'une dizaine d'années,l'installateur n'est plus en activité et j'ai un 1er problème avec la sirène extérieure qui lors d'une coupure EDF s'est déclenchée par intermittence durant toute la durée de la coupure,j'ai donc pensé que sa batterie (interne ou pas?) devait être HS!
    Comment procéder au remplacement de la batterie qui date de 2006 mais qui doit être en auto-protection? Mon 2ème problème concerne la batterie interne,j'ai ouvert le capot de la centrale,rien ne s'est passé durant la même coupure mais l'alarme extérieure s'est déclenchée dès le rétablissement du courant.Comment intervient-on pour remplacer cette batterie,elle date également de 2006 et comment savoir s'il y a lieu de la remplacer (test?) et comment le faire(auto-protection?) sans alarmer tout le quartier?
    Merci à ceux qui prendront la peine d'examiner mon problème.
    Cordialement.
     
    aétius , 10 Juillet 2013
    #1
  2. patrick.E
    (62) Pas-de-Calais
    les batteries doivent être remplacées tous les 3 ans
    il faut taper le code ingénieur pour rentrer en maintenance ouvrir la centrale changer la batterie puis changer celle de la sirène tous refermer taper plusieurs fois sur o le clavier affiche "au revoir " taper sur le V
     
    patrick.E , 25 Janvier 2015
    #2
  3. aétius
    (69) Rhône
    Merci,vaut mieux tard que jamais!
    Cdt
     
    aétius , 25 Janvier 2015
    #3
  4. patrick.E
    (62) Pas-de-Calais
    désolé je viens de m'inscrire
     
    patrick.E , 25 Janvier 2015
    #4
  5. aétius
    (69) Rhône
    Merci quand même,vous allez peut-être pouvoir me donner un tuyau pour récupérer le code ingénieur ou maintenance,l'installateur qui était équipé d'un logiciel pour configurer mon installation n'est plus en activité et mon alarme à 10 ans maintenant.Je voudrais modifier la composition des zones et ajouté un transmetteur pour créer des alertes sur tel portable.Alors j'hésite entre désinstaller le tout (pour partie filaire et autre partie radio) et m'équiper d'un système intégrant l'ensemble. (un peu dommage sachant que l'équipement actuel fonctionne bien si ce n'est qu'il est difficilement extensible) Qu'en pensez-vous?
     
    aétius , 26 Janvier 2015
    #5
  6. patrick.E
    (62) Pas-de-Calais
    bonjour
    le seul moyen de récupérer le code ingénieur est de revenir au code usine.à moins que l'installateur à laissé celui d'origine (1278) mais je n'y croit pas .
    pour revenir en code usine (marche/arrêt 1122 code ingénieur 1278 ) il faut couper l'alim 220 volts et la batterie ôter le cavalier LK1 sur la carte mère attendre 2 minutes remettre le courant puis le cavalier mais attention tous les codes,paramétre des zones d'entrées et des sorties sont perdue la centrale est vide il faut tous reparametre il faut un professionnel je pourrais le faire mais je crois que je ne suis pas dans la même région (pas de calais)
     
    patrick.E , 27 Janvier 2015
    #6
  7. aétius
    (69) Rhône
    Bonjour,
    Merci de vos informations et de votre offre de service,nous ne sommes pas en effet sur la même région,je suis sur Lyon.Je vais devoir neutraliser un contacteur de porte de garage pour le remplacement de cette porte,l'ensemble étant en auto-protection j'envisageais de découper les parties bois du dormant et de la porte supportant les fixations du contacteur d'autant que la prochaine porte sera en alu.Je ne vois pas d'autre solution sachant que l'accès à l'armoire me déclenche l'alarme.Auriez-vous une autre approche et que pensez-vous de l'idée de tout remplacer?
    Cdt
     
    aétius , 27 Janvier 2015
    #7
  8. patrick.E
    (62) Pas-de-Calais
    bonjour
    en effet il est possible de faire une découpe du bois et scotcher ensemble le contact avec son aimant pour éviter une zone ouverte à la mise en service.
    il serait dommage tout remplacer un matériel qui fonction
    je sais vous je verifirais le code ingénieur usine.
    pour cela tapez 1278 la sirène sonne 2 secondes (si le code est bon) puis tapez la flèche vers le bas le clavier affiche "maintenance
     
    patrick.E , 28 Janvier 2015
    #8
  9. aétius
    (69) Rhône
    Merci de vos conseils,me voilà au pied du mur!
     
    aétius , 11 Décembre 2015
    #9
  10. Tiennot
    (55) Meuse
    Bonjour,
    J'ai hérité il y a une dizaine d'années d'une alarme aritech CD 6202S33 dans un local commercial que j'avais acheté.A l'époque, j'avais fait venir le technicien inscrit sur le boîtier qui pour 150.00€ m'avait changé les 2 batteries et remis l'alarme en question. hélas, les gérantes de mon local commercial n'ont JAMAIS mis en service l'alarme. Du coup, au bout d'un certain temps pour faire cesser le cliquetis dont elles se plaignaient, j'ai enlvée la batterie et coupé le secteur. Cette location est finie depuis 2 mois et j'en ai profité pour transférer l'installation de cette alarme (boitier de la centrale, 2 capteurs infra rouges, clavier, sirène) dans mon garage afin de protéger motos et voiture. J'ai bien repéré les connexions, (photos, etc...) et ai remonté à l'identique. J'ai changé et mis en place la batterie de la centrale et celle de la sirène. Et je dispose de la notice de 98 pages. Bref, petit à petit , à l'aide des codes ingénieur, utilisateurs que j'ai créés,je commence à comprendre un certain nombre de choses. Le seul truc que je n'arrive pas à surmonter: Le radar zone 1 (mon garage moto) apparait bien dans les circuits ouverts et de fait quand je mets l'alamre en route, si je passe devant il clignote bien et il déclenche l'alarme. Parfait . MAIS , le second radar (garage auto), zone 2 n'apparaît pas dans mes zones. Le radar clignote bien (alarme en marche ou non) mais si l'alarme est en marche, il ne déclenche pas l'alarme. Cela suppose que cette zone 2 "n'existe pas" pour le système? Comment l'ajouter au système? J'ai beau parcourir toute la notice, sous le code ingénieur, je n'arrive pas à voir quand et comment je peux ajouter cette zone et la rendre active. Pensant que les deux fils venant du radar et connectés à la centrale sur les bornes 14 et 15 étaient inversés, je les ai déconnectés et les ai remis en 15 et 14 . Pas de changement !
    Si quelqu'un peut m'aider !
     
    Tiennot , 16 Septembre 2016
    #10
  11. patrick.E
    (62) Pas-de-Calais
    bonjour tiennot
    les bornes 14 et 15 corresponde à la zone 1 mais pas la zone 2.
    zone 2 bornes 16 et 17.
    il n'y a pas de sens peu importe que le fil se trouve en 14 ou 15.
    pour vérifier si l'info de la zone 2 arrive bien à la centrale
    Entrer en maintenance et aller sur affectation des entrées ouvertes puis aller ouvrir le capot du radar au clavier il doit marquer AP zone 2.
    il faut vérifier aussi le type et les attributs de la zone .
    je peut aussi vous guider en live par téléphone.laisser moi votre numéro et je vous rappel.
    cordialement Patrick
     
    patrick.E , 17 Septembre 2016
    #11
  12. Tiennot
    (55) Meuse
    Merci Patrick !
    Je reçois ce message en voiture alors qu'on s'absente quelques jours.
    En tout cas je note que tu es un vrai pro de ce modèle. Je vais dès mon retour vérifier déjà ce que tu m'expliques puis si c'est nécessaire je te donnerai mon téléphone et on regardera en direct. C'est vraiment super de pouvoir s'aider ainsi ! Un grand merci par avance
    Cordialement
    Tiennot
     
    Tiennot , 17 Septembre 2016
    #12
  13. Tiennot
    (55) Meuse
    Après RV téléphonique, je voudrais dire un grand merci publiquement pour l'aide apportée par Patrick.
    Il connaît le fonctionnement de cette alarme, mais aussi de bien d'autres, sur le bout des doigts. Impressionnant.
    Même si depuis plusieurs jours, j'avais potassé la notice pour comprendre l'essentiel, Patrick m'a éclairé en une demi-heure sur les points sur lesquels je butais, en live devant ma centrale. Je ne pensais jamais il y a quelques jours- après avoir réinstallé cette alarme dans mes garages, alors qu'elle était précédemment dans un local commercial m'appartenant mais n'avait pas été utilisée durant presque 9 ans par les gérants -que je pourrais la remettre si vite en action. Vraiment je remercie Patrick. Chapeau l'artiste !
     
    Tiennot , 22 Septembre 2016
    #13
  14. patrick.E
    (62) Pas-de-Calais
    merci bonne continuation
     
    patrick.E , 25 Septembre 2016
    #14
  15. Tiennot
    (55) Meuse
    Une question que je me pose maintenant que l'alarme remarche :
    Que se passe-t-il si elle se déclenche pour une raison ou une autre en mon absence et que je suis absent tout un week-end par exemple et que je ne suis pas la , ni personnes pour désarmer le système ?
    Est ce que la sirène hurle sans arret pendant des heures ? Par intermittence ?
    Meme question si panne de courant ?
     
    Tiennot , 25 Septembre 2016
    #15
  16. patrick.E
    (62) Pas-de-Calais
    en cas d'alarme est sonne 3 minutes et s 'arrette
    si panne de courant pas de problème jusqu’à épuisement de la batterie centrale après la sirène sonne jusqu'a épuisement de la de la batterie sirène
     
    patrick.E , 25 Septembre 2016
    #16
Chargement...
Autres sujets similaires Forum Date

Dysfonctionnement Alarme Aritech ATS 3402

Alarme 10 Juillet 2013

Alarme ariteck

Alarme 10 Novembre 2016

probleme alarme

Alarme 18 Septembre 2016

Déclenchement intempestif alarme Bentley Kyo 8 - Comment tout couper?

Alarme 26 Juillet 2016

Alarme Secom.

Alarme 8 Juillet 2016