defaut E11 zibro corrigé

  1. geogeo59
    (59) Nord
    bonjour

    n’étant pas le seul a avoir était ennuyer avec mon feux a pétrole zibro qui déclenche par défaut E11 soit un défaut de ventilation, voici le remède a ce problème
    il est important de bien respecter les étapes qui suive!!!!
    en cas de déclenchement par defaut E11

    1 : ouvrir une fenetre afin d’aéré la pièce pendant 5mn, redémarrer le feux si cela ne marche pas....

    2: démonte le feux et le nettoyer entièrement attention beaucoup de piece sont fragile!!!
    si apres le nettoyage celui ci ne marche pas....

    3 : a l'arriere de l'appareil vous trouverer un petit bloc de plastique noir avec des petites renure sur les coter, celui ci cache le detecteur de CO2


    [​IMG]

    une fois demonter debranché le cable de la carte, retirer delicatement la plaque electronique du support en plastique en fesant un levier avec un tournevis plat

    [​IMG]

    vous apercevez alors un capot couleur or qui est maintenue par 4 vis, celui ci renferme le detecteur CO2, enlever les 4 vis et démonter le capot


    [​IMG]


    après remonter le tout sans oublier de brancher la fiche, attention un détrompeur sur la fiche est présent inutile de forcer pour la rentrer si cest le cas essayer de l'autre sens !!

    le problème de cette pièce est une obturation des conduit d'air, le fait de ne pas remettre le capot de couleur or améliore l'arriver d'aire au détecteur
    certain me dirons dans c'est cas la a quoi sert le capot!!??? et bien il sert juste a protéger la sonde des divers objets qui peut s'y introduire, poussière en général le tout une fois démonte est de nettoyer la sonde régulièrement avec une bombe d'air sec et le tour et jouer

    pour ce que sa ne marche pas cela veut dire que votre carte de détection est HS, dans ce cas la il n'y a pas d'autres solution que de remplacer celle ci

    pour toutes question n'esiter pas!
     
    geogeo59 , 2 Novembre 2012
    #1
  2. dsm28
    dsm28
    Supporter
    (28) Eure-et-Loir
    Bonjour, merci pour le mode opératoire et le nettoyage à faire sur le détecteur
    par contre ! je suis pas d'accord de faire enlèvement du capot de protection
    le constructeur à pris la peine d'en mettre un c'est pas pour rien ! et là sa touche quand même la détection du CO2 certes ! si ce dernier ce coupe en Default y à aucuns risque à avoir ! mais bon ! un simple coup de soufflette sans démontage du boitier çà fais pareil ! par les trous présent !
    Tout matériel de chauffage ce doit d'être nettoyer au moins une fois par an ! soit par un spécialiste où un entretien correct ! avant utilisation ! aspiration des poussières poils d’animaux nettoyage des filtres ! de la cuve du brûleur et de la présence d'eau possible dans la cuve à pétrole où résidus ! un bon nettoyage complet sur ce type de produit c'est minimum trois heures de boulot ! entre démontage , nettoyage et remontage ! la première fois ! c'est du sport !
    vue la complexité et le mode de montage ! l'utilisation d'un appareil photo est plus-que recommander pour ne pas faire d'erreur au remontage !
    entre câble électrique et platine ! y à de quoi faire ! j'ai déjà démonté sur ce coup là tu n'est pas le premier ! quand je dis démonté je parle complètement un vrai puzzle
    un point que tu ne mentionne pas ! et pourtant à voir ! c'est le nettoyage entre le petit carburateur et la cuve le fameux tout petit tuyau fin et fragile !
    le nettoyage de la calamine dans le fond du brûleur là c'est pareil faut tout démonté !
    y à un joint type aluminium super fragile et fin faire attention en démontant de pas le tordre de trop ! au niveau du brûleur dans le fond de cuve !
    là où y à comme une aiguille à l'intérieur dans le fond de la cuve c'est souvent que y à présence de résidus à ce niveau .
    J'ai pas trouvé mieux que le passage d'un gros fils de nylon pour être certain qu'il soit bien propre avant remise en fonction du chauffage avant l'hiver .
    au niveau brosse métallique je prend une brosse fils cuivre fin ! pour pas faire de traces ni rayures !
    NB ! j'ai fais un test ! sur deux appareils identique ! un qui fonctionne avec pétrole 1er prix ! et un second avec pétrole de marque bien plus cher sans odeur etc ...! qualité de pétrole et le raffinement doit être responsable je me suis posé la question concernant les dépôts ! le résultat bein ! c'est pareil ! en utilisation de temps identique au bout d'un moment obligation de faire nettoyage complet ! y à pas le choix !

    (avec le recule maintenant pour chez moi ! c'est démontage complet de la bête 1 et 2 tout les deux ans ! pour pas avoir de merde ! ni message d'erreur ! et çà va très bien Depuis !)
    j'ai vue également que de mettre les bidons de pétrole dans un endroit à température ambiant y à moins d'eau présent dans les réservoirs des cuves ! avant remplissage des bidons , je sais pas si c'est une cause probable de condensation dans les bidons de pétrole entre froid et chaud mais je constate avoir moins de soucis à ce niveau !

    voilà ! si y en à qui ont des galères avec les chauffage zibro à pétrole , ils ont au moins deux personnes sur le site pouvant leurs donner des conseils !
     
    dsm28 , 3 Novembre 2012
    #2
  3. geogeo59
    (59) Nord
    en revenant a ce capot cest juste une protection anti poussiere car moi je teste le detecteur avec une bouteille de CO2 ( je travail dans ce domaine ) et celui ci fonctionne correctement il y a juste que si celui ci s'encrasse par de la poussiere il ne detecteura plus rien!!!! dout l'utiliter du capot mais si un entretiens regulier est fait pas de probleme on peut le retirer

    apres il est evident que le bricoleur du dimanche ne doit pas si aventurer car le petrole renferme beaucoup de piece fragile je dirais qu'un bricoleur avertie peut le faire si il fait attention
     
    geogeo59 , 4 Novembre 2012
    #3
  4. miche12
    (12) Aveyron
    Cher JOJO59
    Un grand merci à toi pour la solution à l'erreur E11, éffectivement ça marche. J'ai HT un zibro sre288 il y a une dizaine de jours. Il a fonctionné entre 15 et 20 H grand maxi et m'a affiché cette erreur E11, impossible d'en faire quoi que ce soit après 1mm30s max il se mettait en défaut. J'ai enlevé le capot doré et il a l'air de remarcher impec, comment à tu trouvé ça ???
    Quel ingénieur merdique à t'il pu inventer ce capot doré de merde qui empèche ce fourbi de fonctionner.
    Je crois qu'il doit y avoir un paquet d'utilisateur qui ont sûrement ce problème ?
    Bravo au vendeur de MrBricolage complètement nul qui ne mèrite mm pas le smic qu'il gagne, pauvre imbécile.
    Comment la société zibro ose t'elle vendre des ustensiles qui ne fonctionnent pas.
    Enfin merci à toi O Grand JOJO59 pour cette démonstration bricolo_intelligente sois en remercié jusqu'à la 10ème génération.
     
    miche12 , 17 Novembre 2012
    #4