Contacteur kity 609

  1. bben81
    (81) Tarn
    Bonjour à tou·te·s,
    Depuis quelques jours, j'ai un soucis avec le contacteur de ma toupie scie kity 609 en triphasé.
    Lorsque j'appuie sur le bouton vert du contacteur de la scie, le contact se fait mais ne se maintient pas...Normalement, une fois appuyé la scie tourne, et on l'arrête par l'appui sur le bouton rouge.
    Je n'y connais pas grand chose en électricité ;( mais j'ai tout de même pris le temps de démonter le boitier ou se trouve ces fameux boutons vert/rouge.
    Dedans, il y a un contacteur TRIPUS 305.400 BR01-40-02-01, visiblement, c'est lui qui ne maintient plus le contact fermé.

    Est-ce lui qui déconne ou bien dois-je rechercher un problème électrique en amont?
    J'aurais tendance à penser que c'est le contacteur étant donné que la scie se met en route mais comme je l'ai dit, j'y connais rien ;)
    Parce-que maintenir le bouton appuyé pendant qu'on bosse, ça va pour une découpe de temps en temps mais sur la durée, c'est pas très sérieux ;)
    Merci de votre aide.
    Benoit
     
    bben81 , 26 Janvier 2020
    #1
  2. les3c19
    (19) Corrèze
    salut
    il y a un contact dit maintenu sur le contacteur si il ne tient pas c'est qu'il y a une sécurité ouverte à quelque par , peut être sur le relais de protection moteur
    sans voir le câblage je ne peux rien dire de plus
    photo du contacteur et du relais moteur
     
    les3c19 , 26 Janvier 2020
    #2
  3. bben81
    (81) Tarn
    Salut, merci pour cette réponse.
    Le relais moteur se trouve sur le moteur?
    Pour le câblage, il y a un schéma sur la doc de la machine que voici avec sa légende et deux photos du contacteur.
     - IMG_20200126_184313.jpg  - IMG_20200126_184344.jpg  - IMG_20200126_184652.jpg  - IMG_20200126_184928.jpg

    En observant le branchement du contacteur, on voit que la broche A2 est reliée à la broche 13; et la broche A1 à la broche 3
     
    bben81 , 26 Janvier 2020
    #3
  4. les3c19
    (19) Corrèze
    re
    c'est le contact 13 / 14 qui est le contact maintenu
    quand tu appuis sur le bouton marche, ce contacteur s'enclenche ce qui ferme le contact 13 / 14 et la bobine est alimentée
    soit c'est le contact défectueux soit c'est le fil en 14 qui n'est pas sous tension
    je pense que ce fil est branché côté inter Ms et marqué Cs
    à moins que vu que le fil sur A1 est branché direct sur 3, ce soit ce fil qui passe par un fusible marqué F5
     
    les3c19 , 26 Janvier 2020
    #4
  5. bben81
    (81) Tarn
    Donc, si je comprends bien le principe, quand je maintien l'appui sur le bouton vert, je force la fermeture de Cs, ce qui permet d'alimenter le moteur. Mais si Ts est ouvert , la bobine n'est pas alimentée,ou si la bobine est HS, je ne peux pas avoir le maintien du contact, ce qui fait que si je relâche l'appui du bouton vert, tout s'arrête.
    Si jamais mon raisonnement est bon, il faut que je trouve ce fameux Ts, la sonde thermique du moteur, pour voir si elle n'aurait pas cramé? As-tu une idée de ce à quoi peut bien ressembler une sonde thermique, d'où elle se trouve? J'imagine que pour la tester, un simple test de continuité suffit?
    Encore merci de ton aide ;)
    Je me rends compte que des bases en électricité (ou électrotechnique) peuvent être vraiment utiles...;(
    C'est pas le tout de savoir faire des moulures, assemblages et autres travaux de menuiserie...
     
    bben81 , 26 Janvier 2020
    #5
  6. les3c19
    (19) Corrèze
    re
    1° ce n'est pas la sonde thermique
    2° ce n'est pas la bobine, elle s’enclenche
    3° si Ts était ouvert, le contacteur ne s'enclencherait pas du tout
    4°je n'ai jamais parlé de sonde thermique, je parle de fusible: Fusible de commande F4 / F5
    c'est le contact sur schémas repéré Cs (contacteur scie) qui ne reste pas fermé sur le contacteur pour 2 raisons:
    a)ce fil n'est plus sous tension (fusible)
    b)le contact 14/13 sur le contacteur ne se fait plus, donc ne maintient pas la bobine enclenchée
     
    Dernière édition: 27 Janvier 2020
    les3c19 , 27 Janvier 2020
    #6
  7. bben81
    (81) Tarn
    T'es sûr? Si Ts est ouvert, ça n’empêcherait que l'alimentation de la bobine, donc le maintien en position fermée du contacteur mais les autres contacts (Cs) se font mécaniquement lors de l'appui, non? Juste ils ne se maintiennent pas fermés si la bobine n'est pas alimentée?
    Alors, les premiers tests effectués:
    Lorsque je maintien le poussoir du contacteur enfoncé, tous les contacts se font entre 1/2 3/4 5/6 et 13/14.
    Aucun fusible n'est HS, et soit dit en passant, il y a 3 fusibles dans le boitier du contacteur et non 1 comme sur le schéma. Et 3 autres dans le boitier de l'interrupteur général IG.
    Maintenant, côté bobine, je n'ai pas de continuité entre A1 et A2, ce qui m'amène à penser encore que c'est bien la bobine qui est HS. Le moteur tourne lorsque je maintien le bouton appuyé, ce qui semblerait normal vu que les contacts Cs qui alimentent le moteur se ferme (je pense que ce sont les contacts 1/2 3/4 5/6), mais la bobine étant HS, le contact n'est pas maintenu automatiquement.

    Qu'en penses-tu?
     
    bben81 , 27 Janvier 2020
    #7
  8. les3c19
    (19) Corrèze
    le moteur ne peut tourner que si le contacteur s'enclenche, en fermant les 4 contacts
    donc je recommence si le moteur tourne c'est que le contacteur s'enclenche donc la bobine est bonne
    entre A1 et A2 tu ne peux pas trouvé une continuité infini mais une résistance de quelques ohms
    en appuyant sur marche tu dois entendre ou voir ce contacteur s'enclencher
    sur le schémas il y a:
    3 fusibles puissance 16 A F1+F2+F3 et 2 fusibles commande 1 A F4 et F5
    et je n'en vois pas d'autre
    le contact Cs n'est pas au niveau du bouton marche MAIS sur le contacteur en 13 et 14 déjà dit 2 fois
    pour info: C =Contacteur s =scie
    quand tu appuis sur le bouton tu alimente la bobine qui s'auto-alimente par le contact 13 et 14
    si le thermique est ouvert tu ne peux pas alimenter la bobine par le bouton

    pour moi il manque l'alimentation de la bobine en 13 et 14
    avec un voltmètre tu doit trouver une tension de 230 volts entre 3 et 14
    sinon il faut suivre le fil branché sur 14 et voir ou il arrive.
     
    les3c19 , 27 Janvier 2020
    #8
  9. bben81
    (81) Tarn
    Salut,
    Je te remercie vraiment de ton aide. Par contre, je suis en train de me demander si je comprends bien les termes utilisés.
    Donc je vais reprendre par le début si ça ne t'embête pas :)

    Quand on parle de contacteur qui s'enclenche, pour moi, je comprends qu'il change d'état et se maintient fermé, à te lire, je dois me tromper.

    1-Quand je regarde le schéma sur le contacteur, j'ai l'impression que le fait d'appuyer sur le bouton ferme les contacts 1/2, 3/4, 5/6, et 13/14.
    Si tout va bien, la bobine s'alimente par le biais de la broche 13 qui rentre en contact avec la 14 lors de l'appui sur le bouton. La bobine joue alors le rôle d'un électro-aimant et maintient la pâte métallique sur laquelle agit le bouton poussoir.
    Dans ce cas, les contacts sont maintenus fermés.
    Dans mon cas, cela ne reste pas fermé (dès que je relâche le bouton, le moteur s'arrête).
    J'espère que jusque là, j'ai bon ;)

    2-Quand je regarde le schéma de la notice, j'ai l'impression que Cs (contacteur scie) représente les contacts des 3 phases qui alimentent le moteur (donc 1/2, 3/4, 5/6).
    Je dis ça, parce que sur le schéma, on voit à côté des trois phases qui alimentent le moteur (plutôt vers le centre du schéma) le même Cs que dans la partie droite du schéma. Donc j'ai l'impression, si la partie précédente (paragraphe 1)de mon raisonnement est bonne (mais encore une fois je dois me tromper) que lorsque j'appui sur le contacteur, je ferme ces trois contacts, ce qui a pour conséquence d'alimenter le moteur.

    3- En ce qui concerne le test de continuité sur la bobine, le tout fait machine hors tension, lorsque je branche mon multimètre en mode continuité (avec fonction bip) sur les broches A1 et A2, j'ai l'afficheur qui me met "1 ", et si je fais le test en mode résistance, j'ai le même résultat.

    4- je suis tout à fait d'accord avec toi, sur le schéma de la notice, on ne voit que les 3 fusibles de puissance et deux fusibles commande, mais sur la machine, ce n'est pas la même chose. J'ai trois fusibles sur le boitier avec l'interrupteur général et le sélecteur de fonction. 3 autres sur le boitier ou se trouve le contacteur de la scie, et deux autres sur le contacteur de la toupie.

    Voilà plusieurs photos qui illustrent tout ça.

    La partie interrupteur/sélecteur général:
     - IMG_20200127_182538.jpg
    Le boitier de contacteur scie:
     - IMG_20200127_182510.jpg
    Le boitier de contacteur toupie:
     - IMG_20200127_182612.jpg
    Le test en mode ohmmètre:
     - IMG_20200127_182410.jpg
    Le test en mode continuité:
     - IMG_20200127_182441.jpg

    Voilà ou j'en suis.
    Je ferai les tests sous tension demain avec deux mains supplémentaires pour essayer ne pas prendre le jus ;) et j'en profiterai pour suivre le fil relié à la broche 14 pour voir ou il finit :)
    Merci de me dire où mon raisonnement est foireux.
    Bonne soirée et encore merci de ton aide.
     
    bben81 , 27 Janvier 2020
    #9
  10. les3c19
    (19) Corrèze
    oui c'est ça

    là aussi tu as bon sauf que le bouton n'agit pas sur une languette sur le bouton
    le bouton donne une impulsion pour alimenter la bobine sans passer par le contact 13 / 14 et c'est ce contact qui court circuite le bouton
    et ce contact n'est pas alimenté vu que dés que tu relâche le bouton, le contacteur s'ouvre, il ne reste pas fermé car la bobine n'est plus alimenté
    le courant n'arrive pas sur la borne 14


    Cs en bas à gauche représente bien ces 3 contacts

    oui quand tu appuis sur le contacteur tu ferme bien les contact moteur MAIS aussi le contact 13 / 14 représenté en haut à droite par Cs à côté du bouton
    quand tu appuis manuellement sur le contacteur il doit rester fermé au relâchement, avec obligation d'appuyer sur le bouton arrêt pour arrêter la scie


    et bien regarde si dans ces trois fusibles il n'y en a pas un de mort

    tu n'arrive pas à comprendre ce contact 13 14 et le fonctionnement du bouton marche
    le bouton marche donne une impulsion à la bobine qui ferme les 4 Cs 3 pour le moteur et un pour le maintient de l'alimentation bobine
    cette bobine n'est plus alimentée par ce contact 13 14 quant tu relâche le bouton, d'ou la panne


    ATTENTION
    P***** il me vient une idée
    suivant l'un ou l'autre ce ne sont pas les mêmes causes

    tu fais bien les essais en appuyant sur le bouton vert?
    comme tu le dis sur ton 1° message?
    si oui la bobine ne peut pas être grillée vu que le moteur démarre

    ou fais tu les essais en appuyant manuellement sur le contacteur,
    si oui là, la bobine peut être grillée ou pas!
     
    les3c19 , 27 Janvier 2020
    #10
  11. bben81
    (81) Tarn
    Ah, on progresse ;)
    Heureusement que je ne suis pas tout seul devant le bazar, je ne m'en serai jamais sorti ;)
    Alors sur ce système, le bouton vert et le bouton rouge ne sont en fait que des poussoirs, on le voit sur la dernière photo de la première série de photos. Le bouton vert ne fait qu'appuyer sur la lame en appuyant sur l'espèce de pastille couleur cuivre, en même temps, ça fait ressortir le carré gris qui se trouve juste à côté, qui lui est au niveau du bouton rouge. Donc l'appui sur le rouge repousse ce carré gris, et ouvre le contacteur en décollant la lame de la bobine.
    Donc, lorsque je fais les essais sous tension (avec les symptômes décrits dans mon post de départ), j'utilise le bouton vert juste pour éviter de mettre mes doigts là où il ne faut pas. pour les mesures de continuité, je pousse la lamelle directement, mais ce qui est sûr c'est que c'est exactement la même action qui actionne le contacteur mécaniquement, pas par impulsion électrique.
    Donc si je résume ce que je comprends du système, c'est qu'en poussant mécaniquement la lamelle, cela met en contact les 4 paires de contacts dont le 13/14 qui du coup aliment la bobine qui une fois alimentée colle la lamelle dans la position "contacts fermés. Pour stopper la machine, le poussoir rouge décolle la lamelle du la bobine, ce qui ouvre les contacts et coupe l'alimentation de la bobine.
    Donc finalement, ce que je dois tester c'est voir si j'ai bien du courant aux bornes de la bobine (entre A1 et A2) lorsque je pousse le contacteur, ou entre Le plot 4 et le plot 14 avec le contacteur au repos mais machine alimentée, vu que la bobine est reliée d'un côté au plot 13 et de l'autre au plot 3.

     - IMG_20200127_224136.jpg

    Si j'ai du courant qui arrive, c'est que la bobine est morte.
    Si je n'ai pas de courant, il faut que je cherche en amont pourquoi, mais ce devrait à priori être la sonde thermique qui fout la zone, vu que tous les fusibles sont bons.

    Je me rapproche du bon raisonnement, non?
     
    bben81 , 27 Janvier 2020
    #11
  12. les3c19
    (19) Corrèze
    salut
    oui tu rapproche du raisonnement mais la bobine n'est pas morte puisqu'elle fonctionne quant tu appuis sur le bouton vert
    malheureusement comme le schémas ne correspond pas à ta machine je ne peux guère t'expliquer ou chercher directement
    par exemple: sur le schémas, si le thermique moteur était mort le moteur ne se mettrait pas en marche en appuyant sur le bouton vert
    il y a une autre possibilité c'est que ce soit le contact As du bouton rouge qui reste ouvert, mais là aussi d'après le schémas le moteur ne se mettrait pas en marche
     
    les3c19 , 28 Janvier 2020
    #12
  13. les3c19
    (19) Corrèze
    re
    as tu regardé si un des 2 fusibles sur le devant du boitier toupie n'est pas mort
     
    les3c19 , 28 Janvier 2020
    #13
  14. bben81
    (81) Tarn
    Rassure-moi, une bobine présente bien une continuité entre ses bornes? Si oui, lors de mes tests envoyés en photo hier, on voit bien que je n'ai pas de continuité aux bornes de la bobine.
    Je pense que le non fonctionnement de la bobine n'empêche pas la fermeture des 3 phases qui alimentent le moteur. En effet, machine éteinte, le fait d'appuyer sur le contacteur met bien en contact les bornes 1/2, 3/4 et 5/6 ainsi que 13/14, le tout se faisant de manière mécanique.
    Par contre, la bobine morte empêche l'auto-maintien.

    Je t'accorde que le schéma de la notice ressemble plus à un schéma de principe qu'à un schéma électrique pur. Ce qui est à la limite de l'admissible quand on connait le prix de ce genre de machine.
    De la même manière que pour la bobine, si le thermique du moteur saute, il n’empêcherait que l'auto-maintien. En effet, machine éteinte, le fait d'appuyer sur la lamelle du contacteur met bien en contact les bornes 1/2, 3/4 et 5/6, ce qui forcément alimente le moteur tout le temps ou l'on maintien manuellement cet appui.
    Le bouton rouge n'a pas de contact au sens électrique du terme, ce n'est qu'un poussoir mécanique qui ouvre mécaniquement le circuit d'auto-maintien en forçant le contacteur à ouvrir les 4 paires de contacts (les 3 phases et les fameux 13/14 auxiliaire), ce qui coupe l'alimentation de la bobine donc l'auto maintien (quand cela fonctionne correctement).
    Tout cela est bel et bien mécanique, je viens de faire un test, si je maintien l'appui sur le bouton vert, et que j'appuis en même temps sur le bouton rouge, je sens une contre pression sur le bouton vert qui a tendance a vouloir revenir contre mon doigt. La fameuse lamelle sur laquelle agit le bouton vert est un genre de balancier qui quand elle s'enfonce côté bobine, fait ressortir une tige (en gris sur les photos) du côté du bouton rouge. Ce doit être cette même tige (la grise) qui ferme les 4 contacts en interne du contacteur, ce qui a pour effet d'alimenter la bobine qui aimante la lamelle et provoque l'auto-maintien.
    A l'inverse, si je repousse cette tige (ce qui correspond à l'action du bouton rouge) les contacts s'ouvre, et l'effet de balancier ramène le côté lamelle (celle avec la pastille cuivrée) vers l'extérieur.
    Ce matin, je vais faire des tests de tension ( je vais avoir une paire de mains supplémentaire pour m'aider à maintenir tout ça hors boitier et machine branchée ), cela devrait donner un peu plus d'informations.
     
    bben81 , 28 Janvier 2020
    #14
  15. les3c19
    (19) Corrèze
    "Le bouton rouge n'a pas de contact au sens électrique du terme, ce n'est qu'un poussoir mécanique qui ouvre mécaniquement le circuit d'auto-maintien en forçant le contacteur à ouvrir les 4 paires de contacts (les 3 phases et les fameux 13/14 auxiliaire), ce qui coupe l'alimentation de la bobine donc l'auto maintien (quand cela fonctionne correctement)."

    OK, je comprends avec tes dires au dessus
    donc schémas à la con qui ne correspond pas encore moins à la bécane
    ce serait bien la bobine de morte
    désolé mais c'est la 1° fois (plus de 55 ans de métier) que je tombe sur ce système,
    tu en trouvera un sur le net, je viens de regarder dans les 60 € pour une bobine en 230 volts et 70€ pour une en 400 volts, tension à vérifier
    ben ce soir je me coucherais un peu moins con :-D
     
    Dernière édition: 28 Janvier 2020
    les3c19 , 28 Janvier 2020
    #15
  16. bben81
    (81) Tarn
    Salut,
    Verdict tombé, la bobine est morte.
    Les fils aux extrémités del a bobine ont tout simplement disparue, et il n'y a plus de connexion vers les cosses A1/A2. Je pouvais tester autant que je voulais la continuité ;)
    Et en effet, ce système est très surprenant et pas très sécure...Parce qu'au final, j'ai déjà vu sur différents forum des gens qui calaient un bout de bois pour maintenir le contacteur fermé...Mais sans le contact franc que procure l'effet aimant de la bobine. Et vive la concordance entre le schéma de la notice et le montage dans la machine ;(
    Maintenant, la question qui se pose est soit je remplace à l'identique et en effet, on trouve le même contacteur pour une 50aine d'€. Ou bien, j'en profite pour trouver un vrai système comme sur d'autres machines, et je remplace le tout pour avoir un système ou c'est la bobine qui enclenche pour de vrai alors que là, elle maintient seulement.
    J'ai un récupérateur de vieille machine, matos électrique pas loin de chez moi, je vais passer voir si jamais il n'aurait pas mon bonheur, avec un vrai "arrêt d'urgence coup de poing", en fonction je verrai quelle solution choisir ;)
    En tout cas, merci de ton aide.
    Et une fois le système compris, le diagnostic était plus simple. Au départ, je pensais comme toi, que si il y avait un problème sur le circuit, le moteur ne pourrait même pas tourner, ce qui m'a embrouiller dès le départ.
     
    bben81 , 28 Janvier 2020
    #16
  17. les3c19
    (19) Corrèze
    attention à ce que tu vas remettre, il faut qu'il y est quand même cette sécurité d'une non remise en route seule, sécurité obligatoire
    exemple en coupure de courant il ne faut pas qu'il y est une remise en route à la remise sous tension, on doit obligatoirement intervenir sur la commande.
    Normalement ce contacteur a cette sécurité.
     
    les3c19 , 28 Janvier 2020
    #17
  18. bben81
    (81) Tarn
    Oui, bien sûr, l'idée serait de mettre un système issu d'une machine outil sécurisée elle aussi. Mon oncle à un combiné d'une autre marque (grise et bleu, hammer je crois) et il a le même genre de système mais si il y a un soucis sur le circuit (sécurité, coupure de courant, auto-maintien), tout s'arrête (en tout cas, d'après son schéma de montage), avec en plus un coup de poing d'urgence.
    Maintenant si son montage est aussi différent de celui schématisé sur sa notice (comme sur ma Kity), ça ne changerait pas la face du monde ;))
    Je vais voir si je trouve a côté de chez moi en récup, sinon, commande du contacteur d'origine et hop ;)
    De toute façon je posterai la solution une fois les réparations faites avant de clôturer le sujet ;)
     
    bben81 , 28 Janvier 2020
    #18
  19. bben81
    (81) Tarn
    Les dernières avancées...
    J'aime pas jeter...
    Alors hier soir, j'ai essayer de repérer les extrémités de la bobine, loupe, pince à épiler, petit cutter, fer à souder...
    Et la continuité est rétablie entre A1/A2. Certes, j'ai changer les caractéristiques de la bobine, mais j'ai envie de croire que c'est négligeable, deux tours de moins, vu le nombre de tours, ne vont pas changer la face du monde :)
    Petit nettoyage des contacts au passage. Reste plus qu'à remonter le contacteur dans son boitier et tester...
    Aucune raison que cela ne marche pas, sauf à ce qu'il y ait eu une autre raison que l'usure du contacteur pour que la bobine pète.
    Dans le pire des cas, je finirai par acheter un contacteur neuf.
    Je le disais au début, j'aime pas jeter ;p)
     
    bben81 , 30 Janvier 2020
    #19
  20. bben81
    (81) Tarn
    Bon, et bien c'est pas terrible comme conclusion...
    Après remontage, même symptômes... Donc re-démontage et les fils de la bobine ont encore cramés, on voit d'ailleurs des traces de "coup de chaud" sur le support de la bobine.
     - IMG_20200130_110843 (Copier).jpg

     - IMG_20200130_110913 (Copier).jpg

    Ça m'amène à penser à un problème en amont du contacteur... Une surtension sur la bobine?

    Je vais prendre le temps de refaire des mesures de tension, bien noter les résultats, et essayer de comprendre parce-que là, je suis un peu comme au début...Complètement perdu Voir la pièce jointe icon_e_sad.gif

    Le seul point positif est de ne pas avoir cramer un contacteur neuf.
     
    bben81 , 30 Janvier 2020
    #20
Chargement...
Autres sujets similaires Forum Date

Contacteur, télérupteur ou autre ?

Electricité générale 18 Septembre 2019

Schéma raccordement : Délesteur / Contacteur de puissance

Electricité générale 15 Novembre 2018

Contacteur jour/nuit triphasé Hager E321

Electricité générale 2 Août 2018

Contacteur jour/nuit

Electricité générale 4 Janvier 2018

Contacteur électronique ?

Electricité générale 31 Mai 2016