Chaudière viessmann 222 ne se déclenche pas

  1. Groslo
    (51) Marne
    Bonjour à tous,

    J'ai une chaudière viessmann 222w (celle posée au sol) installée depuis 2010.

    Depuis quelques jours elle fait des siennes et ils arrive qu'elle ne se déclenche pas quelque fois. Cela m'a permis de tomber sur ce forum et du coup de régler tous les codes qui vont bien et qui n'avaient pas été fait par l'installateur (b0 etc...). Mais bon, ça n'a ps régler le problème et en rentrant hier vers 17h30, la chaudière ne s'était pas déclenchée et ils faisait 20ºc (je demande 22 et 19 en réduit, la chaudière est censée etre active entre 5h et 11h30 puis 16h - 21h30)

    Le seul moyen que j'ai trouvé pour faire fonctionner la bête a été de la mettre en mode test (d'ailleurs, la température affichée a ce moment là était nettelent inférieure a celle affichée habituellement sur le cadran de la chaudière)

    Ce matin la chaudière s'est bien déclenchée mais elle s'est arrêté avant les 23ºc que j'avais demandé (pour prévoir le coup pour la journée).

    Lorsqu'elle est comme cela, seul le mode test fait fonctionner la chaudière. Le vitotrôl 200 n'affiche plus l'icône du circulateur, bref, ca m'inquiète car cette chaudière a 4 ans


    A savoir la pente est a 1,4 et parallèle a 0k
     
    Groslo , 16 Janvier 2015
    #1
  2. kenny82
    (82) Tarn-et-Garonne
    Comme ca difficile
    Mais ta chaudiere n est pas une 222w ( wall ) mais 222f ( floor )

    A voir aussi peut être avec des paramètres mais met le b2 sur 32 ou 64 soit au Max avec b0:3 et voit ce qu il se passe
     
    kenny82 , 16 Janvier 2015
    #2
  3. Groslo
    (51) Marne
    Bonjour Kenny. Oui 222f pardon. Le b2 est déjà sur 32 et j'ai essayé de le mettre sur 64 et ca n'a rien chnagé. B0 est déjà sur 3.
     
    Groslo , 16 Janvier 2015
    #3
    virago aime ça.
  4. kenny82
    (82) Tarn-et-Garonne
    B5???
    Quelle valeur j ai plus en tete si le 6 ou 5 serait mieux pour toi
     
    kenny82 , 16 Janvier 2015
    #4
  5. kenny82
    (82) Tarn-et-Garonne
    Le vitotrol affiche la bonne temperature dedans ?
     
    kenny82 , 16 Janvier 2015
    #5
  6. Groslo
    (51) Marne
    B5 est sur 5. Oui bonne température ambiante sur le vitotrol
     
    Groslo , 16 Janvier 2015
    #6
  7. Groslo
    (51) Marne
    Je me demande si c'est ps un problème de température de la chaudière qui est faussé mais ca n'explique pas que le circulaeur ne se mette pas en route
     
    Groslo , 16 Janvier 2015
    #7
  8. Groslo
    (51) Marne
    Pas d'idées ?
     
    Groslo , 17 Janvier 2015
    #8
  9. kenny82
    (82) Tarn-et-Garonne
    Débranche le vitotrol pour voir
     
    kenny82 , 17 Janvier 2015
    #9
  10. Groslo
    (51) Marne
    Ok. Tu veux dire je déconnecte la façade du support mural ou je me déconnecte au niveau du codage de la chaudière ? Tu penses a quoi ?

    Pour étayer l'explication , hier quand je suis rentré a 17h ca avait fonctioné mais aujourd'hui (le week end je laisse une plage horaire continue de 8h a 22h contrairement à la semaine ) ça a bien marché ce matin mais ca n'a plus chauffé de la journée, la température a baissé de 2 points et j'ai du relancer le mode test pour chauffer.
     
    Groslo , 17 Janvier 2015
    #10
  11. kenny82
    (82) Tarn-et-Garonne
    Ça fait bizare

    Tu as une temperature ext affichee qui te semble conforme??

    Tu peux débrancher l un ou l autre

    Je ne vois pas pour l instant Dônc j essaye diverse choses pour provoquer la chance
     
    kenny82 , 17 Janvier 2015
    #11
  12. Groslo
    (51) Marne
    Ouais temp exter cohérente. J'essaye et je vois.
     
    Groslo , 17 Janvier 2015
    #12
  13. Groslo
    (51) Marne
    Bon... A priori ça change rien. La chaudière maintient bien la temp, le brûleur fonctionne. C'est le circulaeur qui ne se met pas en route j'ai l'impression.
     
    Groslo , 17 Janvier 2015
    #13
  14. kenny82
    (82) Tarn-et-Garonne
    Si tu débranche la so de ext
    Tu as une erreur qui apparaît
    Tu l aquite et tu vois
    Notmalement la chaudiere doit augmenter son régime et peut être voir le chauffage
    Fait le avec vitotrol en place
     
    kenny82 , 17 Janvier 2015
    #14
  15. Groslo
    (51) Marne
    Ok. Et la sonde ca se débranche ou ? (Désolé mais bon ... ^^)
     
    Groslo , 17 Janvier 2015
    #15
  16. kenny82
    (82) Tarn-et-Garonne
    Dans la chaudiere

    Sur la platine
    Le domino 1-2-3 à coté du 145 fushia (vitotrol)
     
    kenny82 , 17 Janvier 2015
    #16
  17. kenny82
    (82) Tarn-et-Garonne
    Vérifie au cas où le 20 c est le circulateur on sait jamais
    Ps attention au courant ca pique ...
     
    kenny82 , 17 Janvier 2015
    #17
  18. Groslo
    (51) Marne
    J'ose pas trop trifouiller mais de ce que je vois, la masse est pas connectée. C'est normal ?
     
    Groslo , 20 Janvier 2015
    #18
  19. Groslo
    (51) Marne
    Ce qui est connecté en 6-7 à coté c'est quoi ?
     
    Groslo , 20 Janvier 2015
    #19
  20. kenny82
    (82) Tarn-et-Garonne
    Sur la notice que j ai sous la main une 200w je n'ai pas cette cosse
    Je dirai Dônc peut être la sonde sanitaire alors mais aucunement sur avant de voir la notice
     
    kenny82 , 20 Janvier 2015
    #20
Chargement...
Autres sujets similaires Forum Date

Chaudiere Viessmann Vitopend 100-W type WH1B

Plomberie générale 13 Janvier 2014

vase d'expansion chaudière gaz viessmann

Plomberie générale 26 Novembre 2013

Demontage echangeur a plaque chaudiere Viessmann

Plomberie générale 6 Mai 2010

Problème chaudière viessmann

Plomberie générale 22 Avril 2010

Réglage chaudière Viessmann

Plomberie générale 10 Mai 2009