Chaudière Geminox + Elco régulièrement en sécurité

  1. pierreh17
    (17) Charente-Maritime
    Bonjour,

    nous venons d'acheter une maison qui est équipée d'une chaudière fioul Geminox avec un brûleur Elco. L'installation a une d'une dizaine d'années.

    Régulièrement la chaudière se met en sécurité sans raison apparente et de manière aléatoire. Après deux cas de figure, si cela fait un certain temps alors elle redémarre aussitôt. Sinon quand elle s'est arrêtée depuis peu de temps quand on relance elle essaye de lancer la combustion mais elle ne se produit pas et elle se remet en sécurité.
    J'ai remarqué qu'il faut attendre que l'eau soit redescendu vers les 30° pour repartir.

    Les arrêts sont plutot aléatoire, je n'ai pas réussi à trouver vraiment de logique et la fréquence peut varier en ce moment c'est plutôt 1 à 2 fois par jour mais pour noël dernier elle ne s'est pas arrêtée pendant presque 2 semaines. (intervention divine ?)

    Un professionnel est venu et n'a rien trouvé d'anormal mise à part des filtres sales qu'il a changé ainsi que le gicleur. Depuis je surveille l'état des filtres et ils sont encore corrects mais les arrêts continuent.

    Mise à part ces arrêts tout fonctionne correctement, la cuve et pleine et pour info j'ai installé un thermostat d'ambiance dessus il y a quelques mois qui fonctionne correctement.

    Avez-vous une idée de la cause de ces arrêts ?

    Merci d'avance pour votre aide.
     
    pierreh17 , 12 Février 2011
    #1
  2. kenny82
    (82) Tarn-et-Garonne
    regarde si ton bruleur est equiper ou non d'un rechauffeur de fioul sur la ligne avant le gicleur
    j'ai eu le cas de panne alléatoire un peu pareil avec cela
    il a suffit de ponter pour ne plus avoir le probleme

    le bilamme ne reagissait plus bien et coupait alors le bruleur en securité alleatoire et avec des temps d'attentes similaires a toi
     
    kenny82 , 13 Février 2011
    #2
  3. pierreh17
    (17) Charente-Maritime
    Merci pour cette réponse mais je n'ai pas de réchauffeur donc ce n'est la bonne piste.

    Après un "non redémarrage", j'ai démonté et j'ai constaté que le fioul est vaporisé mais que l'étincelle ne se fait pas.
    J'ai nettoyé mais toujours pas d'étincelles.
    Donc je pense que les étincelles se font pas pendant un certain temps.

    Quelqu'un a une idée expliquant pourquoi je dois attendre que ca "refroidisse" pour que l'étincelle revienne ?
     
    pierreh17 , 15 Février 2011
    #3
Chargement...
Autres sujets similaires Forum Date

Chaudière géminox gaz THRI

Chauffage 18 Novembre 2016

Chaudière vaillant vuw FR 242 E - Problème de chauffe

Chauffage 3 Décembre 2016

Fonctionnement tuyauterie chaudière viessmann vitodens 222 F

Chauffage 1 Décembre 2016

Chaudière VAILLANT ECOTec PLUS relai auxiliaire

Chauffage 1 Décembre 2016

Installation d'une chaudière gaz soit même.

Chauffage 28 Novembre 2016