Blocco Af sur poele Edilkamin Soleil

  1. ger82
    (78) Yvelines
    Bonjour,
    Je possède un poêle Edilkamin Soleil depuis 2008 et j'en suis plutôt content (un peu bruyant). Mon installateur m'a fait savoir il y a 2 ans qu'il ne voulait plus l'entretenir car : pas assez rentable de faire les entretiens. Depuis je galère pour trouver une société pour l'entretenir dans ma région. J'en ai enfin trouvé une société qui semble compétente. Après le nettoyage et le ramonage mon poêle ne fonctionne pas.
    La procédure d'allumage se fait normalement et a la fin du décompte il se met en mode erreur et affiche le message Blocco Af. La société d'entretien me dit qu'il faut changer une sonde. J'ai donné mon accord et depuis j'attends (2 semaines déjà).
    J'ai quand même un doute car auparavant le poêle fonctionnait normalement et la personne qui a fait l'entretien a modifié tous les réglages.
    Est ce que quelqu'un connais cette erreur et peut me dire si vraiment il y aune pièce défectueuse ou bien si il s'agit de mauvais réglages.

    Merci pour vos réponses.
     
    ger82 , 23 Octobre 2015
    #1
  2. Haddé73
    (73) Savoie
    Bonsoir
    Cette erreur peut avoir deux causes: une trappe pour inspecter la propreté qui est restée ouverte ou la sonde des fumées qui envoie des informations fausses donc qui est défectueuse;
    Cordialement
     
    Haddé73 , 30 Octobre 2015
    #2
  3. ger82
    (78) Yvelines
    Merci pour ce retour d'info. J'aurais 2 questions :
    - Ou se trouve cette trappe?
    - Est ce je peut changer la sonde moi même? Ou puis-je l'acheter.
     
    ger82 , 2 Novembre 2015
    #3
  4. Haddé73
    (73) Savoie
    Bonjour
    La trappe sur ton poêle semble être un bouchon silicone à l'avant. Va à cette adresse et télécharge la doc, si tu ne l'as pas:
    http://www.edilkamin.fr/fr/schede_tecniche.aspx
    à la page 70 tu as un tableau des problèmes et à la page 72 l'emplacement du bouchon de nettoyage.
    Tu peux changer la sonde toi-même, elle apparait sur le schéma p55
    c'est un petit tube métallique chromé qui dépasse dans l'évacuation des fumées; il est important qu'il soit propre, sans goudrons autour. Je la nettoie avec du nettoyant vitre pou inserts ou du décap four.
    Pour la sortir il faut déposer le carénage arrière , la sonde est raccordée à un câble qui va sur la carte électronique avec un connecteur, pas de risque d'erreurs.
    Avec le modèle un revendeur doit pouvoir te l'obtenir. Je ne peux pas te dire, je vais chercher mes pièces directement en Italie, mais je ne suis pas trop loin!
    Cordialement
     
    Haddé73 , 2 Novembre 2015
    #4
  5. psp3639
    Belgique
    Bonjour,
    La première chose à faire est de mettre le poêle en Français au lieu de l'Italien. Blocco af signifie que la t° des fumées n'était pas atteinte au démarrage, soit la soude est out (ils l'ont peut-être cassé lors de l'entretien) soit ils ont modifié le seuil de démarrage (T SART 70°), si ils ne sont déjà pas capable de mettre le poêle en Français je doutes qu'ils soient compétents pour le reste.
     
    psp3639 , 2 Novembre 2015
    #5
  6. ger82
    (78) Yvelines
    Merci pour les infos Haddé73.

    Bonjour psp3639
    Je regarde la température de démarrage que j'ai et celle enregistrée comme seuil mini et je reviens vers toi.
     
    ger82 , 2 Novembre 2015
    #6
  7. ger82
    (78) Yvelines
    Bonsoir.

    Bouchon de silicone en place. Encore merci Haddé73.

    T start = 90°c
    Lorsque le poêle se met en défaut (à la fin de la procédure d'allumage) la température de fumée (C5) donnée par la sonde était de 62°c.
    Donc je ne pense pas me tromper en disant que la sonde est HS.
    Merci psp3639 pour ton retour d'expérience.

    Il ne me reste plus qu'a en trouver une. Si quelqu'un connais un revendeur je suis preneur.
    Cordialement.
     
    ger82 , 2 Novembre 2015
    #7
  8. psp3639
    Belgique
    Bonjour,
    90° c'est trop, en usine sur le soleil T start est réglé sur 70°, il faudrait également voir la valeur de l'apport de pellet au démarrage, car si trop peu de pellets la t° de démarrage ne sera pas atteinte (pellet ac 20, pellet ar 30) voir aussi l'air de démarrage (air ac 32, air ar 38).
    Mon poêle est un funny, mais je pense que si je mets t start sur 90 il ne démarrera pas non plus. Pierre.
     
    psp3639 , 3 Novembre 2015
    #8
  9. ger82
    (78) Yvelines
    Bonjour Pierre

    Merci pour ces infos. Dés ce soir je rentre ces nouvelles valeurs et je vous tiens au courant.
    Gérald.
     
    ger82 , 3 Novembre 2015
    #9
  10. Haddé73
    (73) Savoie
    Tout à fait d'accord avec toi psp3639, 90° c'est bien trop! Si les paramètres ont été bricolés, il est peut-être plus simple de faire un retour aux paramètres d'usine (reset setup) pour repartir sur une base saine et faire des retouches ensuite. As-tu les codes pour le faire?
    Cordialement
     
    Haddé73 , 3 Novembre 2015
    #10
  11. psp3639
    Belgique
    Bonjour Haddé73,
    Normalement, lors de l'installation du poêle les paramètres sont adaptés par l'installateur suivant certains critères comme la hauteur de cheminée, le pellet utilisé, la dépression de la cheminée etc... le reset n'est donc pas une bonne solution.
     
    psp3639 , 3 Novembre 2015
    #11
  12. Haddé73
    (73) Savoie
    Bonjour PSP3639
    Ton premier mot me plait beaucoup, je suis bien d'accord avec "Normalement" mais je m'appuyais sur le premier mail de ger82 où il disait que tous les réglages avaient été bougés! Si c'est une belle pagaille , où seront les réglages d'origine et ceux qui ont été retouchés? d'où ma proposition de reset en dernier recours.
     
    Haddé73 , 3 Novembre 2015
    #12
  13. psp3639
    Belgique
    Bonsoir,
    il existe une liste avec les réglages d'origine pour chaque modèle de poêle, il suffit d'effectuer un tableau et de relever toutes les valeurs, puis de comparer.
     
    psp3639 , 3 Novembre 2015
    #13
  14. mauc34
    (34) Hérault
    Bonjour à tous les utilisateurs d'un poêle Edilkamin, le mien est un hydro Charme, installé depuis 6 ans déjà.
    Après avoir du changer la sonde température qui était out, j'ai essayé en vain de le redémarrer...mais rien sinon "BlocooAF No Start". Finalement sur les conseils de Haddé73, que je remercie chaleureusement, c'est peu dire car enfin mon poêle chauffe à nouveau, il a suffit de nettoyer la petite sonde t° fumée. J'effectue moi même l'entretien de mon poêle, et l'expérience me montre que ces machines sont très sensibles, au moindre défaut de nettoyage, il plante.
    Si quelqu'un peut m'indiquer comment passer les messages de l'italien en français, ce serait bien plus pratique. De même, comment supprimer le message Fuligine Service, permanent en stand by.
    Merci d'avance.
     
    mauc34 , 2 Mars 2016
    #14
Chargement...
Autres sujets similaires Forum Date

bruits sur poële à granulés Freepoint Pretty

Poele, insert, pellets Hier à 22:45

Poêle edilkamin esprit 16kw

Poele, insert, pellets Mardi à 23:32

Code reset poêle kausiflam

Poele, insert, pellets 22 Novembre 2016

Poêle Ravelli RV 100

Poele, insert, pellets 19 Novembre 2016

Probleme poele MCZ neuf

Poele, insert, pellets 17 Novembre 2016