Baignoire balnéo Roca en panne

  1. benjm2r
    (93) Seine-Saint-Denis
    Bonjour à tous,

    J'ai acheté un appartement dans lequel était installé une baignoire balnéo de la marque Roca, elle date de 2007, l'ancien proprio m'a confirmé au moment de l'achat en 2013 qu'elle fonctionnait bien.
    Je ne m'en suis pas servi jusqu'a aujourd'hui et je rend compte qu'elle ne fonctionne pas.
    Lorsque j'appui sur le bouton marche du boitier de commande il y a un petit buzz aiguë, l'affichage s'allume donc il y a bien du courant qui arrive mais rien ne se met en route même en appuyant sur tous les boutons.
    Je vous mets quelques photos au cas ou ça pourrait parler à l'un d'entre vous:

    [​IMG]
    [​IMG]
    [​IMG][​IMG]
    [​IMG]

    Si vous avez des idées de choses que je peux faire moi-même pour la remettre en route n'hésitez pas à m'en faire part.

    Merci d'avance
     
    benjm2r , 21 Janvier 2015
    #1
  2. benjm2r
    (93) Seine-Saint-Denis
    Je viens de trouver le problème, j'étais trop bas en niveau d'eau, il fallait remplir la baignoire presque jusqu'en haut tout simplement :)))
     
    benjm2r , 21 Janvier 2015
    #2
  3. babounia
    Autre Pays
    Bonjour,
    J'ai un problème identique avec le même type de balnéo
    Connaissez vous la référence exacte du systéme de commande , en photo ? (moi ma baignoire est différente mais c'est le même boitier)
    j'ai le voyant rouge en dessous du pictogramme avec des vagues qui est allumé et il est écrit "error 3" au milieu du boitier.
    merci d'avance
     
    babounia , 19 Mai 2015
    #3
Chargement...
Autres sujets similaires Forum Date

BALNEO en panne : y a t il un bidouilleur électronicien dans le coin ?

Entretien du batiment 9 Juillet 2013