Arrêt bruleur intempestifs Vitodens 222 F

  1. jsh77
    (77) Seine-et-Marne
    Bonjour,

    Nous n'avons le même modèle de chaudière, mais la régulation fonctionne à l'identique.

    Passé B0=0 depuis 6H ce matin et pas d'arrêt intempestif avec pourtant à 10h30 une T° consigne chaudière = 32, je vais devoir la repasser sous mes anciens paramètres car je commence à crever de chaud (soleil qui tape).

    Dans ton cas, tu sembles considérer qu'un démarrage sans coupure du brûleur au bout de 10s est un coup de bol, en toute logique tous les démarrages s'effectuent à même puissance et se stabilisent sur un temps identique.

    Je te cite, "si je demande 25°, le phénomène ne se produit pas" : donc tu as une influence de la sonde d'ambiance.

    Je suis bien d'accord avec toi pour dire que ces vitodens ont un problème de conception qui semble pouvoir être réglé sur les 343, possibilité de régler la puissance brûleur au démarrage.

    Edit, et ça ne devrait pas régler le problème s'il n'y a pas demande chauffage.
     
    Dernière édition par un modérateur: 5 Juin 2014
    jsh77 , 5 Juin 2014
    #181
  2. Frediousse
    (60) Oise
    Le nombre de posts étant devenu important, c’est difficile de faire le point, voici 3 copier-coller de posts précédents qui résume la situation (installation avec bouteille de mélange et circulateur supplémentaire):
    Tout va bien lorsque le circulateur qui alimente les radiateurs avec la bouteille de mélange fonctionne en continu, et le circulateur interne de la chaudière (qui alimente la bouteille) ne fonctionne que lorsque le bruleur est allumé. Là, plus de problème de coupures intempestives.
    Mais, avec le codage 51, on peut faire en sorte que le circulateur interne de la chaudière fonctionne en continu, même si le bruleur est éteins. Ce n’est pas vraiment utile (consommation électrique supplémentaire), mais ça permet d’éviter une montée en température par inertie de l’eau à l’intérieur de la chaudière. Et c’est là le hic, car dans cette configuration il y a à nouveau des problèmes de coupures intempestives, alors que j’ai bien les débits entre circuit radiateur et circuit chaudière qui sont indépendant… !!!
    - Avec le circulateur interne arrêté lorsque le bruleur est éteins : Après cycle bruleur, La température monte progressivement par inertie (je le vois en surveillant la température affichée) puisque l’eau stagne. Du coup, lorsque le bruleur s’allume (du fait que l’eau dans la bouteille et dans l’installation globale s’est refroidie), il n’y a plus un décollage important de température (dans la chaudière) du au démarrage « à fond », puisque la température est déjà relativement haute. Donc, plus de delta important au démarrage, plus de coupure intempestive.
    - Quand le circulateur interne tourne en continu, l’eau dans la chaudière se refroidi au même titre que celle de l’installation globale, et donc, au redémarrage du bruleur : Delta de température important, et donc, coupure comme avant.
    la bouteille améliore les choses uniquement si le circulateur interne est coupé entre 2 cycles, sinon, avec circulateur interne en fonctionnement continu, ça ne change rien. (voir ancien posts)
    Le débit est insuffisant à l'interieur de la chaudière, quelque soit l'installation derrière.
    Si ça fonctionne correctement grâce à la bouteille de mélange, c'est uniquement parce que (avec circulateur interne coupé entre 2 cycles) l'eau se rechauffe par inertie, et lors du redémarrage du bruleur, l'eau stagnante etant relativement chaude, il n'y a plus de pic important au démarrage, et donc, plus de coupure intempestive.
     
    Frediousse , 5 Juin 2014
    #182
  3. Frediousse
    (60) Oise
    Tu as dit :
    "
    Je te cite, "si je demande 25°, le phénomène ne se produit pas" : donc tu as une influence de la sonde d'ambiance.
    "

    Je voulais dire : passer de 20 à 25°C (consigne de T°C) -> la demande étant tellement importante que le delta de démarrage est "accepté" par le régulateur.
    rien à voir avec la sonde d'ambiance.

    Tu peux régler la puissance au démarrage ????????????????????????
    Tu es sauvé !
     
    Dernière édition par un modérateur: 5 Juin 2014
    Frediousse , 5 Juin 2014
    #183
  4. jsh77
    (77) Seine-et-Marne
    Régler la puissance au démarrage : oui, sur les 343 ne possédant qu'un 333 ça ne m'est pas possible et ne résoudrait à mon avis en rien ce problème, qui pour moi, avec influence de la sonde d'ambiance est du à la consultation de la T° consigne chaudière et démarrage immédiat du brûleur si nécessaire et seulement ensuite l'interrogation de la sonde d'ambiance qui dit à la régul "Stop, j'ai déjà ce qu'il me faut comme confort".

    Sur les 343, on peut accéder aux paramètres réglage brûleur par modification du codage 11= 9, ce qui provoque l'affichage de codages supplémentaires; bien que sur les nôtres on puisse accéder au codage 11, les valeurs admises sont comprises entre 0 et 5, de toute façon elles repassent à 0 automatiquement.

    Oui, si l'on avait la possibilité de couper avec une temporisation le circulateur chauffage en fin de demande, nous n'aurions plus de problème.

    Ce sera peut-être dispo sur un modèle 2222 ou 3333, l'avenir nous le dira.
     
    jsh77 , 5 Juin 2014
    #184
  5. kenny82
    (82) Tarn-et-Garonne
    si tu veux augmenter la marge
    augmente le delta de demarrage bruleur
    tu as le code 9F:8 plus tu augmente plus ton bruleur attend avant de demarrer
    donc plus tu as une marge de manoeuvre..
     
    kenny82 , 5 Juin 2014
    #185
  6. jsh77
    (77) Seine-et-Marne
    Bonjour,
    Déjà essayé, pas pris en compte et pas proposé sans vanne mélangeuse même si la modif est possible avec 8A=176.
     
    jsh77 , 5 Juin 2014
    #186
  7. Frediousse
    (60) Oise
    Merci Kenny, mais le soucis, comme on l'avait déjà évoqué (voir post N°16), c'est que je n'ai pas de codage 9F...
    Sinon, en toute logique, ca devrait effectivement fonctionner. Mais ça reste une solution de feinte pour contourner le problème de fond.
     
    Frediousse , 5 Juin 2014
    #187
  8. jsh77
    (77) Seine-et-Marne
    Je reviens sur mes dires, j'ai en effet constaté un arrêt intempestif avec B0=0.

    Et puis, j'avais des arguments contradictoires à savoir qu'en augmentant les vitesses circulateur le problème était réglé (vrai) et que c'était du à une interrogation tardive de la sonde d'ambiance (Faux).

    Les solutions à ce problème restent tout au moins pour mon cas : 1) E6=100 et E7=60; 2) abaissement la T° consigne chaudière.
     
    jsh77 , 5 Juin 2014
    #188
  9. kenny82
    (82) Tarn-et-Garonne
    on en revient toujours a un probleme de debit qui fait que la chaudiere tousse
     
    kenny82 , 5 Juin 2014
    #189
  10. pacmannn
    (92) Hauts-de-Seine
    a combien est reglé la pente ? la parallèle est elle à 0?
     
    pacmannn , 5 Juin 2014
    #190
  11. jsh77
    (77) Seine-et-Marne
    A kenny82,
    Oui, en finalité on peut dire que c'est du à un manque de débit; engendré à la base par une puissance brûleur au démarrage trop élevée et/ou une contenance du corps de chauffe insuffisante.

    A pacmann,
    B0=3, B2=8 ,D3=1.4 et D4=0, T° consigne 20, E2=45, T° ambiente 20.3 stable en dehors des heures d'ensoleillement.
     
    jsh77 , 6 Juin 2014
    #191
  12. voyageur03
    (57) Moselle
    hello

    aprés tous ces problèmes de démarrage (100% puissance max donc 26 kw pendant 20 secondes) changement de chaudière dans mon cas !!! passage à une 333
     
    voyageur03 , 27 Juin 2014
    #192
  13. Frediousse
    (60) Oise
    Bonjour,
    parce que la 333 ne demarre pas à fond ??
    Si c'est également une chaudière à condensation à gaz, pourquoi aurait-elle un autre mode de fonctionnement ?
    Pourquoi la 222 n'est pas capable de demarrer de la même manière ?
    Pourquoi Viessmann laisse une chaudière démarrer à fond si cela cause des problèmes ??? Surtout si il y a un moyen de demarrer normalement ...
     
    Frediousse , 30 Juin 2014
    #193
  14. voyageur03
    (57) Moselle
    hello

    Oui dans mon cas c'est une 19 kw maintenant avec un démarrage à 60 % les 10 premières secondes.
     
    voyageur03 , 30 Juin 2014
    #194
  15. kenny82
    (82) Tarn-et-Garonne
    Le 100% est la pour calibrer la combustion
    Le brûleur des séries 200 est cylindrique
    Celui des 300 est hémisphérique

    Ceci explique peut être cela
     
    kenny82 , 30 Juin 2014
    #195
  16. Frediousse
    (60) Oise
    Dans ce cas, je ne félicite pas les les bruleurs cylindriques ...
    Peut-être est-il possible d'adapter un bruleur hémisphérique sur les séries 200 ..?
     
    Frediousse , 30 Juin 2014
    #196
  17. pacmannn
    (92) Hauts-de-Seine
    ta chaudière à bien un ballon ECS?
    si oui,
    le problème se pose t il en mode ECS?? je repose la question mais je crois l avoir deja posé.
     
    pacmannn , 30 Juin 2014
    #197
  18. Frediousse
    (60) Oise
    J'ai bien un ballon ECS, mais je n'ai jamais eu de coupure au démarrage pour la regeneration du ballon. Le pic au démarrage est presque égale à la consigne dans ce cas.
     
    Frediousse , 1 Juillet 2014
    #198
  19. pacmannn
    (92) Hauts-de-Seine
    tu as des coupures du bruleur quand elle fait l eau chaude, ou est elle capable de se maintenir en modulant?
     
    pacmannn , 2 Juillet 2014
    #199
  20. Frediousse
    (60) Oise
    aucune coupure pour l'ECS, sauf quand la regeneration est terminée... c'est mieux...
     
    Frediousse , 2 Juillet 2014
    #200
Chargement...
Autres sujets similaires Forum Date

Arreter l'ECS sur vitodens 222 w

Chauffage 31 Août 2014

Arret GEODIS BVI 25

Chauffage 1 Décembre 2013

Arrêts intempestif de la chaudière fioul

Chauffage 23 Novembre 2012

circulateur arrêté - radiateur chaud

Chauffage 7 Octobre 2012

chaudière à condensation qui se met en arret en tempé réduite

Chauffage 28 Mars 2012