Arrêt bruleur intempestifs Vitodens 222 F

  1. Frediousse
    (60) Oise
    Bonjour,

    Il y a un phénomène plusieurs fois évoqué sur les différents sujets, mais je n'ai pas trouvé de rèponse claire ni de solutions. Comme sur ce Forum, j'ai l'impression qu'on a de bonnes rèponses, je me permets de soliciter vos lumières.

    Pour être succinct, la question est la suivante : " Est-ce normal que, par moment, le bruleur s'allume pour une durée de 10 secondes à peine avant de s'éteindre de nouveau ? "

    Le bruleur fait donc plusieurs démarrage successif avec une pause de plusieurs minutes entre chaque démarrage. Ce qui semble inutile, voire néfaste.

    Ce phénomène me parait anormal, mais peut-être est-ce normal !!!???
    Je pense que cela témoigne d'une montée en température trop rapide... et d'une mise en sécurité soudaine. En effet, quand le bruleur se rallume, la température fait un "pic" assez rapidement avant de redescendre à une température stable beaucoup moins élevée. A mon avis, parfois le "pic" est trop important, ce qui provoque un arrêt soudain.

    Qu'en dites-vous ? Que faut-il faire ?

    Merci pour votre aide.
     
    Dernière édition par un modérateur: 9 Décembre 2013
    Frediousse , 11 Mars 2013
    #1
  2. kenny82
    (82) Tarn-et-Garonne
    ca me parrait anormal
    bride la puissance chauffage ou la puissance ecs selon que cela ce produit avec l un ou l autre
    on dirait que tu n'as pas assez de debit / puissance bruleur

    la chaudiere demmarre a fond puis commence a moduler apres
    tu es sur d'avoir un bon debit derriere par de robinet femé ou autre

    voila les pistes
     
    kenny82 , 11 Mars 2013
    #2
  3. kenny82
    (82) Tarn-et-Garonne
    si ensuite
    la chaudiere deduit la temperature du corps de chauffe et un manque d'eau eventuel via la sonde des fumées
    si les fumees monte trop vite en temperature car tu as une mauvaise evacuation alors elle va se couper
    ensuite pour la tempo elle est reglable dans des paramettres il me semble
     
    kenny82 , 11 Mars 2013
    #3
  4. Frediousse
    (60) Oise
    Merci Kenny82 pour ta reponse, cela dit, je ne comprends pas tout ...
    Cependant, quand tu dis que la chaudière demarre à fond, puis commence à moduler, c'est peut-être effectivement la cause du problème.
    En effet, on entends le bruit se reduire en même temps que la température redescende après le pic.
    Par exemple, si la T°C de l'eau est à 30°C et que la consigne est a 40°C, elle va montée au delà des 50°C avant de redescendre. Et en même temps, on entends que le bruleur "ralenti".
    Mais pourquoi ce pic, comment l'éviter, est-ce normal qu'il y est un pic ???

    Petite precision, cela se passe sans demande coté "eau chaude sanitaire".

    Merci
     
    Frediousse , 11 Mars 2013
    #4
  5. kenny82
    (82) Tarn-et-Garonne
    un debit sur le chauffage trop faible
    une puissance chaudiere trop forte

    il y a une combinaison de touches pour acceder a la limitation de puissance de la chaudiere pour la partie chauffage
    je pense que la est ta solution
    tu as une regulation noire ou blanche sur la chaudiere?
    de ca depend la combinaison

    ou demande a mozart qui semble la connaitre aussi sur le site
     
    kenny82 , 11 Mars 2013
    #5
  6. Frediousse
    (60) Oise
    L'installateur a dejà joué sur la puissance de la chaudière, mais cela n'a rien changé.
    En augmentant la vitesse du circulateur, le phénomène est moins courant, mais toujours présent malgré tout ...

    Est-ce normale qu'il y est un pic de T°C lors du démarrage du bruleur ???

    Je sais comment modifier les codages, mais je ne connait pas le problème, alors je suis un peu coincé

    Merci pour votre aide
     
    Frediousse , 11 Mars 2013
    #6
  7. kenny82
    (82) Tarn-et-Garonne
    C est ça tu as une surpuissance / debit
    Donc les solutions sont au dessus diminué l un et augmente l autre
     
    kenny82 , 11 Mars 2013
    #7
  8. Frediousse
    (60) Oise
    Bonjour,
    le problème est effectivement diminué avec les modifications conseillées, à savoir :
    - Augmentation de la vitesse du circulateur.
    - Diminution de la puissance Maxi Chaudière.
    Mais cependant, il n'a pas complètement disparu. En effet, il m'arrive de surprendre à nouveau ma chaudière faisant des allumages du bruleur d'une durée d' à peine 10 secondes ...
    Je pense donc, qu'il y a malgré tout un soucis quelquepart.
    Avez-vous une piste ?

    merci
     
    Frediousse , 18 Mars 2013
    #8
  9. kenny82
    (82) Tarn-et-Garonne
    n reste toujours sur probleme debit puissance
    tuas peut etre pas tout tes radiateurs allumés en meme temps ou des vannes thermostatique dessus
    bref cela peu jouer sur le debit
    pour toi a ce moment la il faut peut etre jouer sur le delta d'enclenchement du bruleur
    en l augmentant tu vas diminuer les risque d etre trop vite a la temperature de consigne
    vois si tu as le code 9F:8 passe a 15 pour voir

    on sais jamais
     
    kenny82 , 18 Mars 2013
    #9
  10. Frediousse
    (60) Oise
    De toute façon, la température de consigne est systématiquement temporairement dépassé au démarrage puisqu'il y a un pic de température.
    En effet, le brulure démarre à fond, et régule ensuite (fonctionnement normal apparemment).
    Une fois le pic passé (sauf si le bruleur ne s'est pas coupé nette au moment du pic) il n'y a plus de problème.
    La question est : Pourquoi parfois le bruleur se coupe nette au moment du pic de demarrage ?
     
    Frediousse , 18 Mars 2013
    #10
  11. kenny82
    (82) Tarn-et-Garonne
    une surchauffe
    un depassement de consigne trop important...
     
    kenny82 , 18 Mars 2013
    #11
  12. Frediousse
    (60) Oise
    Merci Kenny,
    mais qu'est ce qui peut provoquer une surchauffe ?
    Y a t-il un contrôle ou un réglage à faire ?
    Apparemment, le fait que le brûleur démarre à fond et se régule après est normale. Donc à priori, c'est normale d'avoir un pic de température au démarrage du bruleur, mais pas au point d'avoir une "mise en sécurité" après 10 secondes.
    Si même en augmentant la vitesse du circulateur, le problème se pose encore, c'est qu'il doit y avoir un problème quelquepart.

    Pour info, j'ai effectué les modifs suivantes:
    E6 était à 65 -> passé à 90
    E7 était à 35 -> passé à 65
    E9 était à 45 -> passé à 65
    Puissance Maxi chaudière était à 70 -> passé à 50
     
    Dernière édition par un modérateur: 9 Décembre 2013
    Frediousse , 18 Mars 2013
    #12
  13. kenny82
    (82) Tarn-et-Garonne
    si tu as un debit dans ton instalation inferieur a celui qui est necessaire a ta chaudiere c'est normal qu elle chauffe trop vite je te l'ai deja repeter
    change le code que je t'ai dis 9F
    pour la puissance maxi il ne faut pas se fier a la valeur indiquer comme etant le % de la puissance
    si a la livraison tu as 70 il faut se dire que 70=100% donc quand tu dois mettre 35 pour etre a 50% de puissance ok?
    donc tu dois pouvoir etre encore trop puissant
     
    kenny82 , 18 Mars 2013
    #13
  14. Frediousse
    (60) Oise
    Merci pour ton aide, Kenny, mais sur la doc, ils mettent que le code 9F est "uniquement en association avec un circuit vanne mélangeuse", ce qui n'est pas mon cas ! Que dois-je comprendre ?
     
    Frediousse , 18 Mars 2013
    #14
  15. kenny82
    (82) Tarn-et-Garonne
    tu fais!!

    tu m'ecoute et pas le manuel!
     
    kenny82 , 18 Mars 2013
    #15
  16. Frediousse
    (60) Oise
    Le hic, c'est que, dans les réglages des paramètres (codage 1 et 2), je n'ai pas accès au codage 9F.
     
    Dernière édition par un modérateur: 20 Mars 2013
    Frediousse , 20 Mars 2013
    #16
  17. kenny82
    (82) Tarn-et-Garonne
    Ok ils finissent par bloquer les codes de bidouillages alors...
     
    kenny82 , 20 Mars 2013
    #17
  18. gchaud
    (92) Hauts-de-Seine
    Bonjour,

    as-tu des têtes thermostatiques sur les radiateurs ?
    as-tu analysé le circuit de fluidique des radiateurs, il est possible que dans certaines conditions qu'un radiateur (qui par exemple est fermé) bloque tout le circuit?
     
    gchaud , 20 Mars 2013
    #18
  19. Frediousse
    (60) Oise
    Les radiateurs sont ouverts au max.
    Je n'ai pas fait d'analyse particulière. Mais comment peut-on analyser la circulation, si ce n'est en constatant que les radiateurs chauffent ?

    Voici un exemple concrêt de fonctionnement :

    Bruleur éteinds : T°C chaudière à 32 °C -> démarrage bruleur (avec consigne à 42 °C) -> en 10 s environ, la T°C chaudière fait un pic à 52 °C, puis redescend.

    En 10 s, elle fait donc un pic d'environ 20°C.
    Ce fonctionnement vous parait-il normal ?
     
    Frediousse , 20 Mars 2013
    #19
  20. kenny82
    (82) Tarn-et-Garonne
    On ne le répétera que trop il y a un manque de débit/ puissance chaudière
    À force je ne sais pas comment le dire autrement

    Met ta puissance chaudière au mini déjà et puis tu verra si cela continue ou pas
     
    kenny82 , 20 Mars 2013
    #20
Chargement...
Autres sujets similaires Forum Date

Arreter l'ECS sur vitodens 222 w

Chauffage 31 Août 2014

Arret GEODIS BVI 25

Chauffage 1 Décembre 2013

Arrêts intempestif de la chaudière fioul

Chauffage 23 Novembre 2012

circulateur arrêté - radiateur chaud

Chauffage 7 Octobre 2012

chaudière à condensation qui se met en arret en tempé réduite

Chauffage 28 Mars 2012